Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Orion RVP-400B kłopoty z playem

06 Sty 2006 14:31 1685 10
  • Poziom 16  
    Witam, kolega poprosił mnie o naprawienie odtwarzaczyka Orion RVP-400B. Magnetowid miał problem z załadowaniem kasety, przyczyną okazały się luźne paski klinowe, po zastosowaniu nowego kompletu pasków magnetowid ładuje kasetę, rozwija słupki i przechodzi do play. I tutaj pojawia się kolejny problem, otóż głos z odtwarzacza jest cichy a magnetowid nie może złapać "Trackingu" - zachowuje się tak jakby ktoś w kółko kręcił pokretłem znaczy jest ładny obraz po czym obraz rozstraja się pojawiają się zniekształcony obraz i paski - jak przy rostrojonym trackingu, wskakuje ładny obraz i cykl się powtarza. Głowicę i układ przesuwu taśmy przeczyściłem. Gdy na ekranie pojawia się rozstrojony obraz za paskami (czasmi niekolorowy) to słychac jakby coś leciutko przycierało. aletylko przez chwilę. Poradzie coś niechcę zawieść kolegi.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 25  
    Sprawdź na początek czy taśma przemieszcza sie prawidłowo po swoim torze.... chodzi o głowicę CTL i dolny brzeg taśmy... możesz mieć też uszkodzony hamulec po lewej stronie i taśma nie jest odpowiednio napięta... kolejną przyczyną może być usterka elektroniczna w postaci uszkodzenia głowicy CTL lub przerwy na drodze tych imp. ctl do procesora....
  • Poziom 37  
    Kiedyś szukałem długo... Sprawdź czy masz +5V na pot. tracking. U mnie było kiepskie połączenie na taśmie z płyty gł. do klawiatury, chyba 2p. patrząc od przodu.
  • Poziom 37  
    Karol 1 napisał:
    przyczyną może być usterka elektroniczna w postaci uszkodzenia głowicy CTL lub przerwy na drodze tych imp. ctl do procesora....

    maryann napisał:
    Sprawdź czy masz +5V na pot. tracking.

    Dlaczego nie robisz tego, co Ci piszemy?
  • Poziom 16  
    więc jest tak sprawdziłem +5 V na potencjometrze było. Wylutowałem obie taśmy zastapiłem je kabelkami i nie pomogło (taśmy klawiatura - elektronika) potem znów wlutowałem tasmy, niestety uszkadzając niektóre punkty lutownicze. Po skrosowaniu tych punktów podłączyłem wszystko do TV, na szczęście nie jest gorzej ale lepiej też nie znaczy jest jak było, nie mam już do tego widea nerwów. Zauwazyłem, że w momencie gdy kaseta traci tracking coś jakby przycierało w mechanice, ale taśma jest prowadzona dobrze, wychodzi nie pomieta jest dobrze napinana i zwijana, nie wiem co za czary??
  • Poziom 25  
    Piszesz, że taśma idzie dobrze i nie jest pomięta... ale to nie wszystko by obraz był przwidłowy... musisz ustalić co przyciera Ci w mechanice, może to właśnie jest przyczyna usterki.
    Ile wychodzi Ci czoło czytające głowicy CTL poza taśmę w jej dolnej części?? Jeśli masz możliwość dokonania pomiaru oscyloskopem to sprawdź jakie impulsy wychodza z tej głowicy.... czasami głowica trafia się uszkodzona i tez tak bedzie...
  • Poziom 16  
    Rozumiem a czy można podstawic tę głowiće z innego widea np Grundiga? (typu nie pamiętam - widea i głowicy).

    Po latach... ( jest rok 2017). Odtwarzacz dawno w elektrośmieciach, cały ten temat jak zielony byłem... Nie nigdy nie naprawiałem VCR, ale nauczyłem się nie grzebać na betona w sprzęcie. Temat ma niską wartość, proszę usunąć z dysku i pominąć kosz.
  • Poziom 37  
    Nigdy takich rzeczy nie robiłem - z podstawowego powodu: nie pasuje mechanicznie. Co więcej rzadko się psują, w końcu może ta z innego sprzętu mieć inne parametry i na darmo wpasowywanie mechaniczne.
    Normalnie jakośc pracy sprawdza sie oscyloskopem szukając w serwo impulsów CTL.
    Z resztą znowu: powyżej Karol 1 o niebie- Ty o chlebie...