Elektroda.pl
Elektroda.pl
X
Konica Minolta
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh FT4022 - nie pali się zielona kontrolka gotowości

clip7 20 Sty 2006 21:09 900 11
  • #1 20 Sty 2006 21:09
    clip7
    Poziom 23  

    Witam.
    Zacznę od początku. Pojechałem do klienta no i E101. Sprawdziłem lampę i bezpiecznik termiczny lampy - ok. Skasowałem kod 5-810. Maszyna zaczęła się nagrzewać. Grzałki utrwalania świeciły się ale maszyna nie przeszła w stan gotowości do pracy. Nie paliła się zielona kontrolka gotowości a podczas nagrzewania nie paliła się nawet czerwona kontrolka. Nie pojawił się żaden kod. Wszystkie przyciski na klawiaturze działały oprócz "start". Maszyna po prostu jest "głucha". Zacząłem iść tropem kodu i zdecydowałem się na wymianę triaka sterującego lampą skanera i nic. Nigdy nie spotkałem się z tą sytuacją. Podejrzewam zasilacz lub płytę główną. Ktoś miał taki przypadek?
    pozdrawiam

    0 11
  • Konica Minolta
  • #2 21 Sty 2006 00:01
    martinkrys
    Specjalista - kserokopiarki

    wszystkie klapy zamknięte i kasety z papierem wsunięte?

    0
  • Konica Minolta
  • #3 21 Sty 2006 06:48
    clip7
    Poziom 23  

    Gdyby jakaś klapa była otwarta to chyba na wyświetlaczu pokazywałby się komunikat. Ale wszystko jest ok. Kaseta z papierem dosunięta.

    0
  • Pomocny post
    #4 21 Sty 2006 09:46
    martinkrys
    Specjalista - kserokopiarki

    miałem kiedyś coś takiego, tylko nie pamietam co było przyczyna, ale było to jakieś głupstwo, coś trzeba było otworzyć, zamknąc i ruszyło, Zobacz, czy dobrze siedzi piec

    0
  • #5 21 Sty 2006 20:58
    krystian k
    Specjalista - kserokopiarki

    może któras z lamp w piecu nie pali

    0
  • #6 22 Sty 2006 01:15
    clip7
    Poziom 23  

    Gdyby jedna z lamp nie paliła to któryś z termistorów od razu by to wychwycił i maszyna pokazałaby kod związany ze stacją grzewczą.

    0
  • #7 22 Sty 2006 09:09
    martinkrys
    Specjalista - kserokopiarki

    no OK, ale spróbuj wyciągnać i jeszcze raz wsadzic utrwalanie, tak samo pootwieraj wszystkie klapy(łącznie z tą na wyjściu) i pozamykaj, to naprawdę było jakieś głupstwo

    0
  • #8 22 Sty 2006 11:19
    suchy22
    Poziom 20  

    A przeskakuje między kasetami. Próbowałeś z podajnika ręcznego. Miałem podobny błąd ale przy kserowaniu z magazynu winą wtedy był elektromagnes rolek.

    0
  • #9 22 Sty 2006 11:35
    krystian k
    Specjalista - kserokopiarki

    własnie o to chodzi , że gdyby lampa nie paliła to niezawsze przez termistor tylko bedzie próbowała sie dogrzać , chociaz powinna pokazać ale bywają anomalie , pisałem o tym poniewaz ku zdziwieniu niestety taki jeden przypadek miałem .

    0
  • #10 22 Sty 2006 17:52
    clip7
    Poziom 23  

    Dzięki Panowie.
    Jutro do niej zajrzę i dam znać co dalej
    pozdrawiam

    0
  • #11 23 Sty 2006 13:57
    clip7
    Poziom 23  

    Mieliście rację Panowie.
    Aż wstyd się przyznać. Winą była niedosunięta kaseta (blokował ją kawałek wyłamanego plastyku). A ja nawet nie raczyłem sprawdzić z podajnika ręcznego i od razu rzuciłem się na zasilacz. Cóż za amatorszczyzna!!! Czasem lepiej się chwilę dokładnie zastanowić a potem dopiero działać.
    pozdrawiam i dzięki

    0
  • #12 23 Sty 2006 21:23
    martinkrys
    Specjalista - kserokopiarki

    Najwazniejsze, że się udało

    0