Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z monitorem RELISYS TECO KM-718 chassis c718

MG139 02 Lut 2006 16:17 1566 3
  • #1 02 Lut 2006 16:17
    MG139
    Poziom 10  

    Witam wszystkich.
    Mam problem z monitorem jak w temacie. Uszkodzeniu uległa dioda prostownicza D915 na wyjściu przetwornicy, z której to jest zasilana linia B+(54V) oraz tranzystor Q710 (IRFS634) podnoszący napięcie trafa linii. Elementy te wymieniłem na nowe. Sprawdziłem tranzystor HOT Q704 (2SC5552) , tranzystor korekcji Q719 (2SB861) oraz diody i rezystory w ich okolicach - wszystko okazało się sprawne. Wyminiłem też elektrolit C744 22µ250V. Żadnych zimnych lutów nie było. Po włączeniu monitora do sieci na chwilę wystartowało wysokie ale niepełne bo na trafie było napięcie 52V, po czym tranzystor Q710 (IRFS634) został zasterowany i zamiast podnieść napięcie linii to tak jakby robił zwarcie bo napięcie 54V z przetwornicy spadło do 20V. Nie wiem co jest grane i dlaczego tak się dzieje. IRF jest sterowany z układu I601 (TDA9109 lub KB2511) poprzez tranzystory Q715 i Q716. Tranzystory te są dobre. Wpadłem na pomysł, że wylutuje owego IRF'a. Odpaliłem wtedy monitor i działał normalnie tylko obraz był rozmazany i bardzo ciemny ponieważ trafo było zasilane tylko napięciem 52V. Nie wiem czemu tem mosfet nie podnosi tego napięcia. Proszę o pomoc!!!
    W załączniku jest schemat tego monitora.

    0 3
  • #3 25 Mar 2006 15:08
    MG139
    Poziom 10  

    Te dwa elementy wymieniłem na samym poczatku bo były uszkodzone.
    Ma ktoś jeszcze jakiś pomysł???

    0
  • #4 14 Sty 2018 11:31
    MG139
    Poziom 10  

    Przyczyną usterki okazał się jednak tranzystor Q710 (IRFS634).

    0