Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak sygnału wizji SHARP 37ET-35S

mietek.r 06 Feb 2006 20:57 1152 4
  • #1
    mietek.r
    Level 18  
    Wtam serdecznie i proszę o pomoc bo ta 14" doprowadza mnie do furii.Telewizor miał uszkodzoną przetwornicę wzm. pionu, końcówkę mocy mcz i VN po wymianie uszkodzonych elementów telewizor startuje reaguje na pilota (końcówki mcz nie usprwaniałem-narazie)a ekran pozostaje czarny - po podniesieniu S2 widać że odchylania pracują poprawnie a na ekranie widać jednolite tło z jasnymi liniami powrotów (odłączając sygnał wygaszania obraz pokazuje się jak za mgłą i widać funkcje sterowania z pilota) Chcę nadmienić że w pewnym momencie jak padł jeden z tranzystorów odchylania pionowego(brak górnej częsci) to telewizor pracwał poprawnie.Po wymianie uszkodzonego tranzystora ponownie ciemność ciemność widzę . Pomocy bo tracę cierpliwość trzy dni przy nim siedzę.
  • #3
    mietek.r
    Level 18  
    Wymiana kondensatorów nic nie dała tranzystor jest sprawny - może to procesor coś blokuje - bo na wyjściach RGB są bardzo małe przebiegi wizyjne nie będące w stanie wysterować wzmacniacza wizji?
  • #4
    HenrykB
    Level 22  
    Witam!
    Sprawdź, czy problem nie wynika ze złego ograniczania Ik (noga 22 IC201) lub złych impulsów H, V, SSC lub sam TDA8842 (IX1631BM).
  • #5
    mietek.r
    Level 18  
    Witam
    Rzeczywiście uwalony był tda8840h powodował zwarcie sygnału na nodze 34 BEAM CURR (BCLIN)

    Wszystkim dziękuję za pomoc i POZDRAWIAM