Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alarm AMT Super Forteca - nie zawsze otwiera zamek

prokopcio 10 Feb 2006 06:56 3459 11
  • #1
    prokopcio
    Level 29  
    Witam pierwszy raz w dziale auto...:D

    Kupiłem sobie autko z alarmem firmy AMT - "Super Forteca" i dzieje się tak, że niekiedy centralny zamek otwieta się wraz z rozbrojeniem alarmu z pilota a innym razem nie i trzeba otwierać kluczykiem :cry:. Nie wiem czy przyczyna jest "programowa", że poprostu w jakiś okolicznościach alarm otwiera zamek a w innych nie czy też jest to przyczyna sprzętu w sensie - niełączące końcówki, może przekaźnik itp...

    Zanim wezmę się do rozbierania doszczętnie kokpitu to proszę o Wasze opinie bo mam bardzo utrudniony dostęp do alarmu, przewodów i centralki centralego zamka i jeśli to jest wina np.programu alarmu to wolałbym nierozbierać autka bo zimno i się może przeziębić :wink:
  • #2
    pawelc
    Level 22  
    a tym autkiem nie jest xedos :D ,raczej nie jest to przyczyna programowa,ale można spróbować ustawić dłuższy impuls sterujący zamkiem jesli to nie pomaga to tylko przejrzenie okablowania może przynieść rezultat
  • #3
    prokopcio
    Level 29  
    pawelc - skąd wiedziałeś że xedos :-) ??? Sprawa chyba nie dotyczy czasów bo zamkom (jak akurat działa) wystarczy ułamek sekundy a czas jest chyba 1,5s i tak nie działa... ale mogę być pewny, że to nie jest wina programu sterującego ??? wtedy rozbieram i szukam po przewodach ale mi to potwierdźcie....

    Dodano po 40 [sekundy]:

    acha - zamykanie działa bez zarzutów
  • #4
    pawelc
    Level 22  
    skąd wiedziałem ?:D jestem jasnowidzem to takie rzeczy widzę :D ;),a sprawdziłeś orginalny sterownik? przeciez tam idą sygnały od alarmu
  • #5
    prokopcio
    Level 29  
    Tak myślałem, że z mazdaspeed ale ciekawi mnie jak tam trafiłeś.....

    chodzi Ci o oryginalny sterownik centralnego? - skoro z kluczyka działa bez najmniejszego problemu to niema co sprawdzać - do niego też jest utrudniony dostęp ale napewno jest dobry - ale sprawdzę wszystko jak tylko rozbiorę kokpit....
  • #6
    pawelc
    Level 22  
    jak tam trafiłem ?podobnie ja Ty jestem posiadaczem mazdy... ,jedno co mi w tej chwili przychodzi do głowy to sprawdzenie połączeń ale bez rozbiórki i prześwietlenia gdzie idą kable od alarmu do centralnego się nie obejdzie ja u siebie podpinałem po prawej stronie własnie w okolicy orginalnej centralki ,ale można równie dobrze podpiąć z lewej strony ,wygląda to na niepewny styk (zimny lut,pęknięty przewód itp) ale to trzeba dokładnie przejrzeć ,równie dobrze może być to przy centralce jak i przy przewodach, do sprawdzenia jest jeden przewod a to chyba niewiele ;)
  • #7
    prokopcio
    Level 29  
    Niby niewiele ale przedwczoraj rozbierałem, zozkręcałem, rozkładałem głębiej i głębiej..... i d.... dalej nie doszedłem do samych centralek bo się czas skończył - dziś mam go więcej to rozbiorę madzię.

    pawelc :-) no przecież.... jak mogłem nie zauważyć - gratuluję MX'a szósteczki i pozdrafiam...
  • #8
    pawelc
    Level 22  
    jaki ten internet mały ;)....powodzenia w szukaniu
    ,pozdrawiam
  • #9
    swirk
    Level 17  
    troszke mialem do czynienia z alarmamy amt... rozumiem ze nie ma czasami reakcji na pilota?? nie tylko na c.zamek, ale nie mozna zalaczyc alarmu lub wylaczyc?? sprawdz cos takiego w momencie gdy nie mozesz zamknac auta -
    przestaw auto kilkanascie metrow dalej... zdarzalo mi sie wiele razy ze te alarmy nie reaguja chyba na zaklocenia..kiedys pisane o tym bylo w dziale "zabezpieczenia i alarmy". Tam gdzie sa jakies anteny nadawcze np .RTV to mialem problemy z zalaczeniem alarmu. Ostatnio nie maglem tez zalaczyc alarmu w miejscu w ktorym zawsze dzialalo..wygladalo tez tak jakby bezpiecznik padl..odlaczylem na kilka sekund aku i juz wszystko dziala..w ciagu 1,5 roku od kiedy zalozylem soepie ten alarm kilka razy mialem tylko problem z zalaczeniem
  • #10
    prokopcio
    Level 29  
    NIE,NIE - alarm się uzbraja za każdym razem i zamyka zamek bez problemu ale jak go rozbrajam (też za każdym razem bez problemu) to niekiedy się centralny otworzy a niekiedy nie i trzeba otwierać kluczykiem (wtedy centralny działa prawidłowo)... nic jeszcze w tej kwestii nie robiłem bo zimno.....
  • #11
    Macias.Plus
    Level 11  
    a jak masz podlaczony centralny pod alarm... bo moze potrzeba wiekszej mocy 12V zeby przelaczyc zamki... wtedy trzeba wykozystac przekazniki i prad najlepiej z akumulatora... wtedy napewno przelaczy... poprostu alarm daje za male naterzenie pradu 12v zeby przelaczyc centralny... POZDRAWIAM i powodzenia... (ps. mialem to samo)
  • #12
    User removed account
    User removed account