Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

C14NZ POMOCY

14 Mar 2006 17:38 4110 24
  • Poziom 11  
    Od pewnego czasu mam problem z moim samochodem opel astra 92 silnik c14nz a mianowicie : zaczoł bardzo dużo palić. Sprawdziłem czujnik temperatury, potencjometr przepustnicy, silnik krokowy , uszczelkę pod wtryskiwaczem oraz zczytałem kody błędów. Jedynym błędem jest " zbyt bogata mieszanka paliwowo powietrzna" I faktycznie wtryskiwacz non stop podaje paliwo i to z całej rury. Z tłumika śmierdzi niespalone paliwo a każdy mechanior rozkłada ręce bo nie wie co jest. Na komputerze też widzą że paliwo idzie całą rurą ,ale nic poradzić nie mogą. Sonda lambda jest sprawna, wtryskiwacz sprawny, tak więc już nie wiem co mam robić. Proszę o pomoc kogoś kto wie co jeszcze może go boleć. Dodam tylko że auto miałem w warsztacie samochodowym gdyż wymieniali mi uszczelkę pod głowicą i od tego momentu auto bardzo dużo pali. POMOCY
  • Poziom 27  
    A ktos sprawdził cisnienie paliwa czy nie jest za duze przy wtryskiwaczu?
  • Poziom 11  
    niestety ciśnienia nikt nie sprawdził, ale za duże chyba nie może być ,bo niby skąd?
  • spec od auto-elektro
    skoro ciśnienie jest ok no to pozostaje wymiana wtryskiwacza i komputera
  • Poziom 11  
    niewiem czy ciśnienie paliwa jest o.k bo tego niesprawdzałem ale nierozumiem dlaczego miało by być za duże, czyżby regulator ciśnienia źle regulował? Dodam tylko że po odbiorze samochodu z warsztatu miałem niedokręcony wężyk paliwowy przy rurce i tam normalnie tryskało paliwo, myślałem że to jest to ale niestety po przykręceniu okazało się bez zmian , pali jak smok. Mam taką teorię że na warsztacie mechanicy niezauważyli tego wężyka , a auto z braku paliwa im nieodpalało więc sobie coś ulepszyli ale co? Pewnie byli w panice bo i komputer odłanczali i coś z korektorem zapłonu grzebali bo kable na wierzchu pozostawiali.
  • Poziom 33  
    Jsli zatnie sie zawór regulacji ciśnienia to będzie zbyt wysokie na wtryskiwaczu. Proponuje jeszcze wprawdzić instalacje wtryskiwacza i opór.
  • spec od auto-elektro
    czemu wszyscy jeżdza na rezerwie???????????
    ostatnio mam sporo przypadków: niepali, a wszystko ok, rozwiazaniem jest dolać paliwa.
    jak by nie mozna było zalać do pełna
  • Poziom 11  
    niestety to nie brak paliwa powoduje problemy w tym aucie
  • Poziom 31  
    mmikolajczyk napisał:
    niestety ciśnienia nikt nie sprawdził, ale za duże chyba nie może być ,bo niby skąd?

    Pompa daje tyle paliwa, że tylko malutka część wydatku idzie do cylindrów. Reszta wraca przewodem powrotnym. Jeśli regulator ciśnienia uległ uszkodzeniu to paliwo będzie się lało do cylindrów.
    Napisałeś, że wtryskiwacz sprawny. Można wiedzieć jak go sprawdziłeś? Jeśli jest nieszczelny to też będzie się lało.
  • Poziom 15  
    Wtyskiwacz sprawdzić można czy "nie leje" bez wymontowywania. Na zgaszonym silniku wstawiając zworę zamiast przekażnika pompy paliwa. Oczywiście nie sprawdzimy do konca poprawności jego działania, ale szczelność jego zamknięcia.
  • Poziom 11  
    wtryskiwacz sprawdziłem tylko czy działa czyli oporność cewki oraz czy niema jakiegoś przebicia do masy, jutro sprawdzę czy nieprzepuszcza paliwa chociaż jak obserwowałem jego pracę to niby wszystko było wporządku tylko jakby zadużo paliwa wtryskiwał. Na biegu jałowym normalnie to paliwo gromadzi się na przepustnicy a wtryskiwacz wali jak z ckm-a całymi seriami. Sprubuje podmienic komputer i może wtedy coś więcej będę wiedział..
  • Poziom 17  
    wypnij wtyczkę z wtryskiwacza ,uruchom pompę i sprawdz czy leci paliwo na przepustnicę.
    jesli tak to cieknie wtryskiwacz lub nadcięty jes oring .Wtryskiwacz bez prądu musi być szczelny na amen.
    Sprawdz czy czójnik MAP jest zapięty do kol. ssącego-wężyk musi być szczelny i podpięty pod górny kóciec.Od niego zależy dawka paliwa. Większość opli na jałowym ma ok 1-1,3V na MAPsnsorze.

    Dodano po 1 [minuty]:

    ciśnienie paliwa ma być ok 0,75bar.
  • Poziom 16  
    witam,az sie prosi zapytac?, a co na to fachowcy ,ktorzy wymieniali uszczelke pod glowica przeciez to oni stworzyli ten problem i powinni go rozwiazac z opisu wynika ,ze tak sie dzieje od wymiany uszczelki pod glowica badz konsekwentny na pewno wygrasz bo masz racje, pozdrawiam Zdzislaw
  • Poziom 11  
    Cieszę się że tak licznie usiłujecie mi pomóc,a więc pokolei fachowcy od wymiany uszczelki mówią że oni robotę zrobili dobrze a to że tak dużo pali to już nie ich wina i mam szukać ratunku u elektryka samochodowego bo u nich w warsztacie niema komputera do analizy. Jak się wpinają komputerem to każdy mówi że lambda padła i wymieniają , a że to nic niedaje to wymieniają na starą i nadal jest to samo.
    Map-sensor u mnie 1,7 V wężyk szczelnie podpiety
    wtryskiwacz - szczelny na amen (bez przewodów ani kropli)
    niemam komputera na zamiane, ale gdzieś go poszukam i zamienie ,zobaczę co wtedy będzie się działo.miałem komputer od 1.6 (niepasje do mojego modelu ale podłączyłem) bez żadnej różnicy na analizatorze spalin
  • Poziom 2  
    hm... a moze przepływomierz powietrza??znajdz dobrego mechanika z kompem i trzym sie go, nie jezdzij z autem do wszystkich naraz, trzym sie jednego fachowca i napewn dacie sobie z tym rade, pozdr.
  • Poziom 31  
    bąkol napisał:
    hm... a moze przepływomierz powietrza??

    Przepływomierza nie ma w tym silniku.

    Sprawdź jeszcze regulator ciśnienia. Odkręć pokrywkę i zobacz czy sprężyna jest cała.
  • Poziom 11  
    Przeplywomierza niemam w tym silniku,
    a czy jest możliwe że coś w pamięci komputra się poprzestawiało i poprostu zadużo podaje paliwa?:roll:
  • Poziom 31  
    Poprzestawiać się nie mogło, ale mogło się popsuć, a to już niedobrze.
    Najpierw sprawdź regulator. Jeśli jest dobry, to trzeba pojechać na diagnostykę i zobaczyć jakie impulsy dostaje wtryskiwacz.
    Wymieniałeś czujnik temperatury? często to jego wina.
  • Poziom 11  
    Czujnika temperatury niewymieniłem ale bardzo dokładnie sprawdziłem i stwierdzam że jest dobry , na ciepłym silniku ma 250 ohm i podaje napięcie 3,2 V na sterownik a gdy silnik zimny (jak stal na dworze ) 7,5 kohm . Podzas rozgrzewania silnika oporność maleje. A gdy w czasie pracy silnika odłącze czójnik temperatury to zapala sie się kontrolka na desce no i obroty podnoszą się (wtedy dopiero daje paliwa).
    Znalazłem przerwany wężyk przy filtrze węglowym spalin ale niewiem czy to ma jakiś większy wpływ na pobór paliwa.
    A jeszcze jedno jak odczepiam sondę lambda w celu jej zmierzenia to zauważam że w odłączonym przewodzie (nie wtym przy sądzie ale w tym co leci na komputer) jest napięcie o.k 500mV - czy to normalne ?
  • Poziom 40  
    Zle ustawiona iglica w silniku krokowym po zamontowywaniu jej do auta, podobno trzeba ją jak najwięcej wysunąć aby zatykała dyszę bo inaczej komputer jej nie ustawi i to objawia się takim efektem najczęściej popełniany błąd przez mechaników tak mi powiedział spec jak go pytałem bo kolega miał ten sam problem z Astrą.
  • Użytkownik usunął konto  
  • Poziom 11  
    wtryskiwacz sprawdzony no i paliwa nieleje,tzn że jak odłącze przewody i załącze pompe paliwa to ani kropli niewypuści, Tylko że jak silnik pracuje to wali jak szalony, przebicia do masy też niema bo bybył cały czas otwarty.
    Faktem jest że zmieniłem silnik krokowy w tym samym czasie - ale obroty są dobre i nie falują. Silniczek ustawiłem na 28mm podczas montażu.
  • Użytkownik usunął konto  
  • Poziom 11  
    I nadal nic. Dziś podmieniłem wtryskiwacz i mapsensor - nic mi to niedało nadal wtrysk "cyka" jakby się gdzieś spieszył. Jutro będę miał sterownik na podmiankę.
  • Poziom 11  
    Sonda lammbda okazała się uszkodzona. W zakładzie w którym zdiagnozowali to uszkodzenie wstawili mi inną ( niestety nie nową i również uszkodzoną) Dopiero po wstawieniu nowej sondy samochod wrocil do normy. Spalanie w normie.