Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z GF6600GT wiesza się komp ???

Mampir 03 Apr 2006 09:13 1281 11
  • #1
    Mampir
    Level 12  
    Na początku witam wszystkich :)

    Z góry chciałem nadmienić że zwiedziłem forum z każdej strony jak i troche na google spędziłem czasu i nie znalazłem odpowiedzi na moje pytanie a raczej na mój problem związany z kartą graficzną Aususa 6600GT 128mb, mój problem jest taki:
    Gdy gry ustawie graficznie na maxa komp wiesza się w ciągu 2-5 min.
    Gdy gry ustawie na średnich to tak po 4-5 godzinach dopiero wiesza się komp.
    To samo jest w 3DMarku 2005 zazwyczaj wiesza się w grocie z trolami z tym że jeżeli omine samolociki i zaczne od groty troli to test przechodzi cały bez problemu i to mnie martwi.

    Dodam jeszcze że na początku jak wsadziłem grafe do kompa to odrazu formacik nowe stery (a raczej te załączone na płycie) i grało wszystko ok, to znaczy 3DMark wychodził poprawnie i było jakieś 7300 pkt. oraz wszystkie gry jakie miałem chodziły na maxa dobrze czyli np. Quake4, Doom3, AOE3, NFS MW, NFS UG2, i pare innych, potem została zainstalowana gra Bitwa o Śródziemie 2 i nie wiem czy to był zbieg okoliczności czy wina gry, ale od tego czasu pojawia się mój problem, więc proszę o rady i jaką kolwiek pomoc.

    Nadmienie jeszcze iż na innym dysku postawiłem nowego windowsa nowe sterowniki (zarówno Nvidi jak i np Omegi) i odziwo dalej ten sam błąd.



    Konfiguracja mojego kompa to:

    System win XP professional sp2

    Proc AMD Athlon Barton 2500+
    Płyta gł. Epox 8RDA3
    RAM Geil 2x512MB 400mhz w dualu
    Grafa GF ASUS 6600GT 128MB AGP
    Zasilacz Chifteca 360W modelu nie pamiętam
    2xHDD 160GB i 60GB
    Napędy Liteon CDRW, Nec DVDRW

    Dodam jeszcze że komp w danej chwili chodzi na ustawieniach standardowych czyli nie jest podkręcony.

    W razie czego to ta grafa http://sklep.komputronik.pl/pelny.php?id=16118 , a i jeszcze temperatura w spoczynku to 45C a w stersie to różnie ale średnia 65C z tym że jak widać na fotce grafiki to obok radiatorka z wentylem jest prostokątny mały radiatorek i on jest metodą palcową :) (dotyk palcem) dużo bardziej nagrzany niż radiatorek z wiatraczkiem, może to ma coś do tego.

    P.S. Za błędy sorki ale w danym momencie nie mam neta na chacie i pisze z miejsca gdzie muszę się spieszyć :), więc w razie czego nie będe mógł na bierząco zadawać nowych pytań lub odpowiadać na wasze pytania, ale proszę się nie krępować i pisać :).
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    TONI_2003
    Moderator
    Witam ... Twoim jedynym problemem jest temperatura i to może nie jej wartości jak jej efekty ! Wystarczy że zmienisz pastę oraz maksymalnie zwiększ chłodzenie samej karty .
    Sądzę że w tym momencie uzyskasz zadowalające widoczne efekty!
  • #3
    Mampir
    Level 12  
    Zobacze z pastą na stanie mam tylko taką ARCTIC SILVER 5 więc jak taką można to przesmaruje i jutro dam znać czy coś dało, ale jak są inne pomysły to proszę pisać.
  • #4
    SP5IT
    VIP Meritorious for electroda.pl
    Sprawdź temperature karty, moze się przegrzewa. Poza tym moze zasilacz nie wyrabia?
    Michał
  • #5
    comp252
    Level 14  
    Wydaje mi się, że to nie temp. grafiki robi robotę ale jakbyś mu zapewnił lepsze chłodzenie napewno nie zaszkodzi, można zamontować wolnoobrotowy wentylator na tylniej ścianie obudowy oczywiście od środka.
    Sprawdz na innym również konkrętnym zasilaczu bo widze że masz trochę potrzebującego kompa na prąd.
    Pozdrawiam.
  • #6
    Xnim
    Level 13  
    Mialem do czynienia z identyczna grafika i problemow niestwarzala zadnych wiec,wydaje mi sie ze wina lezy po stronie zasilacza Tutaj masz stronke mozesz sobie popatrzyc ile zjada Ci komputer (W) podczas pracy

    Dodam ze masz troche sporo rzeczy w tym kompie wiec jak mialbys mozliwosc sprawdzenia na innym markowym zasilaczu o wiekszej mocy mialbys punkt odniesienia.


    Pozdrawiam
  • #7
    slamis
    Level 11  
    Mnie ostatnio wieszał się komp i myślałem, że odo kuglowania ale problem był w tym, że kiedy postawiłem cały system to na samym początku wgrywałem sterowniki do karty graficznej a później do płyty głównej kiedy więc odwróciłem kolejność wgrywania (najpierw sterowniki płyty później karty) wszystko jak ręką odjął dodam, że system to oryginalny XP Proffesional Płyta AsRock procek athlon 1700XP ("podkręcony" na athlona 2000XP) a karta Radeon 9250
  • #8
    Mampir
    Level 12  
    Co do pasty to troche pomogło :) bo tamta to troche rozwodniona była i była wszedzie pod radiatorem tylko nie na procesorze, i zaóważyłem że komp wiesza mi się jakoś tak przy 65 stopniach z tym że to może być zbieg okoliczności gdyż jakiś tam próg mam niby 127 stopni (co do zmiany chłodzenia to narazie mnie nie stać bo musze zamontować coś lepszego na procka bo to stare nie daje rady, a lada moment lato i okaże się że wcale kompa nie włącze). A co do zasilacza to w tym programie wyszło mi jakieś 331W z tym że nie mam nikogo znajomego z dobrym zasilaczem wszyscy na standardowych lecą co najwyżej wyjme jeden dysk i nagrywarki to niby 40 W bedzie mniej czyli jakieś 288 W jak obadam czy to aby to, to dam znać.

    Ale jak macie jeszcze jakieś pomysły to piszcie. :)
  • #9
    TONI_2003
    Moderator
    ... może tak być o ile byłby to zasilacz i ewentualne jego braki mocy choć tak nie sądzę .
    Nie masz jakiś wiatraków by wewnątrz obudowy zamocować ?
  • #10
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Mampir wrote:
    gdyż jakiś tam próg mam niby 127 stopni

    Niech kolega sprawdzi, czy to, co nam podał jest prawdą?
  • #11
    tronic1
    IT specialist
    "gdyż jakiś tam próg mam niby 127 stopni" - to prawda,te karty tak mają ustawione w sterowniku.
  • #12
    Mampir
    Level 12  
    I w tym momencie moge wam podziękować za pomoc bo wszystko już ładnie śmiga i tak jak powinno :) więc dzięki, a powódem mojej usterki sprzętowej był jednak zasilacz, a raczej nie tyle co sam zasilacz, a ilość sprzętu napakowanego do kompa, bo całkowicie zapomniałem przy pomiarze watów że mam jeszcze tuner tv który swoje waty zjada ale tylko gdy odłączyłem zbędną nagrywarkę (bo miałem dwie: dvdrw i cdrw, cdrw starsza więc byłem z nią związany i źal było odkładać ją na półke :), ale tak trzeba) kompik zaczoł ładnie chodzić w grach na maksymalnych ustawieniach.

    Quote:
    Nie masz jakiś wiatraków by wewnątrz obudowy zamocować ?


    Co do wiatraków to mam z tym że ja i tak jestem zwolennikiem otwartej obudowy (więc nie ma mowy o cyrkulacji powietrza) w sumie nie wiem czemu, bo ani nic tam nie widać ciekawego :), nic tam nie świeci, muzyka z obudowy też nie leci :), chyba tylko kusz lepiej łapie i mniej jest go wszędzie indziej w pokoju :)

    Temat uważam za zamknięty chyba że ktoś chce jeszcze coś dodać :) (z tym że mój problem został już rozwiązany za co kolejny raz wielkie dzięki wam za pomoc) i pozdrawiam wszystkich.