Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV PHOENIX 7777TXT fonia B/G nie można uzyskać D/K

12 Kwi 2006 22:02 3976 42
  • Poziom 18  
    Witam jestem posiadaczem telewizora PHOENIX przywiezionego z zachodu problem polega na tym że nie można odbierać foni w systemie D/K a ten telewizor posiada takie mozliwości i posiada obydwie fonie B/G i D/K gdzie moze leżec problem bo niechcial bym montować dodatkowo foni równoleglej i powielac to co juz jest. Pragne dodać ze wchodzilem do menu serwisowego ale tam nie bardzo daje się coś ustawic zwieralem 21 noge ukladu SDA 20563 A518 do masy, prosze o rade gdzie szukać przyczyny tego problemu. Pozdrawiam Staszek
  • Poziom 40  
    Witam. Jaki filtr SAW ma ten TV (może nie przepuszcza 6,5MHz).
  • Moderator
    System DK w tym odbiorniku pozwala na wstrojenie kanałów pasma VHF zgodnie z naszym standardem - i tyle. Koniecznym przestrojeniem niczego nie zdublujesz.
  • Poziom 18  
    To jak wytlumaczyc fakt ze w pośreniej posiada 2 filtry 6,5Mhz i 5,5Mhz?
  • Poziom 43  
    Nie sądzę żeby na podstawie przekazanych informacji ktoś ci pomógł.
    Nie wiemy nic, nawet jak jest zbudowana pośrednia. Może 6,5 jest blokowane tranzystorem? Bądź uprzejmy podać pełną nazwę lub chasis tego sprzętu.
  • Poziom 18  
    pełna nazwa tego telewizora to PHOENIX 7777TXT a na płycie głownej nigdzie nie widze jej numerów tak że chasis raczej trudno zakwalifikować do jakiejś grupy
    mogę podać jeszcze US w nim występujące
    SDA20563-A518, TDA 4680, SDA 2586, TEA2029CV, SDA 5248STR, SDA 5231, UD61466DC, TDA6610, TDA8145, TDA4605, TDA4510 brakuje ukladu z płytki posredniej ale nie moge go szczytać bo jest bardzo wyblakly a niechcial bym zgadywać moze jeszcze dodam że plytka z posrednią jest zabudowana metalowa oslona
  • Moderator
    Chassis to zwykła Siesta. Jeśli jest fabrycznie wyposażona w pcz. 6,5 to kubki powinny być łączone w szereg a SFE równolegle, bez dodatkowych przełączników. To można przecież sprawdzić. Może być uszkodzony np. SFE6,5.
  • Poziom 18  
    Witam zdecydowalem sie na podłaczenie foni rownoległej bo wylutowanie osłony płytki posredniej graniczy z cudem a boje się na sile aby nie uszkodzic druku ale porzebuje schemat gdzie sie wlaczyć do głowicy i do plytki pośredniej od strony druku prosze o pomoc ktorej Siesty schematu użyć
  • Poziom 43  
    Witam.
    Dokładnie jest to TRILUX. Musisz wejść w tryb serwisowy i uaktywnić opcję DK oraz ewentualnie polski txt, jeśli jest.
    Poszukaj w bazie trybów serwisowych elektrody, a jeśli nie znajdziesz, to wieczorem ci w skrócie opiszę.
  • Poziom 18  
    Witam wszystkich więc na obecna chwile sytuacja wyglada następujaco przeszukalem forum ale nic ciekawego nie znalzalem na temat trybu serwisowego tylko opisy jak wejść w tryb serwisowy ale jak sie ustawia nic nie ma mirex jak byś był tak uprzejmy i mi pomugł w tych ustawieniach byłbym bardzo wdzięcznmy ja w tej chwili potrafie wejsc w tryb serwisowy w ktorym jeśli chodzi o fonie są takie opcje B/G , D/K , I+, L jestem w stanie spowodować by każda z nich migała ale jak je zaakceptowac to niewiem i jest tam jeszcze jedna opcja w tym trybie serwisowym coś takiego IIC BUS OF czy to nie jest szyna przesyłu danych wyłączona? bo obojętnie co bym tam zmienial nic się nie dzieje na ekranie prosze o rade i opis tego trybu serwisowego jesli to możliwe
  • Moderator
    Wybrane przyciskami plus i minus pozycje (np.DK) zatwierdzasz przyciskiem OK. Kolor biały - funkcja aktywna. IIC BUS się nie przejmuj, jeśli wybierzesz tą pozycję, to wybierz ją ponownie i szyna będzie czynna.
  • Poziom 18  
    Witam po zatwierdzeniu D/K przyciskiem OK wyskakuje mi coś takiego
    N82 N83 ASYS MCO i te N82 i N83 swieci na fioletowo pozostałe na biało ale tego fioletu nieda się niczym zmienic na inny kolor ale B/G, D/K, I+, L swiecą cały czas na bialo i po wyjściu z trybu serwisowego i wejściu do menu podczas programowania kanałów jest możliwość wybrania B/G, D/K, I+ lub L ale głosu dalej niema tylko szumi więc gdzie moze leżeć problem?

    Dodano po 2 [minuty]:

    Dodam jeszcze że tylko jak zmienie na L to w głośnikach jest cisza a na pozostałych szumi
  • Poziom 43  
    Pozostaw tylko BG i DK /białe/, wyłącz I oraz L /fioletowe/ - sprawdź efekt i napisz.
  • Poziom 18  
    nie ma możliwości nic zmienic BG, DK, I , L maja kolor biały i jeśli sprawie że ktoryś z nich miga przycisk OK nic nie zmienia przenosi tylko mnie do N82 i N83 które sa fioletowe ale ich koloru niczym nieda się zmienic
  • Poziom 43  
    Czy to jest oryginalny pilot?
    Według serwisówki N82,83, ASYS i MCO to dodatkowa opcja wywoływana z menu głównego przyciskiem <status>. ASYS biały - automatyczne przełączanie BG/I niezależnie od nastaw w trakcie programowania. MCO to wybór koloru grafiki.
    Czy po wejściu w tryb serwisowy możesz cokolwiek zmienić, np. wciśnij AV > masz wybór źródeł zewnętrznych, +/- wybierz, zatwiedź OK, ma się zmienić kolor i wyjdź do menu głównego ponownie wciskając AV.
  • Poziom 18  
    Witam
    czy to jeet oryginalny pilot? chyba nie, ale taki z nim byl jak został przywieziony z zachodu a menu serwisowym nic nie udaje mi się zmienic nawet jak wcisnolem AV i chcialem zmienic język z angielskiego na polski to się nieda PL jest fioletowe i niczym tego nie mozna zmienic na bialy tak że zadna funkcja nie daje się zmienic w tym menu a pilot chyba jest od Siesty bo jak go otworzyłem to w srodku pisze Siesta
  • Poziom 43  
    No i sam widzisz. Pisałem, że przez AV wchodzisz w wybór zewnętrznych źródeł sygnału. A tobie się pojawia wybór języka. Więc albo pilot daje inne rozkazy, albo procesor posiada jakiś inny program.
    Sprawdź, w nornalnej pracy tv, czy przyciski pilota odpowiadają opisom na nich i wykonywanym funkcjom.
  • Poziom 18  
    Chcialbym przeprosic za wprowadzenie w błąd to co napisalem to nie jest tak do końca chyba zle to napisalem a więc menu jest takie SERVICE V 4.05 i po wcisnięciu AV pokazuje mi na biało AV1 a na fioletowo AV2, SVHS,RGB i nie mozna tu nic zmienic a po wciśnięciu TX wyświetla mi VTX SDA 5248 C1 mozna zmieniac do C3 wszystko swieci na biało a ponowne wciśnięcie TX pokazuje ENG biały POL, SLO , TUR na fioletowo i tez nie mozna nic zmienic a jeśli chodzi o pilota to fciskane przyciski pokrywają sie z wykonywanymi w telewizorze funkcjami problem polega na tym że ja nie moge nic zmienic co jest wyświetlane na fioletowo nie wiem w jaki sposób ale jest zablokowane programowanie wszystkich funkcji z poziomu trybu serwisowego ja nie jestem w stanie nic zmienic jeśli jest fioletowe to nie reaguje na zadne zmiany tylko miga po wybraniu ale na białym mogę przestawiac parametry ale też nie moge sprawic aby białe było fioletowe bo się nieda
  • Poziom 18  
    Witam
    mirex czy ja mogę liczyć na dalszą Twoja pomoc w tym moim problemie bo na obecną chwile mam tylko fonie przez euro
  • Poziom 43  
    Z twojego opisu wynika, że nie działa przycisk OK. Jeśli wejdziesz w serwis i możesz spowodować miganie parametru to wciskając OK, powinno to zostać wprowadzone do pamięci i jednocześnie zmienić kolor na biały.
    W opisanej sytuacji albo przycisk ok nie działa, albo pamięć nie akceptuje zmian.
    W twoim przypadku łatwiej by było spróbować z innym pilotem. Jeśli masz możliwość u siebie zakupu pilota z możliwością zwrotu to wybierz do Triluksa z procesorem jak u siebie i jeszcze jakiś inny, podobny.
    Jeśli sytuacja będzie identyczna to w zasadzie pozostaje do wymiany pamięć. Wsad bez problemu dostaniesz w bazach, tylko jak zaprogramujesz? Pozostaje więc zakup pamięci już z gotowym wsadem.

    Poza tym zawsze jest możliwość dołożenia fonii równoległej, ale wtedy nie uzyskasz pozostałych możliwości np. TXT polski.
    Dodam jeszcze, że szczegółowy opis trybu serwisowego dla tego procesora i podobnych /SIESTA/ zamieszczony jest w dodatku specjalnym Serwisu Elektroniki "Tryby Serwisowe Zeszyt nr.1."
  • Poziom 18  
    Dziękuje Ci bardzo narazie mirex masz racje musze sprubować innym pilotem i w związku z tym mam następne pytanie czy nie moze być zastosowany pilot uniwersalny? czy jednak musi być od Triluksa bo mój jest chyba od Siesty jak wcześniej pisałem i po nacisnięciu w nim OK niema żadnej reakcji więc faktycznie może to być winny pilot ja postaram się o inny pilot i napisze o efektach
  • Poziom 43  
    Może być uniwersalny jeśli tylko znajdziesz przycisk odpowiadający funkcji OK oryginalnego pilota. Może nawet inne funkcje mieć przekłamane. Wtedy pracujesz dwoma pilotami na zmianę.
  • Poziom 18  
    Witam mirex udało mi się przełączyć te B/G , I+ , L na fioletowo moge teraz wszystko zmieniac wziąłem pilota od Syna z jego grundiga i przyciskiem jaskrawości udaje mi się zmieniać te kolory w menu serwisowym ale co z tego jak głosu dalej niema jest tylko szum gdzie szukać przyczyny tego? a może coś jeszcze sie zmienia w menu serwisowym? Proszę napisz jeśli możesz
  • Poziom 43  
    Czyli teraz tylko DK jest na biało? I jeszcze pytania:- czy jest tam NICAM /układy TDA8732, SAA7282/? Co masz na biało po wejściu w nastawy dodatkowe /N82, N83, ASYS, MCO/. Wchodzisz przyciskiem status.
    Podaj typ zamontowanej głowicy. Czy korzystałeś w trybie serwisowym z przycisku "qasistereo" i pojawiało się VHF1/VHF2, VHF2/UHF, I FREQENCY?
    Może coś sobie zmieniłeś tutaj?
  • Poziom 18  
    Witam
    mirex teraz tylko DK jest na bialo pozostale są na fioletowo na głowicy jest napisane 3402 PHC 3X9 451 a te US o których piszesz to niewiem czy ony są na plytce pośredniej bo jak wczesniej pisalem ściągnięcie oslony metalowej nastręcza mi wiele kłopotów a te uklady są bardzo slabo opisane i ciężko jest rozczytać a jesli chodzi o te nastawy dodatkowe to N82, N83 swieci na fioletowo a ASYS i MCO na biało a te ustawienia mam tak VHF1/VHF2 = 3260 i VHF2/UHF = 7988 oraz I FERQUENCY = 38.0 czy zostało tylko zdemontować plytke pośredniej? ale jeśli tak to czego szukac w niej ? bo ja niemam pewności czy fonia zachodnia jest dobra czyli ta B/G jak to ewentualnie sprawdzić? bo jak wcześniej napisalem że całą pośrednią z plyty głownej trzeba będzie wymontowac aby cokolwiek zrobic przy niej więc proszę Cię mirex o dalsze rady może w końcu uda się Twoją wiedzą i moimi rękami usunąć tę usterkę Pozdrawiam
  • Poziom 43  
    Przełącz ASYS na fioletowo. Sprawdź czy odbierasz wszyskie dostępne programy, czy są dobrej jakości i bez problemu się programują.

    Te nastawy VHF itd. są typowe dla innego procesora, ale i tu mogą być właściwe - zobaczymy później.
    Sprawdź koniecznie czy odbiera BG / oczywiście wcześniej BG na biało i tak może zostać/. Jeśli masz magnetowid to, typowo wyjście jest BG ale może ma przełączaną fonię na wyjściu modulatora, więc ustaw BG.
  • Poziom 18  
    Witam
    więc zrobilem tak jak mi opisales ale zamiast magnetowidu uzyłem tunera satelitarnego analogowego mam taki stary kiedyś byl przywieziony z niemiec podlączylem go przez wejscie antenowe do TV ale głos jest słaby i bardzo szumi niema rużnicy czy ustawie na BG czy DK cały czas taki sam a sam tuner dostroiłem do TV dobrze na pasach testowych prubowalem wszystkiego trochę też odstrajalem od częstotliwości ale wtedy obraz się pogarszał i glos też co robimy dalej?
  • Poziom 43  
    Witam.
    W trybie serwisowym niewiele już zostało do sprawdzenia. Sprawdź jaka pamięć jest tam zamontowana - jeśli SDA2586 ustaw MK8 na biało, jeśli SDA2546 na fioletowo. Wejście przez [słuchawki].

    Ostatnia rzecz to ustawienie parametów dla głowicy. Podaję to co mam w serwisówce dla procka SDA20563-A518.
    -Salkomp SK1001 VHF1/VHF2=3266 ; VHF2/UHF=7746
    -Temic TFK2012PYC 3X1 772 =2754 ; =7746
    -Thomson HTP 221s =3266 ; =7746

    Możesz oczywiście w celu przetestowania zmienić I FR. na 38,9.
    Przypominam, że wejście i przechodzenie do następnej opcji jest przez [qasistereo]. Zmiana parametrów P+/-. Jeśli dodatkowo podasz rozkaz
    [wyciszanie fonii] zmiana następuje o 100.
  • Poziom 18  
    Witam
    przepraszam ze sie nie odzywalem ale musialem wyjechać
    mirex zrobiłem wszystko zgodnie z Twoim opisem ale sytuacja z fonia bez zmian czy pozostało już tylko podłączenie foni równoległej? a jesli tak to poprosze Cię mirex o rozpiske gdzie się włączyć do głowicy i do pośredniej bo na druku niema żadnych oznaczen a ja nie dysponuje schematem Pozdrawiam
  • Poziom 43  
    Na obecnym etapie montaż fonii równoległej nic nie zmieni. Dalej bowiem Tv nie odbiera fonii 5,5MHz. Skoro kombinacje z ustawianiem parametrów nic nie wniosły, zachodzi podejrzenie, graniczące z pewnością, że jest uszkodzony tor p.cz. fonii.
    Ponawiam pytania: czy TV odbiera programy na wszystkich zakresach? czy były jakieś zmiany, gdy zmieniałeś parametry VHF1/VHF2 lub IFRQ?
    skąd przywieziony ten tv?
    Na teraz wydaje się konieczne dobranie się do p.cz. aby sprawdzić na jakich układach pracuje. Może są tam filtry kubkowe i ktoś wcześniej kręcił rdzeniami? I jakim cudem po podaniu sygnału z podnośną 5,5MHz jest b. słaby głos i nie zmienia się po przełączeniu telewizora na DK. Może masz 2 filry SAW , odzielnie dla wizji i fonii, a ten drugi jest uszkodzony? Teoretycznie nawet gdy jest jeden, i jest uszkodzony, może być taki efekt, ale z reguły i z wizją wtedy jest kłopot.