Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z karta graficzna radeon

w81 07 Maj 2006 10:52 1268 13
  • #1 07 Maj 2006 10:52
    w81
    Poziom 14  

    Witam podobny post juz byl a tym forum,napisany też byl przez zemnie ale nikt mi nic nienapisal madrego wiec powtarzam temat. Mianowicie mam karte Radeon 9200 128mb 64 bity i wziołem ją podłączylem do innego a jeszscze wczesniej odbylem z nim podróż 70 km w plecaku ale karta byla zapakowana w folie "bąbelkową.Pózniej podłączam ją do drugiego kompa i tu obraz juz zielony jest,sa niby kolory widac czerwony,żółty tylko bialego nie ma i niebieskiego.Karta normalnie dziala nic nie piszcze,zielony obraz juz sie pojawia gdy bios testuje pamiec i wyszukuje cd-romy i hdd te wszystkie liczby i litery są tam w kolorze zielonym zrobilem "print screena" i chciałem go wrzucić na to forum ale gdy włorzyłem drugą karte działającą dobrze to po właczeniu tego "print screena" kolory były ok. Więc wyglada na to gdy włoże radeona to tak jak by się na całym monitorze zrobiła zielona powłoka dodam, że monitor jest ok
    moj komp to 1.6Athlon 512 ramu asrock K7VT2 hdd 80gb nagrywarka dvd i zasilacz jakis no name

    0 13
  • #2 07 Maj 2006 11:13
    __maciej__
    Poziom 18  

    Zasilacz noname? Czyli może to jego wina?

    0
  • #3 07 Maj 2006 11:22
    Lechu22
    Poziom 10  

    Słuchaj w81 - czytałem Twojego posta dwa razy, ale nie moge go zrozumieć, a to przez to, ze nie piszesz znaków interpunkcyjnych. Bez kropek i przecinków nie moge dojść gdzie zdanie się kończy, a gdzie się zaczyna. Więc prosze: napisz to wszystko jeszcze raz, ale podaj ciąg przyczynowo skutkowy, napisz wszystko na spokojnie i czytelnie i zrozumiale - i z kropkami i przecinkami. Jak tak zrobisz to uzyskasz większą pomoc bo wiecej ludzi skuma o co Ci chodziło.

    0
  • #4 07 Maj 2006 11:26
    Samuraj
    Poziom 35  

    A moze gniazdo na karcie słabo kontaktuje z kablem do monitora :?:
    Najlepiej miec miernik i pomierzyc przejscia, bo nic innego mi ni orzychodzi do głowy.

    0
  • #5 07 Maj 2006 11:38
    w81
    Poziom 14  

    więc może sprubóje podłączyć inny monitor pod tą karte co wy na to jeżeli to może być wina złącza D-SUB

    0
  • #7 07 Maj 2006 11:57
    Samuraj
    Poziom 35  

    Co ma piernik do wiatraka, po grzyba sterowniki jak autor pisał ze juz w Biosie wyskakuje zielony obraz, więc przed załadowaniem sterownika.

    0
  • #8 07 Maj 2006 11:58
    /|\Atari
    Poziom 27  

    Jeśli uważasz, że monitory są wporządku i masz z tym całkowitą pewność, to dokładnie, z lupą obejżyj gniazdko dla monitora w karcie, czy wewnątrz nie utkwiły jakieś śmieci, czy ścieżki wokół nie są popękane... Bo wygląda to, jakby był problem z jakąś składową obrazu kolorowego. Ew. jeśli masz złącze DVI czy TV to na nim przetestuj karte.

    0
  • #9 07 Maj 2006 12:06
    w81
    Poziom 14  

    jak podłączyłe s-video do tej karty to na tv był czarno-biały obraz ????

    0
  • #10 07 Maj 2006 12:14
    /|\Atari
    Poziom 27  

    poszukaj na karcie zworki. Widocznie masz ją ustawioną w tryb NTSC. Drugą pozycją powinien być PAL.

    0
  • #11 07 Maj 2006 12:23
    fred117
    Poziom 21  

    Nie koniecznie zworka... Moze to tez byc opcja w sterach...

    0
  • #12 07 Maj 2006 12:52
    w81
    Poziom 14  

    kurcze nie mam zworki na karcie rzadnej tylko mam przełącznik jakis sa dwa takie dzyndzle :-) obok siebie to jest taki malutki przłącznik na jednym "dzyndzlu " sówaku pisze on-do gugry jak dam na dół to jest cyfra 1 na drugim "dzyndzlu"sówaku jest KE jak dam do góry sówak jak na dólto to cyfra 2

    Moderowany przez TONI_2003:

    Szanowny kolega jak widzę ma za nic nasze prośby i pisze jak mu wygodniej!
    Udzielam wobec tego koledze ostrzeżenia #1 to tylko tak na początek.

    0
  • #13 07 Maj 2006 13:27
    /|\Atari
    Poziom 27  

    Łaski nam nie robisz, że piszesz, więc się przyłóż JAK piszesz. Pomocy też wcale udzielać nie musimy. A co do opcji w sterach. No tak, też jest opcja, ale powiedz, jak zmienisz tryby wyświetlania, gdy stery jeszcze nie są załadowane??

    0
  • #14 07 Maj 2006 16:07
    Bogdanor
    Poziom 27  

    No pewnie puscil jakis lut na wyjsciu karty-nie przesyla jednego z kolorow (gniazdo d-sub) a co do pisowni, (ku uwadze moderatora) jesli czlowiek ma dysleksje to nic na to nie poradzi.

    Moderowany przez jankolo:

    Po pierwsze: należy wiedzieć, na jaką chorobę się jest naprawdę chorym. Po drugie: te choroby się leczy i można z nimi walczyć (jak z każdą chorobą). Po trzecie: jeżeli się z tą chorobą nie walczy i nie korzysta się z funkcji pisownia, to jest się po prostu leniem

    0