Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gateway EVF-720 Chassis CA-75 zasilacz

bartek243 25 Maj 2006 23:01 768 3
  • #1 25 Maj 2006 23:01
    bartek243
    Poziom 15  

    witam . zasilasz pracuje tylko przez chwilę transoptor chyba nie służy do wyłączania zasilacza chociaż może się mylę ale zwierałem go i bez zmian pracuje tylko ok 1 s zastanawia mnie czy transformatorek który jest jak wyczytałem do synchronizacji pracy nie powinien dać impuls w momencie włączenia jutro podmienię STRF6354 mógł by mi ktoś wyjaśnić do czego dokładnie ten transformatorek i np jak by transoptor był zepsuty to tak by się działo. pozdrawiam

    jeszcze zapomniałem kondensatory wymieniłem po pierwotnej. zasilacz nie jest obciążony na wturnych napięciach odłączyłem wszystko na wturnych zostawiłem tylko b+ z żarówką

    0 3
  • Pomocny post
    #2 26 Maj 2006 00:08
    lisek
    Spec od monitorów

    linia jest rozdzielona
    czoper Q404-2SJ306 Hot Q707 =2SC5047(czasem с5589)
    ...przy czym Fbt jest zasil.wprost z +125V z zasilacza
    poprzez rezystor bezp. FB-702
    * zasilacz nie wystartuje jesli masz odł.wszystkie nap.po linii
    - na procek z fbt przychodzi syg. X-RAY > pin. 4 FBT - pin.24 procka
    ...jesli go niema procek ..odł.zasilacz..poprzez podanie syg.DPMF przez optron IC910 i tranzystor Q929 na pin.4 STR-F6354
    ( czasami ulegał uszkodz. Q929 i ZD906 )
    jest tam ZD708 sprawdz czy nie przebity
    -takze zawyżone HV powoduje ze działa zabezpiecz.
    od reg.jest VR701 czasami lekko zawyż.powoduje wł.zabezp.


    sprawdz elementy wokól IC912.

    0
  • #3 29 Maj 2006 21:30
    bartek243
    Poziom 15  

    witam. to znaczy że gdy wystartuje zasilacz procesor musi mu podać sygnał przez transoptor żeby mógł pracować dalej czy przez transformatorek synchronizujący ale czy ten transoptor służy do włączania i wyłączania czy jeszcze do regulacji napięcia. w moim monitorze po włączeniu nie ma sterowania bazy tranzystora linii , a sygnał x-ray jest brany od odchylania linii . teraz zjarałem strf6354 podając stałe napięcie ok 1v za transformatorkiem synchronizyjącym. jak będę miał nowy układ sprawdzę czy komunikuje się pamięć z procesorem i czy wysyłane są impulsy H i V z TDA4856 i czy wogóle są napięcia zasilające układy bo zasilacz startował tylko na chwilę

    0
  • #4 31 Maj 2006 23:36
    bartek243
    Poziom 15  

    witam .już naprawiłem wstawiłem nowy STRF6354 i wystartował ale nie wiem dlaczego dopiero z obciążeniem żarówką 40w lini B+ i jak wystartował coś się zadymiło jak by jakiś opornik spalił się w okolicach wtórnej strony zasilacza ale działa już kilka godzin dobrze ,jeszcze poszukam dokładnie co zadymiło. dzięki lisek za fachową poradę byłbym ci wdzięczny gdybyś mi pomógł jeszcze z tym https://www.elektroda.pl/rtvforum/nec-multisync-e700-jc-1746umb-1-wsad-pamieci-ytt516118.html pozdrawiam

    0