Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gateway FPD 2185W nadal nie świeci po wymianie kondensatorów

pikut 12 Maj 2010 20:29 3267 5
  • #1 12 Maj 2010 20:29
    pikut
    Poziom 13  

    Witam Serdecznie
    Jestem w trakcie naprawy monitora Gateway FPD-2185W. Mam kilka wątpliwości które chciałbym abyście pomogli mi rozwiać.
    Awaria dotyczy typowego dla tego modelu elementu zasilacz/inwerter.
    Na początku obraz na monitorze gasł po chwili pracy. Później zamarł na dobre. Przy czym dioda sygnalizująca pracę monitora świeciła normalnie.
    Zgodnie z tym co wyczytałem na forum, przelutowałem spuchnięte kondensatory ( dwa przy inwerterze 220 uF i jeden 470uF z pośród ośmiu przy transformatorze. Po podłączeniu zasilania monitor nadal był martwy natomiast dioda świeciła minute normalnie po czym zaczęła słabo mrugać.
    Wymieniłem zatem pozostałe 7 elektrolitów 470 uF i po ponownym podłączeniu do prądu dioda pomrugała chwilę po czym zgasła całkowicie. Monitor jest całkiem martwy.
    Pytanie brzmi czy zasadne jest w tej sytuacji wymiana tranzystorów w inwerterze czy zachowanie diody nie wskazuje na całkiem inny problem ?

    0 5
  • #2 12 Maj 2010 20:44
    rafixs
    Poziom 24  

    A czy frafo od wysokiego pracowało, jak dioda świeciła ?
    i czy sprawdziłeś czy nie ma zimnych lutów.

    0
  • #3 12 Maj 2010 20:54
    pikut
    Poziom 13  

    rafixs napisał:
    A czy frafo od wysokiego pracowało, jak dioda świeciła ?
    i czy sprawdziłeś czy nie ma zimnych lutów.


    Zimnych lutów nie zauważyłem . Kondensatory wymieniałem pieczołowicie.
    Co do trafo, nie jestem pewien.Nie przysłuchiwałem się

    0
  • #4 14 Maj 2010 20:26
    pegazzz
    Poziom 10  

    Witam :) Pomagam koledze "wskrzeszać" tenże monitor...
    Przydałaby się jakaś pomoc, co dalej z tym fantem. Jakieś wskazówki co i gdzie i jak mierzyć. Na razie przy odłączonej matrycy i sterowaniu zmierzyliśmy że napięcia docierają do głównego transformatora (ok 311 V), na wyjściu brak napięć (mała wiedza nie pozwala wnioskować czy to nie z powodu odłączenia innych układów od płytki zasilacza). Nie wiemy też czy można "bezpiecznie" podłączyć samo sterowanie bez matrycy i czego szukać w następnej kolejności. Bylibyśmy wdzięczni za jakiś odzew... skierowanie do podobnego tematu czy jakieś wskazówki "co dalej".
    Pozdrawiam :)

    0
  • #5 27 Maj 2010 02:26
    jamis
    Poziom 14  

    Witam.
    Przetwornica powinna pracować przwidłowo bez płytki sygnałowej, można też podłączyć sygnałówkę bez matrycy. Jeżeli przetwornica nie daje napięć to uwalona strona pierwotna (FET+US sterujący), albo zwarcie po wtórnej. Jeżeli są za niskie napięcia na wyjściu przetwornicy to coś w obwodzie transoptora (często US, jak dobrze pamiętal LM393). Odnośnie wyłączania podświetlenia już kiedyś opisywałem, że jest to najczęściej problem przewodów przy świetlówkach, ewentualnie świetlówek.

    0
  • #6 27 Maj 2010 17:09
    pożeracz kartofli
    Poziom 27  

    Wybacz ogryz :)

    Cytat:
    czy zasadne jest w tej sytuacji wymiana tranzystorów w inwerterze


    Jeżeli są uszkodzone to jest zasadne, w innym przypadku zbędne i do niczego nie doprowadzi.

    Cytat:
    Jakieś wskazówki co i gdzie i jak mierzyć.
    Nie za dużo tych pytań??
    Jak?- to uczą w szkole. Co? Wszystko to co może przybliżyć cię do sukcesu. Gdzie? W monitorze.
    Nie szkoda wam psuć taki ładny monitor??

    0
  Szukaj w 5mln produktów