Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung cx5312w - WN ?, Przetwornica ? .... ?

SanceS 21 Cze 2006 09:01 1443 6
  • #1 21 Cze 2006 09:01
    SanceS
    Poziom 22  

    Mam następujący problem z telewizorem Samsung cx5312w. Najprawdopodobniej uległ uszkodzeniu podczas transportu.
    Po podłączeniu do sieci pożar, spaleniu ulegają rezystory R238 i R220 ( w lini ABL). Po wymianie rezystorów (wlutowane były 1/4w, na schemacie 1/2w, więc zmieniłem na większe), słychać próbkowanie i po kilku sekundach przebicie wysokiego napięcia pomiędzy R411(10K), a C413(0,1uf). Rezystor ma wypalony lakier, a na C413 widoczne wypalenie w obudowie - elementy zmieniono. Nadal po włączeniu słychać próbkowanie i pisk wysokiego, który z czasem ustępuje (na czuwaniu), po załączeniu (Przycisk włączający 3 pozycyjny (czy tak ma być?) pierwsza pozycja włącza stby, druga pozycja (trzeba trzymać, powoduje podanie impulsu na płytkę sterowania), start nie następuje, a dłuższe przytrzymanie powoduje spalenie R411 i krótkie trzaski wysokiego. Po wymianie kondensatorów wokół trafopowielacza (został tylko 220uF/160v (nie dostępny, dla testów podmieniony na 220uF/250v (na laminacie nie ma miejsca na tak duży kondensator) próbkowanie ustało, jednak nadal następuje spalenie rezystora. Wymieniono trafopowielacz, podejrzenie zwarcia - rezystor nie ulega już spaleniu, po przycisnięciu przycisku stby, krótki dźwięk sugerujący uruchomienie wysokiego, po wciśnięciu startu (3 pozycja) trzask wysokiego (widać dodatkowo uniesienie przewodu WN), za pierwszym razem (po podłączeniu napięcia) na kineskopie krótki rozbłysk po bokach. Sprawdzono większość półprzewodników wokół trafopowielacza, ze wględu na brak miernka indukcyjności, sprawdzono omomierzem, kilka cewek w najbliższym otoczeniu trafo WN.

    Co sprawdzać dalej ? Z głośników nie wydobywa się żaden dźwięk, wyświetlacz odpowiedzialny za wyświetlenie kanału nie reaguje.

    Telewizor był wcześniej naprawiany przez kogoś innego. Kondensator C408 68uF/100v (na schemacie) został zastąpiony kondensatorem o pojemności 10uF (wygląda jakby fabrycznie wstawiono taki kondensator)
    Z powodu trudnego dostępu do kondensatora zgodnego ze schematem, wstawiłem taki jak był poprzednio. Dodatkowo na płycie widać kilka elementów dodanych przez jakiś serwis, m.in na płytce kineskopu wstawiony jest kondensator 10uF/16v między B+ a masę.

    Co sprawdzać dalej ? Gdzie tkwi uszkodzenie ? Dlaczego nie odzywa się wyświetlacz, ani nie ma dźwięku.

    PS. Schemat tutaj:
    Może pominąłem jakieś wazne kondensatory, na które zwrócić szczególnie uwagę.

    http://schematy.elektroda.net/index.php?d_start=0
    https://www.elektroda.pl/rtvforum/service.php?dir=/TV/TV-19

    Pozdrawiam
    Darek

    0 6
  • #2 21 Cze 2006 12:47
    kalabanga
    Poziom 15  

    Witam może sam kineskop dostał powietrza i dlatego takie przebicia na wysokim przez to mogły pójść inne układy.
    Miałem kiedyś taki przypadek w innym TV było przebicie między cewkami odchylania a szyjką kineskopu zrobiła się dziurka i dostał powietrza.Sprawdź masy kinola odłącz wysokie na bezpieczną odległość
    zdejmij PK i zobacz co się dzieje.
    Powodzenia i pozdrawiam.

    0
  • #3 21 Cze 2006 16:12
    SanceS
    Poziom 22  

    Witam, PK zdejmowałem, nawet oberwałem wysokim. Nawet jeśli byłoby przebicie na kineskopie to dlaczego nie działają głośniki, a wyświetlacz nie wyświetla numeru kanału ?

    Pozdrawiam

    0
  • #4 21 Cze 2006 16:52
    tarzan107
    Poziom 20  

    Witam.
    Jeśli przy zdejmowaniu PK oberwałeś wysokim, to raczej coś nie tak z kineskopem, (brak masy, przebicie wewnątrz kineskopu, brak próżni).
    Zdejmij "kapę" WN z kineskopu, zabezpiecz np. wkładając ją do słoika
    i włącz.Następnie jak dasz radę, to napisz co się dzieje, tzn. jakie są napięcia, czy wyświetlacz świeci.
    Pozdrawiam.

    0
  • #5 21 Cze 2006 17:27
    kalabanga
    Poziom 15  

    SanceS napisał:
    Witam, PK zdejmowałem, nawet oberwałem wysokim. Nawet jeśli byłoby przebicie na kineskopie to dlaczego nie działają głośniki, a wyświetlacz nie wyświetla numeru kanału ?

    Pozdrawiam


    Przy takich przebiciach niema się czemu dziwić że głośniki nie działają itd.
    scalaki nie wytrzymały takiego napięcia.
    Zrób tak jak pisałem, kolega tarzan 107 też to potwierdza

    0
  • #6 21 Cze 2006 17:45
    SanceS
    Poziom 22  

    Jutro dam znać, co i jak z napięciami...

    0
  • #7 22 Cze 2006 08:53
    SanceS
    Poziom 22  

    Witam, jednak nie zdąże dzisiaj pomierzyć tego Otv, może jutro rano,
    Co do rozszczelnienia kineskopu, tak jak mówię przez chwilę podczas długiego trzymania przycisku włącznika (za pierwszym razem) pokazują się rozbłyski po bokach kineskopu, a u góry jakgdyby powoli pokazywało się tło (głośniki oczywiście milczą)...

    PS. Zauważyłem, że tv nie zawsze reaguje na pilot ON/OFF (nie wiem od czego to zależy),

    0