Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tosca 303. Po podłączeniu kolumny buczy transformator.

17 Lip 2006 09:29 2398 4
  • Poziom 20  
    Witam.

    Proszę zanim, ktoś mi powie, że jest tutaj z 350 tematów o Toscach, to odpowiadam, że z godzinę czytałem i w nich odpowiedzi nie znalazłem.

    Sprawa wygląda tak:

    Używałem jej do napędzania dwóch kolumn 120W, grała przed dwa lata bez problemu, miałem podłączoną ją pod komputer, odtwarzacz CD, pod satkę.
    Pewnego dnia podłączyłem ją pod inny komputer i chociaż grało cicho, to po chwili zaczął strasznie buczeć trafo. Okazało się, że to wina dźwiękówki, dawała tyle prądu, że te kolumny mogłem bezpośrednio pod nią podłączyć.

    Uszkodził się lewy kanał. Prawy działał dalej normalnie. Przy podłączeniu kolumny pod lewy od razu buczy trafo a z głośnika wydobywa się głośny szum.
    Z tej racji, że kupiłem sobie inny wzmacniacz, ten wyniosłem, postawiłem na półce, niech sobie stoi.
    Po jakiś dwóch miesiącach, wczoraj go podłączyłem, niech pogra na dworzu zaczął normalnie działać i grał tak z godzinę na wysokich obrotach.
    Po jakimś czasie znów zaczęło szumieć w lewej kolumnie i zaczął buczeć trafo. Musiałem ją odłączyć. Radiator nawet się nie rozgrzał, nic się nie zakopciło, nic nie śmierdzi. Prawy kanał gra dalej.

    Co może być za to odpowiedzialne??? Co wymienić??

    Trochę się rozpisałem ale to tylko po to aby było łatwiej załapać o co chodzi.

    Pozdrawiam i z góry dziękuję za wszystkie odpowiedzi.

    Tutaj jest schemat. http://radio.elektroda.net/pdf/tosca303.pdf
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 28  
    najprawdopodobniej się wzbudza, ale tak czy inaczej to strasznie upierdliwa usterka. najlepiej byłoby, zeby zaczął buczeć na stałe - wtedy byłaby szansa szybkiej bezproblemowej naprawy. narazie to sprawdź czy nie masz przypadkiem na wyjściu stałego prądu, żeby nie rozwalić głośnika. co wymienić? nie wiadomo, może być zimny lut. może być suchy elektolit, może być przygrzany tranzystor albo... coś innego. najlepiej wziąć generator ( lub podłączyć źródło), oscyloskop lub szukacz sygnału i po kolei przelecieć po stopnich gdzie to się kończy, a gdzie zaczyna. powodzenia i cierpliwości
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 24  
    Skoro karta dźwiękowa miała wbudowany wzmacniacz, to zacznij od tranzystorów na wejściu. Głośny szum jest typowy dla uszkodzenia któregoś z małosygnałowych tranzystorów. Spróbuj też w stopniu napięciowym w końcówce mocy zamienić kondensator na ok. 100-220pF (jeśli to wzbudzenie).
  • Poziom 16  
    Jeżeli to buczenie "przedostaje się głośnika" to wina raczej po stronie wejściowej, a jeżeli to tylko trafko "gra sobie" przy obciążeniach, tzn. ,że wariacji dostaje sterowanie ...BD138, BC107 etc...lub końcówka Trudno bez pomiarów coś zrobić w tej materii , więc użyj przynajmniej woltomierza

    Dodano po 3 [minuty]:

    Proponuję jeszcze wymianę el. 1uF C401 C403 .
  • Poziom 20  
    Działa. Wymieniłem tranzystory w przedwzmacniaczu. T301, T303, T305. Zamieniłem BC239C na C549B, bo nie miałem innych. Gra ładnie.

    Dziękuję za podpowiedzi.

    Pozdrawiam, temat zamykam.