Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ABS-Passat 96r. błąd czujników lewy przód i lewy tył.

zakl 16 Aug 2006 22:05 1751 1
  • #1
    zakl
    Level 11  
    Sprawa wygląda tak:
    Mam ABS TEVES MK20 GI
    Jakiś czas temu miałem problem z hamulcami z tyłu. Słabo hamował, pedał był taki miękki. Okazało się, że nie załącza mi się pompa ABS. Co prawda pompa sama w sobie była sprawna ale nie załączał jej sterownik, przez co nie było ciśnienia w tylnym obwodzie i słabo hamował. ABS generalnie działał, kontrolka się nie świeciła. Kupiłem więc nowy sterownik z pompą(używka). Po wymianie hamulec na tył znacznie się poprawił. Ale na tym sterowniku zaświecała się kontrolka od ABS i świeciła cały czas. Podpiąłem pod VAG- zero błędów.Wyjąłem wtyczke od sterownika, przeczyściłem styki, zapiąłem jeszcze raz i zgasła.
    Juz myślałem że wszystko ok. Pojeździłem kilka dni, kontrolka gasła ABS działał. Ale po kilku dniach po przyhamowaniu zaświeciła się i teraz świeci się do tej pory.Dzisiaj podpiąłem pod VAG -pokazuje błąd czujników lewy przód i lewy tył. Po skasowaniu tych błędów pojawiają się ponownie. Podpiąłem więc stary sterownik i na nim te błędy sie nie pokazują a kontrolka gaśnie prawidłowo. Posprawdzałem czujniki kable i są ok. Czy można podejrzewać uszkodzenie układu odpowiadającego za kontrolę czujników w sterowniku,bo myślę że wina nie leży po stronie czujników skoro na jednym sterowniku są dobre a na drugim pokazuje błędy czujnika.Sugestie mile widziane
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    User removed account
    User removed account