Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

podwójny konwerter a sygnał z jednego ?

Trabi 27 Aug 2006 11:58 10254 21
  • #1
    Trabi
    Level 36  
    Witam.

    Posiadam odb.sat. Ferguson AF-6318CR. Cały czas pracował na pojedynczym konwerterze nastawionym na Astrę. Zakupiłem monoblok (tak to się nazywa?) czyli podwójny konwerter z jednym wyjściem - wbudowany jest wewnątrz przełącznik. Wstawiam rysunek owego, żeby było mi łatwiej tłumaczyć:



    podwójny konwerter a sygnał z jednego ?

    I teraz meritum sprawy:
    1. Wg instrukcji nalezy zamocować go do czaszy na elemencie 13° (A). Wówczas 19° (B) będzie "zezował" na Astrę. Zrobiłem tak. Efekt: jest Hotbird, nie ma Astry. Sygnał z częsci ustawionej na 13° jest 99%, z 19° - 0%.
    2. Wszedłem na dach, przestawiłem konwerter (zamocowałem go na 19°) - jest sygnał 99% z Hotbirda (na części konwertera dla Astry) ale 0% dla 13°.
    --- Wychodzi na to, że obie częci konwertera działają ---
    3. Ustawiłem jak w pkt.1 ale obróciłem antenę tak, żeby 13° "patrzył" na Astrę - jest 99% sygnał i programy z Astry - 0% sygnału z 19°.
    4. Obróciłem antenę jak powinno być wg. instrukcji - to samo: 13° i Hotbird jest, 19° i Astra - brak.

    No i tak się zastanawiam - gdzie jest błąd? Co robię źle? Dlaczego konwerter nie chce złapać Astry? Nie "zezuje" czy jak? Obie części konwertera są - jak widać - sprawne, działają, przełącznik DISEqC działa, a mimo to sygnał mam tylko z jednej części. Z obu naraz nie ma. Skończyły mi sie pomysły. Dzwoniłem do gościa który sprzedaje te konwertery i też nie za bardzo wiedział co ma powiedzieć. Jeśli łapia oba elemety konwertera to muszą być dwa satelity - a nie ma.

    Dlaczego?
  • #2
    pajo21
    Level 35  
    przestawiłeś w ustawieniach tunera odpowiednie pozycje bo nic nie piszesz jakie masz ustawienia w tunerze.
  • #3
    Trabi
    Level 36  
    Tak, za każdym razem przestawiałem w tunerze (nawet sobie rozpisałem, żeby się nie pogubić), żeby uzyskać sygnał - i jak w opisie: ta część konwertera która "patrzy" prosto na satelitę, ta ma sygnał 99% a druga nie. Porty są ustawione jak trzeba, DISEqC w tunerze także włączony, przełączać przełącza konwerter, ale sygnał jest tylko z "patrzącego na wprost" konwertera.
    Zastanawiam się, czy winą może być wielkość czaszy? mam jakąś niewielką, ale i nie najmniejszą - nie pamiętam teraz wymiaru :(

    Zdjęcia pokażą najlepiej ustawienia:

    podwójny konwerter a sygnał z jednego ?

    podwójny konwerter a sygnał z jednego ?
  • #4
    pajo21
    Level 35  
    u mnie są takie ustawienia
    HB port1 lub miniA
    Astra port2 lub miniB
    Może trzeba lepiej ustawic antene.
  • #5
    tomarex
    Level 24  
    Witam.
    Ustawienia anteny - wyłącz DiSEqC 1.2. To jest do obrotnicy, wtedy porty nie działają. Odbierasz po prostu cały czas na tym samym konwerterze. Chyba widzisz że linijka "Port" jest nie aktywna. I dlaczego 22KHz masz wyłączone.
  • #6
    pajo21
    Level 35  
    sterowanie 22khz jest wyłączone bo z tego ustawienia nie można zmienić przy ustawieniu konwert. uniwersalny
    może być ustawione na disecq 1.2 w niczym to nie przeszkadza i tak powinno działać
    podejżewam że to może byc wina softu i dlatego porty nie działaja.
  • #7
    Trabi
    Level 36  
    @tomarex
    22kHz nie włączę jeśli mam ustawione "Rodzaj konwertera: Uniwersalny". Wówczas opcja 22kHz jest nieaktywna. Ale polatam jeszcze po dachu i pokręcę anteną - problem w tym, że robię przy tym straszne ilości kilometrów - nie mam miernika sygnału i robię to sam :(

    @pajo21
    Czy wina softu? Tuner jest nie grzebany - taki jaki był zakupiony w sklepie (a'propos: sklep zajmuje się tylko sprzedażą tunerów Ferguson i elementów do nich przystosowanych - w tym konwerterów; tam właśnie kupiłem ten monoblok).
  • #8
    Osa100

    Level 21  
    Trabi wrote:
    nie mam miernika sygnału i robię to sam :(

    No i chyba już wiesz, w czym problem...
  • #9
    Trabi
    Level 36  
    No własnie nie przemawia do mnie to co napisałeś - jeśli konwerter jest ustawiony na Hotbirda i łapie sygnał w 99% (a czasami pojawia się i 100%) to chyba logiczne, że zezujący konwerter będzie "widział" Astrę? Przecież po to jest z zezem, żeby widział drugiego satelitę? Czy tego na HB trzeba źle ustawić żeby źle był też widziana Astra? :?
  • #10
    Osa100

    Level 21  
    Trabi wrote:
    No własnie nie przemawia do mnie to co napisałeś - jeśli konwerter jest ustawiony na Hotbirda i łapie sygnał w 99% (a czasami pojawia się i 100%) to chyba logiczne, że zezujący konwerter będzie "widział" Astrę? Przecież po to jest z zezem, żeby widział drugiego satelitę? Czy tego na HB trzeba źle ustawić żeby źle był też widziana Astra? :?

    Skoro moja podpowiedź do Ciebie nie przemawia, to trudno - w końcu to Ty latasz po dachu. Wielokrotnie opisywana zasada, to taka, że nie ustawia się anteny na wskaźnik w tunerze. Ja już swoje wylatałem i miałem podobny problem na czaszy 70 cm (z którym sobie oczywiście poradziłem).
  • #11
    Trabi
    Level 36  
    Nie chciałem urazić. W takim razie zwracam honor i przepraszam. Nie wiedziałem, że wskaźnik w tunerze można sobie wsadzić w ... ;) . To zupełnie inaczej stawia sprawę. Czyli - zaczynam szukac wskaźnika do pożyczenia.
  • #12
    tomarex
    Level 24  
    Można też wytaskać tuner i telewizor na dach - jak nie było jeszcze przyrządów tak się robiło.
    Jakiej wielkości masz czaszę. Na najmniejszej jakiej ustawiałem monobloka to 70 w poziomie na 82 w pionie (części roboczej).
    Jak ustawisz HB to po przełączeniu na Astrę rusz odrobinę czaszą (lewo - prawo) gdyby załapało wtedy Astrę tzn zła wielkość czaszy.
    Czy sprawdzałeś mimo braku sygnał odbiór jakiegokolwiek programu.
    Ten wskaźnik w "Ustawieniach Anteny" jak i w "Narzędziach" > "Poziom sygnału" pokazuje chyba sygnał konkretnego transpondera wybranego wcześniej programu. Jeśli wcześniej włączyłeś program o parametrach transpondera nieistniejących, to wskaźnik pokaże 0 sygnału, a inne programy będą "chodzić". Miałem tak kiedyś więc się wcześniej nie zastanawiałem bo zadziałało wszystko.

    pajo21 wrote:
    sterowanie 22khz jest wyłączone bo z tego sygnału sie nie korzysta.

    Właśnie że się korzysta - tylko oprogramowanie przy opcji "Uniwersalny" samo powinno go włączać.
    pajo21 wrote:
    może być ustawione na disecq 1.2 w niczym to nie przeszkadza.

    A powinno przeszkadzać.

    Niestety nie wiadomo jak oprogramowanie jest odporne na głupotę ludzką (bez urazy) i ile ma błędów. Więc jestem zdania że wszystko powinno być ustawione jak należy.
  • #13
    Trabi
    Level 36  
    - Załatwwiłem mini-TV więc z nim i tunerem chyba polecę na dach. Miernika znajomi nie maja, a nie będę kupował do jednego nastawienia :?
    - Czasza to chyba 65, ale nie jestem pewien, dawno była kupowana
    - Włączyłęm przeszukiwanie na HB i cosik tam znalazł, ale nie mozna tego nazwać obrazem - kwadraciki i to nie na wszystkich kanałach.

    Masz rację, wskaźnik w SAT pokazuje sygnał z konkretnego transpondera. Włączyłęm przeszukiwania i znalazł na HB 40 kanałów (mało) z powodu słabego sygnału - ale coś znalazł. Wychodzi na to, że jednak odbiera, tyle że jest źle ustawiona. A może i czasza za mała. Ale coś juz jest na ekranie, więc spróbuję pokręcic anteną. Aktualnie sygnał jest: ASTRA=99%, HB=~10%. Jak nie bedzie lać, włażę na dach i pogrzebię trochę.

    Póki co, dziekuję za podpowiedzi.
  • #14
    tomarex
    Level 24  
    Trabi wrote:

    - Czasza to chyba 65, .....
    A może i czasza za mała. Ale coś juz jest na ekranie, więc spróbuję pokręcic anteną.

    Jeśli taka to z pewnością za mała.
    Do monobloków są zalecane 80 - 90 cm.
    Zależy to też od jakości czaszy.
    Np na Corab 70 cm muszą być osobne konwertery, a i tak jest za ciasno aby idealnie ustawić.
    Zanim wymienisz czaszę wypośrodkuj ją na wyrównane poziomy sygnałów z obu satelitów.
    Powodzenia.

    ps
    na koniec zaktualizuj sobie listę transponderów
    http://en.kingofsat.net/satellites.php
  • #15
    Preskaler
    Level 39  
    Spróbuj też przechylić tak, żeby oba konwertery nie były na jednej poziomej linii i maksymalnie oddal je od czaszy.
  • #16
    Roman_5000
    Level 19  
    tomarex wrote:
    Witam.
    Ustawienia anteny - wyłącz DiSEqC 1.2. To jest do obrotnicy, wtedy porty nie działają. Odbierasz po prostu cały czas na tym samym konwerterze. Chyba widzisz że linijka "Port" jest nie aktywna. I dlaczego 22KHz masz wyłączone.

    Kolega tomarex ma rację.

    Musisz w polu: ''Ustawienie anteny'' wybrać ''Wyłącz''
    ''Ustawienie anteny'' DiSEqC 1.2 służy do sterowania obrotnicą a nie przełącznikiem DiSEqC typu Viper lub innym wbudowanym w konwerter.

    Ad. Wskaźnik w tunerze. Znam ludzi co ustawiają na ten wskaźnik anteny. Choć ja preferuję wskaźnik mocy sygnału. Ale, jak najbardziej, możesz się nim posiłkować. Nie musisz szukać wskaźnika.

    Konwerter A (HB) na 13 stopni - > Port DiSEqC - Port1
    Konwerter B (Astra) na 19 stopni - > Port DiSEqC - Port2
    Będzie działać.
    U mnie działa na 4 konwerterach
    Pzdr.
    __________________
    AF-7018UCI + HB, Astra1, Astra2, Sirius
    podwójny konwerter a sygnał z jednego ?>>>>>>podwójny konwerter a sygnał z jednego ?<<<<<<podwójny konwerter a sygnał z jednego ?
  • #17
    Preskaler
    Level 39  
    Aby na 100% upewnić się gdzie jest przyczyna takiego stanu rzeczy spróbuj (na chwilę) wyeliminować przełącznik i podłącz na zmianę (beczką "F") raz jeden konwerter a raz drugi. Oczywiście ustaw to tak jak na samym początku było ustawiane!
  • #18
    tomarex
    Level 24  
    Preskaler wrote:
    wyeliminować przełącznik i podłącz na zmianę (beczką "F") raz jeden konwerter a raz drugi
    - nie da rady bo ma monobloka.
    Czytałem wielokrotnie posty kolegi @Trabi i jest tam wiele niejasności lub błędów w czynnościach.
    Różnie można to interpretować.
    Jak teraz przeczytałem to wydaje mi się że wszystko źle robił od początku.
    Podając poziom sygnału nie pisał czy odbiera programy.
    Ważne że w końcu coś odbiera, więc teraz mając TV na dachu dojdzie łatwo do rozwiązania.
  • #19
    Trabi
    Level 36  
    Grupowe odpowiedzi (dzięki za pomoc!). A więc tak:

    @Tomarex:
    - to jest czasza "70". Ale mimo jej wielkości udało się coś złapać.
    - "zaktualizuj sobie listę transponderów" - byłem na tej stronie, ściągnąłem plik '*.INI', a mój SAT wymaga '*.IRD'. Wybaczcie za niefachowe nazewnictwo, ale w temacie SAT jestem "zielony" i nic mi nie mówią te pliki INI. Ze strony 'www.ferguson.pl' ściągnąłem listę i ją wgrałem (ówcześnie zgrywając na dysk to co było w tunerze - dla bezpieczeństwa ;) )
    - niejasności w opisie mogą być, bo robię to będąc zielonym w temacie, a czytając różne fora - co wpis to co innego piszą, więc opisałem tak jak to u mnie wygląda. Nigdy nie miałem doczynienia z monoblokiem - zawsze tylko pojedynczy konwerter (i SAT analogowy ;) )

    @Preskaler:
    - Spróbuję je lekko obrócić. Póki co, stoja w jednej linii poziomej i mimo obracania czaszą nie udało mi się na HB uzyskać sygnału silniejszego niż 70% (na niektórych kanałach, bo inne czasami mają nawet tylko 10%)
    - "podłącz na zmianę (beczką "F") raz jeden konwerter a raz drugi" - nie za bardzo kumam co to za beczka "F" :? . Prosze o tłumaczenie bez używania slangu ew. typowo technicznych określeń w dziedzinie SAT, bo nie rozumiem :(

    @Roman_5000:
    - przy ustawieniu jak podałeś (HB-port1 i ASTRA-port2), nie ma sygnał nigdzie. Musze mieć: HB-port2, ASTRA-port1 - wówczas ASTRA jest sygnał na 99%, z HB od 10-70% w zaleznosci od kanału

    To tyle. Przestanie padać, to znów wlezę na dach i pokręcę tu i tam. Pozdrawiam.

    --- EDIT ---

    Wgrałem właśnie nowy soft ze strony producenta wraz z listą transponderów. Znalazł więcej kanałów, mimo że sygnał jest słabawy. Ogólnie już działa to co nie działało. jeszcze tylko kręcenie anteną.
  • #21
    Preskaler
    Level 39  
    Sorry! Teraz monoblok posiada już wewnątrz wbudowany przełącznik i nie da się tego zrobić!
    Dzięki "Tomarex" za zwrócenie uwagi. Pozostaje już tylko zlokalizować uszkodzenie. Czy to jest uszkodzony przełącznik (monoblok) czy złe oprogramowanie nie pozwala na wysyłanie prawidłowych impulsów do przełącznika?
  • #22
    Trabi
    Level 36  
    Ok, wszystko gra. trochę się oczytałem co i jak, pokombinowałem i wszystko ruszyło. Okazało się, ze muszę mieć ASTRĘ ustawioną na wprost, a zezem na HB - tylko w takiej postaci wszystko gra. Tak jak było w instrukcji, niestety u mnie nie działało.
    W sumie, nieważne jak, ważne ze działa. temat zamykam.