Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig CUC 3400 Bialy obraz. Powielacz jaki??

buli1 05 Wrz 2006 20:24 3253 38
  • #1 05 Wrz 2006 20:24
    buli1
    Poziom 23  

    Witam!
    Mam problem z tel. Grundig CUC 3400 . Po włączeniu jest bialy obraz. Jak go dostalem od kumpla to powiedzial ze ogladam film i coś w nim strzelilo i zniknoł obraz. Gdy otwarłem go to zauwazyłem pekniety powielacz. Mialem inny z grundiga(ma inny kształt oznaczenie TPN 32) i gdy go włozyłem to jest tylko bialy obraz. Postanowilem kupic nowy tylko czy taki moze byc POWIELACZ BG2097-642-332. Na moim pisze BG2077-642-1003HG. Dowiedzialem sie ze na plycie z grafika są trzy układy i to moze byc od tego tylko jak to sprawdzic który jest zabity sa takie: TDA3505, TDA4555, TDA4565. Bardzo prosze o pomoc. Dziekuję za odpowiedzi

    0 29
  • #2 05 Wrz 2006 20:33
    euro2L
    Poziom 41  

    2077-642-1003
    2077-642-1004

    0
  • #3 05 Wrz 2006 20:43
    Andrzej Wierzbicki
    Poziom 20  

    Można wstawić również : FWK 2077-642-1004
    Powyższe poprzedzone oczywiście literami BG

    0
  • #4 05 Wrz 2006 20:58
    mirex
    Poziom 43  

    Proszę sprawdzić, czy na płytke kineskopu przychodzi 200V /+C/.
    W zasilaczu obowiązkowo wymienić R667 2,2µ/450V.
    Sprawdzić R502 i kondnesatory z wyprowadzeń A i D powielacza.
    Następnie na module Farb/RGB elementy związane z wyprowadzeniem 15.
    Jeśli jednak scalak, to 3505.

    0
  • #5 05 Wrz 2006 21:45
    buli1
    Poziom 23  

    Na płytce kineskopu sa takie oznaczenia:
    G2-600V
    R-120V
    G1-0V
    B-120V
    G-120V
    Jesli chodzi o G1 to na ścieszce jest kondersator 1/250V i przed kondersatorem jest 200V a za juz niema(czyli chodzi mi droga do G1) tam juz niema 200V. Jesli chodzi o R667 to ma on 56k. Wymienie pare kondersatorów czyli na plytce kineskopu sa dwa dam nowe i kolo powielacza tez dam nowe. Jutro to zrobie i zobaczymy co z tym.

    0
  • #6 05 Wrz 2006 23:49
    Anonymous
    Użytkownik usunął konto  
  • #7 06 Wrz 2006 18:26
    buli1
    Poziom 23  

    Sorry ale niewiedzialem jak to inaczej napisać. Dzis wymienilem kondersatory na płytce kineskopu i kolo powielacza. Aha i powielacz jest nowy. I dalej to samo bialy obraz raczej ciemno bialy. R667 jest dobry. Gdy dotknolem ukladów na plytce grafili przy włączonym tel. (ok 1 min.) to jeden uklad był cieply TDA3505 a dwa pozostale zimne. Wię jutro kupie nowy i wymienię go moze cos to zmieni.

    Dodano po 20 [minuty]:

    Aha R502 ma 120k czyli jest dobry.

    0
  • #8 07 Wrz 2006 20:07
    buli1
    Poziom 23  

    I powymianie ukladu TDA3505 dalej to samo. I co dalej z tym robic. Prosze o pomoc.

    0
  • #9 07 Wrz 2006 20:45
    mirex
    Poziom 43  

    Jesli masz możliwość, sprawdź jak wygląda sytuacja na eurozłączu - czy sygnał audio i video z niego wychodzi oraz czy jest obraz i głos z wejść.

    Na płytce kineskopu sprawdź zenerkę D707.
    Co sie dzieje gdy regulujesz jaskrawość i kontrast?

    0
  • #10 07 Wrz 2006 21:50
    buli1
    Poziom 23  

    Na płytce kineskopu nie ma D707 tylko D711 i D730 i sa dobre i na płytce sa trzy potencjometry, dwa takie male to jak nimi reguluje to troszke zie zmienia ale malo, a ten trzeci najwiekszy to jak krece powoli to nic sie nie zmienia a jak szybko to sie zmieniaja kolory np. na chwile wskakuje zielony lub czerwony itp. a pózniej znowu jest ten ciemno bialy.

    0
  • #11 07 Wrz 2006 22:27
    krzysio007
    Poziom 15  

    jam poczatkujący jest ale?
    po jakiego grzyba wymieniać trafopowielacz jak jest WN?
    Bialy obraz czyli mleczko to brak wizji i tu bym szukał przyczyny

    0
  • #12 07 Wrz 2006 22:38
    buli1
    Poziom 23  

    Ja nie wymienialem trafopowielaza tylko sam powielacz. A gdzie ustarka? Wiesz? to napisz. poz

    0
  • #13 09 Wrz 2006 19:58
    buli1
    Poziom 23  

    A co oznacza brak wizji?? Czy zwiazane z jakimś układem csalonym?? Prosze o pomoc.

    0
  • #14 09 Wrz 2006 20:29
    mirex
    Poziom 43  

    Brak wizji - czyli tego co widzisz na ekranie gdy TV jest sprawny. Nie jest to chyba miejsce gdzie prowadzi się wykłady z teorii działania TV, a zeby cię zaznajomić z podstawami potrzeba kilku godzin.
    Układ scalony odpowiadający w znaczącym stopniu za brak wizji już wymieniałeś.
    Praktycznie w żaden sposób nie ustosunkowałes się do mojego poprzedniego postu.
    Zenerki może nie ma, choć papiery mówią co innego.
    Ponawiam więc pytania:
    - czy działa regulacja jaskrawości /nie kręci się tu potencjometrami wewnątrz TV/, dokładniej, czy zmienia się w trakcie regulacji napięcie na nodze 10 modułu kolorów, to "płytka grafiki" według ciebie
    - czy działa regulacja kontrastu - noga 11
    - czydziała regulacja nasycenia - noga 12
    - co sie dzieje gdy podłączysz np. video do wejścia euro

    0
  • #15 11 Wrz 2006 15:11
    buli1
    Poziom 23  

    Gdy podłączylem dvd to obraz byl ale jeszcze bylo znac ten bialy kolor na obrazie. Ale jesli chodzo o napiecia na nogach 10, 11, 12 to skacze jest bardzo malo napiecia niecale 1V gdy regulowalem na pilocie to nic sie nie zmienialo z napiec. Gdy sciemnialem obraz na pilocie to sie sciemnił i rozjasnial. Aha na plytce kineskopu grzeja sie te trzy tranzystory a n a plytce gtafiki ten TDA3505 trz sie grzeje dosc mocno a dwa pozostale slabo. I co dalej??

    0
  • #16 11 Wrz 2006 20:16
    mirex
    Poziom 43  

    Jeszcze raz- na nogach 10, 11,12 modułu kolorów, wraz z regulacją nastaw pilotem ma się zmieniać odpowiednio napięcie, płynnie.
    Albo coś robisz źle, albo masz uszkodzonego pilota, albo coś w tv.
    Piszesz, że obraz jest, reguluje się jaskrawość, a ty na nodze 10 nie masz zmian napięcia. Więc o co tu chodzi?
    Grzaniem czegokolwiek to ty się nie przejmuj, nie wuszukuj sobie nowych nibyusterek dokąd nie wyjaśnione poprzednie sprawy.
    Kontrast i nasycenie ma działać.

    0
  • #17 11 Wrz 2006 20:41
    bonanza
    Spec od Falowników

    obcy7 napisał:
    buli1 napisał:

    Jesli chodzi o G1 to na ścieszce jest kondersator 1/250V i przed kondersatorem jest 200V a za juz niema(czyli chodzi mi droga do G1) tam juz niema 200V...


    Czy ktoś rozumie to rozumowanie ? ....


    Tak na szybko to chodzi chyba o kondensator gaszenia plamki - jest on rzeczywiście w obwodzie G1.

    0
  • #18 11 Wrz 2006 21:54
    luzak42
    Poziom 2  

    napisałeś że na płytce kineskopu są takie oznaczenia G2-600V R-120V G1-0V B-120V G-120V czy takie napięcia zmierzyłeś ? Jeżeli masz schemat tego TV to jakoś mi go prześlij . Muszę rzucić na niego okiem . Ja mam schemat Grundiga CUC 4510 ale one chyba się zbyt różnią . Jeżeli są takie nap. jw to trzeba sprawdzić reg. kontrastu nasycenia i jaskrawości . Może ten "ciemno-biały " to powinien być niebieski ? Czy może są widoczne jeszcze cieniutkie ukośne białe linie?

    0
  • #19 12 Wrz 2006 15:52
    buli1
    Poziom 23  

    Takie napiecia zmierzylem. Jesli chodzi o nogi 10, 11, 12 to zobacze jeszcze raz. A pasków niema na obrazie
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=62789#62789

    Dodano po 1 [minuty]:

    Na tym linku znajduje sie schemat.

    Dodano po 27 [minuty]:

    I jest na nodze 10 1,1-2.9V na 11 2,4-4,3v na 12 1,8-4,1V reguluje. A czy moze do byc od podstawki na kineskopie??(tak tylko pytam)

    0
  • #20 12 Wrz 2006 20:25
    luzak42
    Poziom 2  

    Niestety na tym schemacie brak jest najważniejszej części tzn. wzmacniaczy wizyjnych i samego kineskopu . Zakładam że podstawkę na kineskopie dobrze Sobie obejrzałeś i że nie ma na niej żadnych nadpaleń itp. i że jest dobrze dociśnięta. Zastanawia mnie ten obraz z dvd. Czy jest dobrej jakosci tzn. czy są wszystkie kolory i czy jest reg. kontrastu nasycenia i jaskrawości?

    0
  • #21 12 Wrz 2006 21:55
    buli1
    Poziom 23  

    Podstawka koneskopu wyglada dobze. Po podlaczeniu dvd obraz jest dobry lecz na obrazie widac (np. napis z dvd ELTA. i wieksza cześć tego napisu jest w kolorze niebieski a reszta w czerwonym a powiniej byc caly niebieski) Reguluje kontrast nasycenie i jaskrawośc. Na płytce kineskopu połączylem żarówke czyli - do masy, drugim klabel sprwadzałem na podstawce pokoleji punktyczyli na: G byl zielono-niebieski obraz i te biale linie tez bylo widac. G2 obraz czrny, R czerwono zielony, G1 nic sie nie zmienilo, B niebiesko pomarańczowy. obraz byl w dwóch kolorach cześć w np. zielonym a reszta w niebieskim. i wszedzie byly te biale linie. A tak byc nie powinno, dlatego sie zapytałem o podstawkę. Co dalej??

    0
  • #22 13 Wrz 2006 12:46
    luzak42
    Poziom 2  

    Szkoda że wcześniej się nie połapałem zaoszczędziłbym trochę czasu. Musiało Cię nieźle oświecić, szczególnie jak weszłeś tą żarówką na S2 . Powodzenia w robieniu innych w mambuko

    0
  • #23 13 Wrz 2006 13:47
    buli1
    Poziom 23  

    Ale czemu? Widzialem ze tak robil taki gosciu i sie pokazywaly kolory. A umnie sa po dwa. A co sie mogło stać??????

    0
  • #24 13 Wrz 2006 23:22
    bonanza
    Spec od Falowników

    Namagnesowany kineskop albo przesunięte cewki odchylające. Dlatego "2 kolory".

    0
  • #25 14 Wrz 2006 07:07
    buli1
    Poziom 23  

    Ja mam rozmagnesowanie odłączone od plyty bo musialem ja obrucić. Moze od tego??

    0
  • #26 14 Wrz 2006 17:53
    buli1
    Poziom 23  

    Po podłączeni rozmagnesowania do płyty to obraz z dvd jest normalny taki jaki powinien byc. Ale gdy podłącze zwykłą antene to dalej jest ciemno biały. I co dalej??????

    0
  • #27 15 Wrz 2006 22:21
    mirex
    Poziom 43  

    7 września pisałem abyś sprawdził co się dzieje na eurozłączu - czy jest obraz z zewnętrznego źródła i czy sygnał video wychodzi z euro.

    Moja sugestia miała swój cel - zlokalizowanie usterki. Gdybyś to zrobił, już dawno pewnie byś oglądał programy.

    Moduł ZF, czyli pośrednia - czy na złączu 12 modułu napięcie zmienia się przy przełączaniu telewizora z TV na AV? Dalej, na module za diodą D2222?
    Jaki scalak jest w miejscu IC2200?

    0
  • #28 15 Wrz 2006 22:44
    buli1
    Poziom 23  

    Na złączu 12 nie zmienia sie napięcie jest 10,6V, Scalak jest taki TDA5510-2

    Dodano po 4 [minuty]:

    Aha za dioda D2222 tez sie nie zmienia napiecie.

    0
  • #30 16 Wrz 2006 09:27
    buli1
    Poziom 23  

    OK. postaram sie dzis wymienić. I zobaczymy.

    0