Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP LJ 5 - okazjonalne błędy 41.3 - pomocy !!!

17 Wrz 2006 21:14 1632 6
  • Poziom 10  
    Witam
    Szukałem na forum wątku dotyczącego mojego problemu, ale nie znalazłem takiego, który by dokładnie odpowiadał. Próbowałem już różnych rzeczy ale nic nie pomaga.

    Moja drukarka to HP LaserJet 5 dokładniej 5N (z kartą sieciową), czyli C3916A. Rok i miejsce produkcji: 1996, Holandia. Przebieg z licznika 22000, jednak prawdziwego przebiegu nie mogę być pewien, bowiem nie jestem pierwszym właścicielem, a licznik ten w LJ 5 można przecież łatwo zresetować.

    Problem polega na tym, iż raz na xx stron (może to być 50 strona, może być 5 strona i równie dobrze może to się zdarzyć na pierwszej stronie zadania drukowania - tu nie ma reguły) wyskakuje błąd 41.3 Nierozpoznany format paieru. Po czym dostaję kartkę, na której zadruk jest w całości obniżony o jakieś 10-15 mm (dolna część wydruku jest obcięta o tę długość) a po niej jedną pustą kartkę i drukarka się zatrzymuje. Załączam zeskanowaną stronę z takim błędnym wydrukiem (jakość skanu trochę słaba, ale krawędzie papieru zostały dobrze uchwycone, więc świetnie widać o co chodzi). Oczywiście wciskam Start aby uruchomić ponownie drukowanie (błędnie wydrukowana strona jest powtarzana), ale tu znowu ta sama sytuacja, tzn. powtórka błędu jest tylko kwestią czasu. Może uda się dokończyć zadanie bez dalszych błędów, a może nie i będą następne. Jest to strasznie irytujące.
    Zaznaczam, że problem występuje TYLKO podczas używania Tray 2 (szuflada). Problemu nie ma w ogóle gdy kartki pobierane są z Tray 1 (ręczny).
    Od razu mówię, że moja szuflada nie jest uniwersalna, jest przystosowana wyłącznie do papieru A4, a więc nie ma żadnych przełączników do ustawiania papieru. Zadania do drukowania również składają się wyłącznie ze stron A4.

    Teraz opiszę czego próbowałem aby pozbyć się problemu.
    Na począteku myślałem że jest to problem poboru z podajnika Tray 2, więc szybko bez żadnego śledztwa co może być źle, wymieniłem Pickup Roller - oczywiście nie pomogło. Zacząłem się wtedy przyglądać co się dzieje w podajniku w momencie podnoszenia papieru (w LJ 5 można zaglądać przez dziury z tyłu podajnika). I okazało się, że tu wszystko działa prawidłowo, kartki podnoszone są pojedynczo, wtedy kiedy trzeba.
    Wykonałem też kilka wydruków poprzez Test napędu (uruchamiany przyciskiem po prawej stronie od Tray 1) i przy którejś z kolei stronie pojawił się znajomy wydruk, tzn. obniżony jak zwykle o ok. 10 mm. Oczywiście komunikat 41.3 nie pojawił się tym razem, bowiem Test napędu jest wykonywany bez udziału formatera (który podaje wszystkie komunikaty na wyświetlacz). Zatem nie jest to problem formatera.
    Sprawdziłem też 3 mikrostyki odpowiedzialne za rodzaj włożonej szuflady - działają (sprawdzone procedurą z Service Manuala).
    Zacząłem myśleć o registracji, jednak usterka tutaj wydaje mi się mało prawdopodobna, bo przy wydrukach z Tray 1 wszystko jest OK, dobrze myślę ?
    Mimo to rozebrałem calutką drukarkę, posługując się Service Manualem. Oczyściłem wszystko co się dało, popodłączałem wszystko na nowo. Zwróciłem też uwagę, że plastik do, którego zamocowany jest PS1 (czyli sensor odpowiedzialny m.in. za registrację) nie trzyma się sztywno metalowej obudowy - odchylał się luźno o parę milimetrów wzdłuż toru papieru. Czy tak powinno być, czy coś się wyrobiło i nie trzyma tak jak powinno ? Pomyślałem, że może to jest przyczyną, tzn. raz na jakiś czas sensor ten wędruje w niewłaściwą pozycję i jest problem z registracją. Usztywniłem sensor poprzez zablokowanie zaczepu.
    Po złożeniu drukarki okazało się jednak, że problem nie zniknął, jest dalej tak samo, być może trochę rzadzej się zdarza, ale może tylko mi się wydaje.

    Nie mam pomysłów co może być przyczyną, pomóżcie, co mogę jeszcze sprawdzić aby dojść o co chodzi ?
    W środku na oko wszystko wygląda w porządku, pojedynczo wydajke się, że wszystko działa jak należy.

    Przepraszam za przydługawy opis, ale starałem się opisać dokładnie wszystko. Proszę o pomoc, bo nie mam więcej pomysłów. Z góry dziękuję za wszelkie rady.

    Pozdrawiam
  • Specjalista - kserokopiarki
    Błąd sterownika , kabla , portu w kompie
    ogólnie błąd przesyłu danych z komputera
  • Poziom 10  
    Jeśli chodzi o podłączenie drukarki, to jest podłączona poprzez Ethernet (jest to LJ 5N z wbudowaną kartą sieciową) i nic nie wskazuje na jakiekolwiek błędy transmisji (nie ma żadnych loss packetów, itd.). Problem występuje nizależnie od tego z którego komputera rozpoczynam drukowanie. Na wszystkich kompuerach są zainstalowane standardowe sterowniki Windows.
    Poza tym, tak jak pisałem wcześniej, drukując z Tray 1 problem nie istnieje. Wydrukowałem już setki stron (pewnie nawet ponad 1000) przy użyciu Tray 1 (oczywiście również A4) i problem nie wystąpił ani razu.

    Tak więc raczej nie jest to problem transmisji, ani komputerów.

    EDIT
    No i oczywiście jak widać na załączonym skanie, zdarza się to nawet przy autoteście :D bez udziału żadnych komputerów, nawet bez podłączeń.
  • Poziom 16  
    Witam
    Proponuję sprawdzić jeszcze mikrowłączniki (wyjmij szufladę i z tego co pamiętam są one gdzięś pośrodku drukarki tekie trzy metalowe blaszki) jeżeli nie używasz innego papieru niż A4 poprostu je zewrzyj.
  • Poziom 10  
    Te mikrowłączniki znajdują się dokładnie po prawej stronie zaraz na wejściu szuflady. Wciskanie różnych kombinacji powoduje ustawienie różnych wielkości paperu, np. A4 to wciśnięty tylko dolny styk. Natomiast wciśnięcie wszystkich trzech styków nie odpowiada żadnemu ustwieniu, ale z ciekawości wyprobuję to dzisiaj jak wrócę do domu.
    Wcześniej już sprawdzałem te microswitche procedurą z service manuala, czyli wywoływałem zadanie do drukowania z konkretnym rozmiarem papieru (Letter, Legal, A4) i przy zaklejonym czujniku obecności papieru wciskałem kombinacje microswitchy - za każdym razem reagowały prawidłowo. Mimo to spróbuję je po porstu przedzwonić multimetrem, choć nie spodziewam się usterki tutaj :| Dam znać wieczorem.
    Tak czy siak dzięki za sugestie!
  • Poziom 21  
    Może faktycznie te 22000 wydruków to efekt manipulacji ustawieniami i drukarka przedukowała znacznie więcej a wedy końce flag czujników są mniej lub bardziej starte i otwierają okno fotoelementu tak sobie.
    Spróbuj przyjrześ się im dokłądnie zwłaszcza tym przed rolką transfeową sprubuj je przdłużyć naklejając paski sztywnej folii na ich karwędzie natarcia powinno to spowodować bardziej zdecdowane otwieranie się czujników.

    Powodzenia.
  • Poziom 10  
    Witam ponownie po dłuższej przerwie.
    Oznajmiam, iż problem udało się w końcu rozwiązać, poprzez wymianę całego zespołu Paper Input (wziąłem z innej uszkodzonej drukarki). Wydrukowałem już ponad 400 stron i ani razu nie pojawił się 41.3 :D
    Jednak sam nie wiem, co dokładnie padło, bo na wygląd stary Paper Input był więcej niż OK...
    Pozdrawiam i myślę, że temat można zamknąć.