Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Elemis 5510T uszkodzona przetwornica!!

artelektron 09 Oct 2006 17:52 1407 10
  • #1
    artelektron
    Level 23  
    Witam
    Jak w temacie po załączeniu nie daje napięć tylko kilka razy słychać cykanie i cichnie.Napięcie + 39V wymieniłem elki i sprawdziłem opory w zasilaczu.?? cos ja zatyka ?
  • #3
    artelektron
    Level 23  
    Wstawiłem żarówke nie świeci,na żarówce napięcie 0 V.
  • #4
    klejtacz
    Level 19  
    pewnie masz zwarcie we wzmacniaczach wizji..odepnij je na złączu i zoabacz
  • #5
    stanislaw piechucki
    Level 36  
    Elektrolity po obu stronach wymenione?na C klucza jest 300V,2x47 mikro nie wylane,inne napiecia sa?.+B idzie przez trafo,odlacz i sprawdz.To bardzo przyjemna przetwornica do roboty,musi ruszyc.Tynczasem.
  • #6
    Zygik
    Level 21  
    A sprawdzałeś diodę w +B.Może jest uszkodzona.Pozdrawiam Zygik.
  • #7
    artelektron
    Level 23  
    wzmacniacze wizji odłączyłem i dalej to samo ,elki wymieniłem oprócz C-536.napieciem mam zamiast 300V mam 265V takie same na BUZ90

    Napięcie skacze od 5 do 10V na 6pinie TDA 4605 ??? a ma być 12V
    poza tym na wtórnej czesci nie ma żadnego napięcia ??
    Odłączyłem po stronie wtórnej diody D509.510.511.512 i dalej przetwornica cyka cyklicznie co 1 sekunde.
  • Helpful post
    #8
    pankracy 2
    TVs specialist
    Witam.
    Na C544-220uF/350V po mostku prostowniczym powinno być napięcie około 310V ,diod nie wolno odłaczać tylko sprawdzić albo podstawić nowe , bo przetwornica będzie próbkować , ewentualnie może się uszkodzić.
  • #9
    radekrpisz
    VIP Meritorious for electroda.pl
    Witam
    Popieram przdmówcę 100µ/400 do wymiany
  • #10
    dybas
    Level 37  
    Rozumiem, że pomiar napięcia na k.6 US503 był wykonany w stosunku
    do masy gorącej. Napięcie rzeczywiście powinno wynosić 12 V, w stand-by
    także przez rezystor R548, w stanie pracy przez diodę D506 i elektrolit
    C542. I te elementy trzeba sprawdzić. Co do napięcia na C544, to proszę
    zauważyć, ze nie będzie to proste 1,41×U co wynika ze schematu.
    Warto wszakże sprawdzić jego pojemność i ewentualnie zmienić, ponieważ
    fabryka potrafiła wstawiać np. 150 µF.
    Pomiar napięcia na drenie T505 nie jest miarodajny.
  • #11
    artelektron
    Level 23  
    pankracy 2 wrote:
    Witam.
    Na C544-220uF/350V po mostku prostowniczym powinno być napięcie około 310V ,diod nie wolno odłaczać tylko sprawdzić albo podstawić nowe , bo przetwornica będzie próbkować , ewentualnie może się uszkodzić.


    Dzieki serdeczne wszystkim za odpowiedzi a szczególnie Pankracy2 i RADEKPISZ !!! i rzeczywiscie okazał się uszkodzony C-544 200uF/350V wsadziłem 250uF/400V i napięcie pokazało sie 316V i zaświeciła żarówka zamiast BU,wlutowałem Bu,pomierzyłem i doregulowałem napięcia i telewizorek śmiga !!!

    Pozdrawiam