Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośniki Logitech S200 - buczenie woofera...

11 Paź 2006 22:11 3114 7
  • Poziom 15  
    Jak w temacie, głośniki 2+1 logitech S200, wersja mini, ale do pokoju 2,5x4m w zupełności wystarczają...
    Problem ze sprzętem polega na buczeniu wooferka, gdy przyłożyć ucho do głośnika słychać "szelest", aż dziw bierze, że malutkie pudło basowe potrafi wzomocnic ten szelest do tego stopnia by stało sie naprawdę upierdliwe :(
    Jakiś pomysł na poprawę takiej wady ?
    (Serwis odpada, bo "buczenie" występuje i nie jest to usterka techniczna, wiec gwarancje można olać po prostu ;( )
    Moderowany przez TONI_2003:

    Zmieniłem i poprawiłem temat postu!

  • Spec od komputerów
    Jak wyciszysz mikser w kompie to tez buczy?
    Odsun przewody sieci 230V.
  • Poziom 15  
    Platon napisał:
    Jak wyciszysz mikser w kompie to tez buczy?
    Odsun przewody sieci 230V.


    Buczy (szelesci) podłączony tylko do sieci.
  • Poziom 15  
    nieznam tego zestawu ale jezeli jest to produkt za "super niską cenę"

    to sprawdż zasilacz, najlepiej podając zasilanie z innego solidnego zasilacza jak buczenie przejdzie to pora pobawić się w elektronika
    i wyprodukować jakiś dobry stabilny zasilacz
  • Poziom 15  
    snejk napisał:
    nieznam tego zestawu ale jezeli jest to produkt za "super niską cenę"....

    Zestaw kosztował 69 zł to przy 2+1 raczej nie totalny lo-end
  • Spec od komputerów
    Trzeba skonstruować prawdziwy zasilacz na bazie transformatora z oryginału z dość dużymi elektrolitami z uwagi na woofer.
  • Specjalista - CCTV i Alarmy Stacjonarne
    Sprubuj do zasilacza dołożyć jakiś większy elektrolit np 4700µ. Jeśli buczenie się zmniejszy to znaczy że masz problem z zasilaczem. Jeśli całkiem przestanie to możesz zostawić ten elektrolit na stałe. Do zestawu za 70 PLN nie ma co za dużo dokładać.
    Pozdrawiam
  • Poziom 15  
    Dołożyłem tak jak miałem 2x 4700 + 1x 3300 ponieważ nie ma żadnych zmian, zasilacz raczej odpada... gdzie dalej szukać ?
    Problemem jest odgłos typu "Bzzzzzzzz" w głośniku :) co dodając dziwnie małe acz skuteczne pudło daje upierdliwe "Buuuuuuu"... :)

    Ps. na głośnikach "małych" słychać delikatny szum tylko, problemem jest sam głośnik wooferka.

    Ps2. pomiędzy końcówką mocy, a miejscami dolutowania kabla głośnika brak jest jakiegoś kondensatora, z nadruku wynika ze to powinien być elektrolit, ale zamiast tego elementu jest walnięta zworka... może to być powodem "niespodzianki" ?

    Ps3. Całość oparta jest o układzik BA5417

    Dodano po 5 [godziny] 51 [minuty]:

    Problem rozwiązany....

    Wywaliłem transformator z suba.

    Siało dziadostwo po wszytskim, teraz odbiór niezły :) lekki szumik jak w standardzie middle-end ;)