Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uciazliwy problem z portami USB na plycie glownej

28 Paź 2006 20:30 3132 4
  • Poziom 10  
    Witam
    Czy moze ktos pomoc? trace juz cierpliwosc do tego.

    Posiadam plyte glowna ASUS A7V600-X wczesniej mialem plyte ASROCK,Windowsa mam XP z SP2 wczesniej mialem tez SP1
    Problem tkwi w odp.sterownikach pod porty USB na ww plytach.
    Obojetnie czy to byla asrock czy asus XPsp1 czy XPsp2 problem wciaz jest ten sam.

    Nigdzie nie moge znalesc odp.sterownikow pod porty USB!
    Tzn jest ich pelno ale zaden nie dziala jak powinien.
    Pod USB mam podlaczona mysz i modem adsl NEO.
    Posiadam tez karte dzwiekowa CMI 8738 c - media wczesniej myslalem ze problem ten powoduje ta karta - jest to konflikt portow USB wlasnie z ta karta ale nie przez nia jak sie okazalo tylko przez to ze nigdzie w sieci nie ma odpowiedniego sterownika pod usb , jest to takze problem wspoldzielenia zasobow urzadzen podlaczanych pod USB przez brak drivera.
    Niby XPsp2 ma juz driver pod USB no i rzeczywiscie mened/urzadzen znika znak zapytania przy USB i jakis tam ster laduje.

    A teraz objawy.
    Jak laduje sie windows i mam kolejno podlaczone - modem i mysz pod USB oraz zaladowany driver do karty na PCI:
    XPsp1 - komputer bardzo dlugo sie wlacza przed zaladowaniem windy jest z jakies 3 minuty czarny ekran ale w koncu sie zalacza no i mysz muli modem adsl tak samo ,i pochwili trzask i reset PC.
    SPsp2 - winda zatrzymuje sie na czarnym obrazie i sie wogole nie wlacza chyba ze podczas czarnej planszy odlaczam urzadzenia usb wowczas sie laduje/ wszystko to spowodowane jest konfliktem urzadzen usb z karta dzwiekowa i wspoldzieleniem ich zasobow ze soba/

    Instalowalem roznego rodzaju drivery USB VIA 4in1 itp - wciaz to samo.
    Pare dni temu brat pozyczyl od kumpla z pracy aparat fotograficzny KODAKA nie pamietam jaki model i wraz z nim drivery - cale oprogramowanie na plycie CD do ww aparatu - EASY SHARE i ku mojemu zdziwieniu po instalacji tego problem z portami usb zniknal tak jakby program do aparatu mial wlasciwy driver pod porty usb - z tad zorientowalem sie odrazu iz to nie wina ww karty dzwiekowej.

    I teraz mam prosbe - brat oddal aparat ja przeinstalowalem XP i stracilem ten program jaki sterownik ktory byl w nim zaimplementowny - pomyslalem sobie ze sciagne ze strony producenta ten program no i tak tez zrobilem ale nie wiem dlaczego jak to sciagam to jest setup - taki przez siec i on wogole nie instaluje tego EASY SHARE okolo 140mb tylko instalke CYGWIN pod XP???

    Czy moze ktos pomoc w znalezieniu odp.sterownikow do portow USB ?? bo juz mnie doslownie szlag trafia.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 12  
    witaj sterowniki powinny działać te VIA USB 2.0 Host Controller Drivers V2.57 for Windows 98SE/ME/2000/XP a jak wgrywałeś i niedział to podaj mi jaki masz wgrany bios
  • Poziom 12  
    poczekaj właśnie szukam rozwiązania podaj mi jaki masz procesor
    pisz tu lub GG 1661996
  • Poziom 10  
    Witam
    Dziekuje za wszelka pomoc
    Plyta glowna ASUS A7V600-X
    Procesos AMD SEMPRON 2200 (1.5)GB
    Zaraz sprawdze te sterowniki.

    EDIT:

    Akurat ten sterownik nie chce sie wogole zainstalowac poniewaz wyskakuje mi abym uaktualnil XP do sp1 - teraz mam sp2

    Bios w plycie mam najnowszy jaki jest nie pamietaam nazwy.

    Czy jest moze wersja tego drivera pod sp2???

    Dodano po 5 [godziny] 42 [minuty]:

    Pomoglo!!!
    Juz wszystko ok po instalacji tego sterownika - w przypadku XPsp2 trzeba go instalowac poprzez menadzera urzadzen - aktualizuj sterownik i wybrac z folderu - msusb_2K ktory to wczesniej trzeba wypakowac.

    Wielkie dzieki za pomoc!!