Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WD400 EB 11CPF0 wykrywa 8455MB zamiast 40000MB

kshyhoo 07 Lis 2006 10:22 1414 10
  • #1 07 Lis 2006 10:22
    kshyhoo
    Poziom 13  

    Czesc!!

    Mam powazny problem z w/w dyskiem, a mianowicie od wczoraj po pierwszym uruchomieniu dysk nie jest widzialny przez bios, po resecie zaczyna go wykrywac, ale strasznie dlugo wisi na autodetekcji i w gruncie rzeczy i tak nie widzi partycji. W biosie wykrywa go jako 8455MB. Nie slychac wogole zeby pracowala mechanika dysku .. ani glowica, silnik napedowy talerzy.
    Elektronika dysku wyglada OK .. ale jak wspomnialem dysk nie dziala.

    Podpowiedzcie cos ;) bede wdzieczny!

    Pozdrawiam!
    Krzysztof

    0 10
  • #2 07 Lis 2006 10:29
    rado_
    Poziom 22  

    sprobuj podac recznie w biose liczbe cylindrow glowic i sektorow moze to cos pomoze

    0
  • #3 07 Lis 2006 10:50
    Anonymous
    Użytkownik usunął konto  
  • #4 07 Lis 2006 10:57
    riger
    Poziom 24  

    Zmien tasme IDE, postaw nowa partycje...

    0
  • #5 07 Lis 2006 14:54
    kshyhoo
    Poziom 13  

    Oczywiscie ze wymienialem tasmy, sprawdzalem na innych komputerach .. dysk poprostu nie daje znaku zycia, w biosie widziany po resecie jako model prawidlowy .. ale ze zla pojemnoscia (konfiguracja auto)
    Przy konfiguracji recznej nie wykrywa go.
    Dysk od nie kreci .. albo kreci bardzo wolno .. bo nie slychac.
    Jezeli chodzi o podzial na partycje to dysk nie jest widoczny w systemie, a w programach do podzialu dyskow widac go nako 8455MB .. ale proba podzialu czy usuniecia partycji konczy sie zwiecha;(

    Pozdrawiam!
    Krzysztof

    napiszcie co sadzicie o wymianie elektroniki?!
    pewnie od modelu wd400 00cpf0 nie bedzie pasowac ;(

    0
  • #7 07 Lis 2006 15:53
    kshyhoo
    Poziom 13  

    hm .. czyli dysk jest trupem? i nie ma mozliwosci uruchomienia go choc na chwile?! tak by dane sprobowac odzyskac ?

    Pozdrawiam

    0
  • #8 07 Lis 2006 21:06
    bubu321
    Poziom 24  

    pokaz loga z Check_WD
    w zaleznosci od teggo jakie moduły sa uszkodzone mozna niektóre z nich łatwo naprawić.
    łatwo to znaczy za pomoca karty pc 3000 pci.
    potem DE 9 data extractor0 z karty pc 3000 pci i masz swoje dane.
    w 10 - 20 % dysk nie mozna przywrócic do zycia, dane mozna zdjąć ale dysk nie bedzie nadawał sie do dalszej pracy.

    [/b]

    0
  • #9 07 Lis 2006 23:34
    psychoarti
    Poziom 15  

    Cytat:
    pewnie od modelu wd400 00cpf0 nie bedzie pasowac ;(


    Cięzko powiedzieć. Dyski WD sa bardzo kapryśne.
    Jak chcesz mieć 100-procentową pewność to podmień od dokładnie identycznego modelu ... chociaż ja na przykład podmieniłem ostatnio w dysku WD1000JB-00WCE0 elektronikę na pozyczoną od WD1000BB-75CHE0 i ku mojemu7 wielkiemu zdziwieniu zadziałało :)
    Kiedyś jednak próbowałem podmieniać elektroniki na dyskach WD 20-gigabajtowych różniących się tylko nieznacznie modelem - i nie poszło.

    0
  • #10 07 Lis 2006 23:56
    Anonymous
    Użytkownik usunął konto  
  • #11 11 Lis 2006 00:52
    kshyhoo
    Poziom 13  

    Udalo mi sie odzyskac dane ;)

    Mialem elektronike od dysku WD400 EB 00CPF0 i smiga. Nawet po wykryciu w biosie widnieje prawidlowy model 11CPF0 .. w kazdym razie udalo mi sie odzyskac dane.

    Pozdrawiam i zycze powodzenia!
    Krzysztof

    0
  Szukaj w 5mln produktów