Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Napięcia w Radmor 5412. W których punktach zacząć sprawdzać?

kriss 88 17 Nov 2006 15:15 2631 22
  • #1
    kriss 88
    Level 16  
    Witam mam problem z tym amplitunerkiem
    Mianowicie pewnegorazu zaczal buczec a na drugi dziennie zagral juz wcale
    wskaznik wysterowania prawego kanalu jest caly czas na full, mysle ze padla koncowka i juz wzialbym sie do wymiany ale chce najpierw posprawdzac wszystkie charakterystyczne napiecia tylko szzerze mowiac nie mam pojecia w ktorych punktach zaczac sprawdzanie i jakie sa normy

    Z gory dziekuje fanatykom Radmorka ;)
  • #2
    User removed account
    User removed account  
  • #3
    Arturroo
    Level 14  
    Podstawowe napięcia na złączu W501 pomiędzy pinami:
    1-3 18V
    1-4 42V
    1-5 26V
    6-7 ok 55V zmiennego
  • #4
    bc108
    Level 17  
    zaloz sobie bdw94/93c sa nie do zabicia........i wedlug mnie odsluchowo spisuja sie doskonale
  • #5
    kriss 88
    Level 16  
    Witam wszystkie napięcia w normie tylko między 6-7 pinem jest 43 zmiennego i nie mam pojecia dlaczego
    Ok a jakie radziecie tranzystorki T503 i jaki T502 ?
    U mnie aktyalnie sa : BD650 i BD649
    Aha i czy zmieniać te sterujace : T510 i T515 ?

    Dodano po 1 [godziny] 41 [minuty]:

    A i mam jeszcze jeden problem mianowicie nie wiem gdzie znajduje sie wyjscie przedwzmacniacza (plytka B5 i B6)
    a w sumie warto sprawdzic czy podaje on wogole sygnal, mysle ze slluchawki da to rade napedzic i wlasnie nimi chce to sprawdzic

    pozdro
  • #6
    Arturroo
    Level 14  
    Wyjście przedwzmacniacza to te kabelik, które wchodaż do złącz płytet B6.
  • #7
    kriss 88
    Level 16  
    Więc po sprawdzeniu plytek przedwzmacniacza jedna okazala sie padnieta.
    Ogólnie oba kanały grają ale muzyka jest ledwo slyszalna a buczenie jest bardzi glosnie i nie zmienia sie w trakcie zmiany glosnosci.
    Mysle ze to jeden zkondensatorów padł i z tad te buczenie ale nie mam pojecia ktory ? I czy to byczenie moze byc spowodowane padnieta koncowka skoro oba kanaly daja jakas muzyke ?

    Pozdro
  • #9
    kriss 88
    Level 16  
    Do wyjsc przedwzmacniacza.
    Tak jest napiecie stale na wyjsciu, ok 45mV,
    No i jak juz wspomnialem na obu kanalach bardzo wielkie buczenie.
    Buczenie nie jest natomiast spowodowane przedwzmacniaczem bo sprawdzalem na innej dzialajacej plytce B6, w moim jedna jest padnieta
  • #10
    kiczi
    Level 14  
    uważaj bo drugą płytkę uszkodzisz, wymień przyokazji tranzystory na nowszenp: BC237b na BC547b no i koniecznie elektrolity.
    A może się pokusisz na przeróbkę poprawisz brzmienie i to znacznie
  • #11
    kriss 88
    Level 16  
    Wymieniac wszystkie elektrolity ? Troche tego jest. Gdzie znajduje sie BC237b ? Najgorzej bedzie z tym duzym C115 bo trzeba go zrobic z dwuch z tego co slyszalem, a boje sie ze moze to nie pomuc, moze to byc przebicie masy na sygnal. Najpierw wymienie T510 i T515 bo one momentalnie po wlaczeniu robia sie gorące,pozniej elektrolity
  • #12
    polakk
    Level 18  
    T 510 i 515 mają się robić gorące zaraz po włączeniu, to ich ciepło stabilizuje termicznie prace zasilacza. Co do buczenia to nie jest to raczej wina kondensatorów 4700uF bo one sa zdublowane, czyli musiały by paść 2 na raz, a to się raczej nie zdarza.
    Rozumiem, ze bucza oba kanały i na obu coś tam gra? Czy to buczenie wzrasta wraz z zglasnianiem, czy raczej jest na stalym poziomie? A jak z muzyką- gra czysto tylko cicho, czy słychać duże zniekształcenia i przesterowanie? I czy grzeja się mocno tranzystory BD649/650 na radiatorze?

    PS. płytki B6 to nie są płytki przedwzmacniacza!!!, tylko płytki sterujace koncówkami mocy. Przedwzmacniacz, to płytka B4- na niej masz regolację głośności, tonów, filtry i kontur!
  • #13
    Mery84
    VIP Meritorious for electroda.pl
    Witam zasiegnij wiedzy o przedwzmacniaczu TUTAJ tez mam z tym problem ale zmienilem Radmora na Tosce (to byla bardzo dobra zmiana brzmienie powala na kolana) a Radmor został już sprzedany na częsci ale poczytaj o wymianie tranzystorow przedwzmacniacza u mnie mi to pomogło i zredukowalo znacznie buczenie.
  • #14
    kriss 88
    Level 16  
    Quote:
    Rozumiem, ze bucza oba kanały i na obu coś tam gra? Czy to buczenie wzrasta wraz z zglasnianiem, czy raczej jest na stalym poziomie? A jak z muzyką- gra czysto tylko cicho, czy słychać duże zniekształcenia i przesterowanie? I czy grzeja się mocno tranzystory BD649/650 na radiatorze?


    Wiec tak buczą oba kanały i na obu gra muzyka.
    Buczenie nie zmienia się podczas regulacji głosności i ciągle jest bardzo głośne.
    Muzyka gra normalnie i zgłaśnia się jak podkręce potencjometr,nie słychać przesterowań.
    Tranzystoru końcówki nie grzeją się zbyt mocno
  • #15
    polakk
    Level 18  
    Czy wyłaczenie konturu, włączenie filtru niskiego i obnizanie poziomu tonów niskich zmniejsza buczenie? Jeżeli nie to jednak z zasilacza ono raczej idzie.
  • #16
    kriss 88
    Level 16  
    Wyłaczanie filtra niskich tonów tak jak i regulacja ich nie zmniejsza teko buczenia jest takie samo. Do tego uszkodona płytka B6 na oko widac 2 spalone rezystory i troche podejzany jest tranzystor T606.
    Czyli co ? pozostala wymiana wszystkich kondensatorów na plytce B5 ?

    Pozdro
  • #17
    polakk
    Level 18  
    Ja raz miałem takie buczenie na obu kanałach, i jego winą była "sekcja" +42V, nie pamiętam dokładnie jak z napieciem, ale pomogła wymiana T512- bc237 i diody zenera 12V- D501.
    Posprawdzaj jeszcze dokladnie miernikiem wszystkie napiecia kontrolne tranzystorów w tej gałęzi według schematu, Zobacz też czy delikatne krecenie R523 powoduję zmiane napięcia +42V.
  • #18
    kriss 88
    Level 16  
    42V te na pinie 1-4 kostki W501 ?
  • #19
    polakk
    Level 18  
    kriss 88 wrote:
    42V te na pinie 1-4 kostki W501 ?


    Tak

    I jeszcze jedna rzecz- diody prostownicze 510,511,512,513- czy któraś z nich nie jest uszkodzona-sprawdz je w obu kierunkach, bo uszkodzenie jednej, albo pary też moze powodować buczenie, zwłasza że kondensatory 47n są tylko od strony zasilania.
  • #20
    kriss 88
    Level 16  
    Lekkie krecenie tym rezystorem zmienia napiecie na zlaczu W501 czy to cos znaczy?
    Diody prostownicze sa wpozadku 510 i 512-470 w obe strony a 511 i 513 w obie strony po 250
    W miejscach kontrolnych toru 42 aż do T513,T514 jest ok. Jutro zmierze jeszcze to napiecie miedzy bazą T514 i kolektorem T513 powinno byc 19,2

    Pozdrawiam
  • #21
    kriss 88
    Level 16  
    Witam

    Wiec sprawa wygląda tak: napiecie za miedzy R528 a T511 do masy ma 43V
    a powinno byc 53,2V (chyba ze zle przeczytalem schemata:| ) a napięcie między bazą T514 i kolektorem T513 do masy powinno byc 19,2 a jest okolo 27V :!:
    Za D501 jest 0,83V a za D502 tez niestety 0,80V
    Reszta wydaje się być wpożądku. Jakieś sugestie ?

    Pozdro
  • #22
    marian1981.02
    Unitra equipment specialist
    Cos sie tak tych napiec uczepil?Sprawdz tranzystory,wymien i po sprawie.
  • #23
    kriss 88
    Level 16  
    marian1981.02 wrote:
    Cos sie tak tych napiec uczepil?Sprawdz tranzystory,wymien i po sprawie.


    Przyczepiłem sie bo nie usmicha mi sie wylutowywanie wszystkich tr w zasilaczu skoro moze to byc przedwzmak.

    Ok sprawdze jeszcze i podlacze bezposrednio bez przedwzmacniacza podam dzwiek na B6 wtedy bede mial pewnosc ze to nie przedwzmak

    Dodano po 1 [godziny] 6 [minuty]:

    Sprawdzilem przedwzmak i na jego wyjściu dzwiek jest idealny, korekcja barwy dziala normalnie. Wie to mozna wykluczyc, sterowanie koncowka mocy tez bo po podmianie tych plytek na dobre od kumpla nic nie dalo.
    Czyli problem na plytce B5. Czuje ze to bedzie meczaca droga troche tych tranzystorow jest.

    Pozdro