Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ma貫 +12V-rozwiazane, czerwona dioda na p造cie - co jest?

01 Dec 2006 22:47 3544 12
  • Level 21  
    EDIT:
    Czytaj nizej - problem z plyta i dioda.

    Ma貫 +12V-rozwiazane, czerwona dioda na p造cie - co jest?
    Nazwy zasilacza nie znam, jest to chyba 300W

    I teraz mam problem bo wymienilem kondensatory i jeden rezystor ceramiczny. Wszystko na takie same z wyjatkiem kondensatora poniewaz byl na 10V a wsstawilem na 16V.
    I teraz na 5V jest 5,60V~ a na 12V jest tylko 11,45V~ po podlaczeniu dwoch wentylatorow + ten w zasilaczu w sumie 2 takie jak w zasilaczu i jeden troche wiekszy. napiecie spada do 11,10V~ . I teraz bym prosil o rozpiske napiec na scalaku i ogolne porady gdzie szukac usterki ?

    Moze podam odrazu napiecia na DBL'u
    1)2,56
    2)2,56
    3)3,50
    4)00,4
    5)1,71
    6)3,70
    7)0,00
    8)2,21
    9)0,00
    10)0,00
    11)2,20
    12)19,82
    13)5,09
    14)5,09
    15)5,26
    16)0,75

    Pozdrawiam

    EDIT:

    Teraz gdy podlaczylem plyty pod zasilke to zapalila sie czerwona dioda na plycie (zielona sie nie pali) hmm wpierw pomyslalem ze to cos z ramem no ale ram jest sprawny, wymontowany z sprawnego kompa 32mb ;p. No i patrze tak na ta plyte i wlasciwie to procka nie mialem wlozonego - no to wlozylem radiator na swoje miejsce i spowrotem zasilanie i znowu pali sie tylko czerwona dioda.
    Dodam ze dysk,cd-rom i dyskietka sa odlaczone od plyty ale podlaczone pod zasilanie. aa i jak za pierwszym razem probowalem zalaczyc komputer to nie reagowal na przycisk power. plyta to:
    P6BAP-A+ Rev 2.2 procesor: Celeron 800

    Nowe:
    Ma貫 +12V-rozwiazane, czerwona dioda na p造cie - co jest?
    :arrow: TONI_2003 :D Kliknij aby powi瘯szy :!:
    Chce dodac ze z procesorem jak i bez komputer sie wlaczyc nie chce.
    Dodam ze byly wymieniane na plycie dwa kondensatory -
    Wymiana kondenstar闚 na p造cie g堯wnej !
    Oczywiscie na stronie producenta nie ma juz manuala do wersji 2.2 plyty, ale jest za to do 3.0... - oczywiscie nie ma na niej czerwonej diody.
    Moze powiem co jest w komputerze:
    Procesor: Chyba celeron 800
    Plyta glowna: P6BAP-A+ Rev 2.2
    Dysk: 2GB
    Cd-Rom: LG 52x
    Fdd: Samsung
    Karta sieciowa na PCI
    Karta graficzna na SCI - stare zlacze... - moze przez to komputer sie nie chce wlaczyc?
    Jutro postaram sie wlozyc grafike na AGP
    Zasilacz: no-name cos kolo 250W

    Zasilacz jest ok - czemu?
    ... a no dlatego ze mam tu plyte glowna (niby zepsuta tak powiedzieli w sklepie) i spalonego athlona 1400 (no niestety jest spalony byly bombelki na naklejce i wogole ciemniejszy na drugiej stronie, na komputerze czarny obraz byl.
    No i wyciaglem ta plyte wsadzilem procesor polozylem to wszysko na obudowie komputera tak ze kabel od zasilania si璕na do tej drugiej .
    Podpiolem glosniczek i przycisk. Po wlaczeniu zasilania pali sie zielona dioda, a po przycisnieciu przycisku komputer startuje, w glosniczku slychac leciutkie pikniecie, wentylatory chodza, athlon staje w ogniu (hehe joke - ale troche sie nagrzal choc jest bez kilku nozek bo mialem z niego zrobic bryloczek, ale wietrlo mialem do dupy a teraz nie mam czasu.) no wiec komputer niby startuje choc nic do niego ne bylo podlaczone :] do zasilki byl podlaczony dysk i cala reszta z komputera ktorego pr鏏uje uruchomic.
    .... ale sie rozpisalem....

    Wiec co robie nie tak ze komputer nie chce zaskoczyc?
  • TermopastyTermopasty
  • VIP Meritorious for electroda.pl
    obci捫 linie '+5V' i jeszcze raz podaj wyniki (tylko z '+5V i '+12V')
  • Moderator
    Wszystko masz dobrze tylko zasilacz jest za ma這 obci捫ony na napi璚iach +5V oraz +3.3V ...
  • TermopastyTermopasty
  • Level 21  
    Ok zrobilem tak podlaczylem jeden wentylator na 3,3V jeden na 5V i jeden na 12V i cd-roma. Napiecie bylo 11,70V ale gdy np otwieralem cd-roma to kiedy tacka sie wysuwala/wsuwala to napiecie skakalo do 12V :]. Mam nadzieje ze to jest wszystko ok! Dzieki Panowie :) No to podlaczylem zasilacz do plyty i kolejny problemik:

    Patrz wyzej (1 post)
  • Moderator
    Witam !
    Sytuacja jest dla mnie jasna !
    P造ta nie zosta豉 naprawiona do ko鎍a .
    :arrow: Pow鏚 to oszcz璠no軼i w naprawie podczas wymiany elektrolit闚 :!:
    Wymiana tylko wszystkich elektrolit闚 w danej linii ( s one po陰czone r闚nolegle ) mo瞠 spowodowa poprawno嗆 dzia豉nia przetwornicy procesora o ile nie jest na niej jeszcze co uszkodzone, ale bez pewnego ryzyka czy te koszt闚 ( elektrolity ) z regu造 nie da si nic osi庵n望 !
    Pozdrawiam Bra lutuj帷! :D
  • Level 21  
    TONI_2003 wrote:
    :arrow: Pow鏚 to oszcz璠no軼i w naprawie podczas wymiany elektrolit闚 :!:

    Dlaczego tak twierdzisz? Przeciez wymienilem obydwa kondensatory choc tylko jeden wygladal na uszkodzony. A te dwa kondensatory nie byly polaczone z innymi. Czyli ktore mam jeszcze wymienic???

    Pozdro
  • Moderator
    Przyciesz napisa貫m jak s po陰czone !
    Miernik do r瘯i dajesz na ( + ) tych jakie ju wymienia貫 i szukasz jakie s jeszcze w tej ga喚zi ?
    Nadmieni 瞠 czasami trzeba wszystkie prawie na p造cie wymienia by co do ko鎍a osi庵n望 zak豉daj帷 瞠 na tym si zako鎍zy o czym zreszt ju nadmieni貫m...
  • Level 21  
    Fakt faktem znalazlem jeszcze 2 kondensatory polaczone z tymi co wymienialem ale to nie jest raczej przyczyna nie chodzenia plyty ... a mianowicie chcialem sie upewnic czy bateria jest dobra i odrazu chcialem luknac gdzie ida druciki od przycisku do wlaczania komputera i w moje oczy rzucilo sie to:
    Ma貫 +12V-rozwiazane, czerwona dioda na p造cie - co jest?
    Dwa urwane elementy BC69 i D9 odrazu zobaczylem jak one wygladaja obok:
    Ma貫 +12V-rozwiazane, czerwona dioda na p造cie - co jest?
    Ma貫 +12V-rozwiazane, czerwona dioda na p造cie - co jest?
    Kliknij aby powiekszyc !

    Teraz tak zolta strzalka na pierwszym zdjeciu to miejsce urwania sie elementow,na drugiej jest element D i na trzecim zdjeciu jest element BC. Teraz na pierwszym zdjeciu jest czerwona strzalka co ona oznacza? Otoz miejsce gdzie dochodzi nozka od diody zielonej i uwaga jeden z drucikow od przycisku power :/. Zdaje sobie sprawe z tego ze nie nikt mi nie poda tych elementow jakie tam sa ale mam w domu jeszcze taka plyte bardzo bardzo stara ktora nie chce dzialac wlasciwie to nie wiem czy procek czy plyta no ale to nie robi, i tak sobie mysle jakbym element D przelozyl z tej starej plyta na ta co chce naprawic (wszystkie elementy wygladaja tak samo ;/) no ale z odrobina szczescia moge trafic w ten dobry ... i teraz ten rezystor smd a jakbym przelozyl jakis bardzo maly ze starej plyty i patrzyl czy bedzie sie palil i coraz wieksze wkladal ? Ma to jakas szanse powodzenia?
  • Moderator
    Dioda ta czerwona to za pewnie 1N4148 tyle 瞠 SMD natomiast oporu to ja tam nie widz kolego natomiast jest to kondensator .
    Naprawd przy tak s豉bej jako軼i fotek trudno by pewnym .
    Oczywi軼ie te elektrolity r闚nie wymie ...
  • Level 21  
    Fotki mozna by zrobic nowe ... ale narazie raczej nie ma to sensu...
    Znalazlem tak maly kondensator po dlugich poszukiwaniach poniewaz zawsze trafialem na wieksze choc i tak wygladaly na male. Ta diodie to moze i bym przylutowal ale tego kondensatora nie moge :/ chcialem dac troche cyny na oby dwa konca na plytce i pozniej zalatwic sobie druga osobe zeby mi trzymala ten element a ja bym rozgrzal miejsce i samo by wpadlo na swoje miejsce no ale oczywiscie cyna nie chce chwycic ;/...
    Macie jakis iniwersalny sposob na lutowania takich rzeczy ??
    P.S
    Mam lutownice oporowa z takim dlugim grotem (wiecie o co chodzi nie ?;)) no a grot ma z 1mm albo i troche wiencej wiecie moze czy istnieja do takich lutownic jakies mniejsze groty ? Moze takie 0,5mm na koncu ??
  • Moderator
    Przyklej element je郵i Ci ucieka, a potem lutuj !
    Je郵i chodzi o lutownice to na jej grot nawi cie雟zy drut po czym dopiero lutuj ...
  • Level 21  
    Ma貫 +12V-rozwiazane, czerwona dioda na p造cie - co jest?

    Teraz tak: tam gdzie jest zolta kreska jest oznaczenie i miejsce diody - wlutowalem tam diode paskami w lewo, oraz kondensator. I teraz gdy podlacze napiecie to na prawej stronie diody jest 0,35V pomiedzy dioda a kondensatorem jest juz tylko 0,16V a na koncu kondensatora czyli od dolu 0,00 jak przyciskam to tez 0,00. Teraz pytanie czy cos zle wlutowalem ? Czy sa to za mocne elementy ? Czy cos nie laczy na stykach tych elementow??
  • VIP Meritorious for electroda.pl
    疾by robi tak paskudne zdj璚ia za pomoc tego aparatu Panasonic DMC-LS1 to sie trzeba naprawde postara :|