Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Geforce 7600GT + obraz na TV przez złącze kompozytowe

freddy34 09 Dec 2006 21:52 8398 13
  • #1
    freddy34
    Level 11  
    Witam
    Posiadam kartę graficzną Geforce 7600GT i mam następujący problem z ustawieniem obrazu na TV. Otóż przez s-video wszystko jest ok, ale nie mam możliwości uzyskania obrazu przez wejście composite (tak jakby komp nie wykrywał TV przez złącze composite). Kabel jest na 100% dobry. Kiedy miałem Radeona 9550 obraz śmigał przez composite. Proszę o radę w tej sprawie. Z góry dzięki :|
  • #2
    wiezlak
    Level 35  
    Spróbuj zrobić tak:
    - włącz w sterownikach wymuszanie wykrywania TV
    - włącz tryb klonowania lub podwójny
    - w ustawieniach wyświetlacza TV wybierz format i zaawansowane - powinieneś mieć tam możliwość ręcznej zmiany rodazaju wyjścia TV.
  • #3
    freddy34
    Level 11  
    Próbowałem... i dalej nic. Troche to dziwne ze z s-video nie ma problemu a przez kompozyta nie chce za Chiny Ludowe pójść.
  • #4
    wiezlak
    Level 35  
    W jaki sposób podpinasz Composite w karcie graficznej? Czy masz oryginalną przelotkę do wyjścia TV karty graficznej? Może podłączasz pod któryś z 3xRCA Component? Do TV podłączasz Composite przez SCART, czy RCA?
  • #5
    tronic1
    IT specialist
    W sterownikach jest opcja - wymuś wykrycie TV.
  • #6
    freddy34
    Level 11  
    tronic1 wrote:
    W sterownikach jest opcja - wymuś wykrycie TV.


    Wiem, że jest, ale włączenie tej opcji nie pomogło.


    Wiezlak - podpinałem zarówno przez adapter SCART oraz bezpośrednio do złącza kompozytowego w TV i nic sie nie dzieje. Próbowałem róznymi kablami na różne sposoby. Na kablu s-video - s-video obraz jest ostry jak zyleta ale czarno biały i zmiana na PAL nic tu nie pomaga. Jeżeli macie jakies pomysły to będę wdzięczny bo ja juz wszystkie sposoby wyczerpałem.
  • #8
    wiezlak
    Level 35  
    Kabel S-Video -> S-Video podłączałeś bezpośrednio do karty czy za pomocą przelotki dołączonej do karty? Może ta karta nie podaje na gnieździe kompletnego sygnału zgodnego z wyprowadzeniami S-Video (na to wskazuje właśnie brak chrominacji, czyli informacji o kolorze) i trzeba podłączyć przez przejściówkę...
  • #9
    freddy34
    Level 11  
    wiezlak wrote:
    Kabel S-Video -> S-Video podłączałeś bezpośrednio do karty czy za pomocą przelotki dołączonej do karty? Może ta karta nie podaje na gnieździe kompletnego sygnału zgodnego z wyprowadzeniami S-Video (na to wskazuje właśnie brak chrominacji, czyli informacji o kolorze) i trzeba podłączyć przez przejściówkę...

    No tak, wyjście w karcie ma 7 pinów a wtyczka s-video 4 także brak kolorów jest zrozumiały. S-video pozostawmy może a zajmijmy się złączem kompozytowym. Mam kabelki takie: 7 pinowy s-video -> COMPOSITE oraz drugi composite-composite (podłaczony do karty graficznej poprzez przelotke z s-video. Ani na jednym ani na drugim nie wykrywa TV mimo włączonej opcji wymuszania.
  • #10
    wiezlak
    Level 35  
    Sygnał S-Video wymaga 4 żył: chrominacja + masa oraz luminacja + masa. Teoretycznie gniazdo 7-pin w karcie graficznej powinno mieć te 4 piny zgodne sygnałowo z S-Video ale różnie z tym może bywać - w takim przypadku powinieneś mieć przelotkę z 7-pin na 4-pin S-Video... Dla pewności jeszcze - w TV również ustawiłeś PAL? Spróbuj może jeszcze wariant z PC i TV ustawionym na NTSC. Czy w TV masz wejście S-Video Mini DIN 4-pin, czy podłączasz przez SCART? Jeśli przez SCART, to może być taka sytuacja, że Twój TV przyjmuje S-Video tylko na jednym gnieździe SCART - mało tego, może też wymagać przełączenia w opcjach TV tego gniazda z trybu RGB na S-Video - sprawdź to.

    Z Composite zrób jeszcze takie podejście: odłącz monitor, podłącz TV z ustawionym właściwym wejściem video i włącz PC - zobaczymy, czy karta poda automatycznie sygnał na TV.
  • #11
    freddy34
    Level 11  
    wiezlak wrote:
    Dla pewności jeszcze - w TV również ustawiłeś PAL? Spróbuj może jeszcze wariant z PC i TV ustawionym na NTSC. Czy w TV masz wejście S-Video Mini DIN 4-pin, czy podłączasz przez SCART? Jeśli przez SCART, to może być taka sytuacja, że Twój TV przyjmuje S-Video tylko na jednym gnieździe SCART - mało tego, może też wymagać przełączenia w opcjach TV tego gniazda z trybu RGB na S-Video - sprawdź to.

    Z Composite zrób jeszcze takie podejście: odłącz monitor, podłącz TV z ustawionym właściwym wejściem video i włącz PC - zobaczymy, czy karta poda automatycznie sygnał na TV.


    W TV nie mam wejścia s-video (podłaczam przez SCARTA). Sposób z compositem nie działa. :|
  • #13
    freddy34
    Level 11  
    Marco_zg wrote:
    Zajrzyj Tu https://www.elektroda.pl/rtvforum/viewtopic.php?p=2140248#2140248 oryginalna przejściówka też u mnie jakoś nie chciała grać na GF6600GT dopiero dorobienie S-Video-> composite pomogło.


    Dzięki wielkie Marco_zg. Zrobiełm kabelek według schematu który podałeś w linku i wszystko śmiga! :D. Poniżej podaje ten schemat.

    Geforce 7600GT + obraz na TV przez złącze kompozytowe:D
  • #14
    max18
    Level 11  
    Witam.
    Podłączę się do tego tematu. Mam nadzieje ze autor nie będzie miał mi za złe.
    Mam podobny problem z podobna karta a mianowicie Geforce 7600 GS.
    Problem polega na tym ze mając stara kartę Radeon modelu niepamietam oglądałem filmy z kompa na TV przez kabel S-Video. Ustawianie było proste w Windowsie "Właściwości ekranu" i "zaawansowane".PO kliknięciu klawiszy Alt+F5 obraz z monitora przeskakiwał na TV.
    Po zakupie nowej karty był już problem bo TV ustawia się w "Panelu nVidia" Po długich meczarniach ustawiłem TV na kablu S-Video i sobie ogladałem potem kupiłem nowy TV LG LCD i troche na tym śmigało. Potem zaczęły pojawiać się pasy na ekranie i nie szło już oglądać. Oddałem kartę wraz z pudełkiem i wszystkim co było (oprócz przejściówki). Po zwrocie dostałem samą karte bez niczego. Nie polecam Shift.sklepu. Wymieniłem przed oddaniem kabel S-Video na Component (3 chinche). I problem jest taki że albo obraz jest czarno biały albo nie generuje wogóle podglądu, robią się takie pasy zniekształcające obraz. Ma ktoś pomysł albo instrukcje jak ustawi tak TV ze po kliknięciu kombinacji klawiszy obraz z monitora przeskoczy na TV