Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Adapter usb/ wi fi z liveboxa

02 Sty 2007 13:09 79763 41
  • Poziom 2  
    Adapter usb rozpadl mi sie na czesci, mimo iz od poczatku byl nieco rozchybotany, by uniknac kary 600 zl musze go odkupic. Ktos wie gdzie mozna cos takiego dostac? Prosze o pomoc!
  • flexghzflexghz
  • flexghzflexghz
  • Poziom 2  
    Dzieki!
    Teraz prawdopodobnie zadam najglupsze pytanie z mozliwych - ale sie na tym kompletnie nie znam - czy kazdy bedzie pasowal? Nie ma tu jakis ograniczen?
  • Poziom 10  
    Ja troszke z innej beczki...
    Miałem problem z instalacją adaptera USB/WiFi Sagem XG-760N z Liveboxa pod Windows 98.
    Na płytce były sterowniki do Win98, ale zaden z nich nie pasował...
    Przeryłem i-net we wszystkie strony, pobrałem pełno sterowników, ale ŻADEN z nich nie pasował do mojego Sagema.
    W rejestrze Windowsa mój adapter WiFi miał : VID_079B & PID_0062, ale w żadnych sterownikach tego nie było... no wiec poprawiłem w sciągnietych sterownikach plik Zd1211bu.inf i wszystko działa !

    Stery pod Win98/98SE
  • Specjalista elektronik
    A ja właśnie uruchamiałem Sagem XG-762N pod Linux-em. Nijak nie chciał działać, w końcu gdzieś doczytałem,
    że on potrzebuje firmware-u - ściągnąłem plik zd1211-firmware-1.4.tar.bz2, rozpakowałem do /lib/firmware/ - zrobił
    tam katalog zd1211-firmware/ - i zrobiłem link /lib/firmware/zd1211 -> zd1211-firmware. Działa jako W-Fi w sieci
    w instytucie, ale ponoć nie chce zadziałać w domu (pod Windows 2000 też nie), choć inny komputer tam działa.
    Jakie może być źródło tego problemu? Czy trzeba jeszcze podać jakieś hasło do połączenia z livebox-em?
  • VIP Zasłużony dla elektroda
    Livebox ma domyślnie załączoną kontrolę adresów MAC - trzeba nacisnąć odpowiedni przycisk przed pierwszym połączeniem, albo wpisać MAC na jego stronie konfiguracyjnej.
  • Poziom 2  
    Witam,
    kupiłem adapter Sagem XG-762N i nie moge go zainstalować. Posiadam płyte ze sterownikami livebox TP, ale nie chce mi go wykryć(adapter), a w konsekwencji zainstalować. Dodam, że z modelem XG-760A nie było problemu.

    Pozdrawiam
  • Specjalista elektronik
    System Windows, Linux, czy jeszcze inny? Jeśli Windows, to tam jest program instalujący, który krok po kroku
    pokazuje, co trzeba zrobić, żeby to uruchomić, i do tego czytelna instrukcja - na którym kroku się zacina?

    Jeśli Linux - trzeba wpisać hasło (ESSID=SSID z livebox-u, KEY=hasło z livebox-u) i wcisnąć przycisk na
    livebox-ie przy pierwszym uruchomieniu. O ile pamiętam, "iwlist scan" pokaże, jakie sieci "słyszy". Linux
    musi być w miarę nowy - 2.6.18 nie działa z tym adapterem, 2.6.21.5 i nowsze działają.
  • Poziom 28  
    Witam. Zamiast adapteru USB z zestawu "livebox" zastosowałem kartę PCMCIA SMC turbo 108Mbps. Łączność zdecydowanie się poprawiła. Do instalacji zastosowałem załączony do karty program. Trzeba pamiętać a potwierdzeniu przyciskiem w "liveboxie". Pozdrawiam.
  • Poziom 2  
    Mam Windows XP. Jak instaluje sterowniki do adaptera przez płytę neostrady, to w pewnym momencie wyskakuje okno, aby podłączyć ten adapter. Po włożeniu karty to portu USB, nie chce mi go po prostu zainstalować/wykryć. A po włożeniu modelu XG-760A instalacja przebiega prawidłowo.
  • Specjalista elektronik
    A nie prosi o wciśnięcie przycisku na livebox-ie (nie dochodzi do tego etapu)?
    Widziałbym takie możliwości do posprawdzania:
    (1) masz płytę do instalacji od starego modemu, a potrzebna jest od nowego;
    (2) konflikt z programem od starego modemu - trzeba go odinstalować;
    (3) to wymaga uprawnień admina, a nie masz ich;
    (4) robisz to w takim miejscu, gdzie nie masz zasięgu;
    (5) masz uszkodzony port USB, może XG-760A próbowałeś na innym;
    (6) twój livebox nie współpracuje z XG-762, lub jest uszkodzony;
    (7) ten nowy XG-762 jest uszkodzony.
    Nie jestem pewien, czy na tym etapie jest potrzebny livebox - to trzeba
    wyczytać w instrukcji - jeśli nie, to część możliwości (4 i 6) odpadnie.
  • Poziom 2  
    Już działa xD

    Pobrałem sterownik ze strony Sagem, który współpracuje z moim adapterem. Po umieszczeniu adaptera w porcie USB pozostało już tylko zrobić drobne korekty.
    Dzięki i Pozdrawiam
  • VIP Zasłużony dla elektroda
    _jta_ napisał:
    A nie prosi o wciśnięcie przycisku na livebox-ie (nie dochodzi do tego etapu)?
    Widziałbym takie możliwości do posprawdzania:
    (1) masz płytę do instalacji od starego modemu, a potrzebna jest od nowego;

    Możliwe i całkiem prawdopodobne.
    Cytat:
    (2) konflikt z programem od starego modemu - trzeba go odinstalować;

    Konflikt może wystąpić co najwyżej przy próbie połączenia się (w zależności od zainstalowanego oprogramowania to połączenie blablabla...)

    Cytat:

    (4) robisz to w takim miejscu, gdzie nie masz zasięgu;

    Oczywiście ;) Z powodu słabego sygnału wifi komputer nie chce wykryć dongla...

    Cytat:

    (6) twój livebox nie współpracuje z XG-762, lub jest uszkodzony;


    Zarówno LB jak i xg-762 pracują w standardzie 802.11g.


    Mateusz_Wrocek napisał:

    Mam Windows XP. Jak instaluje sterowniki do adaptera przez płytę neostrady, to w pewnym momencie wyskakuje okno, aby podłączyć ten adapter. Po włożeniu karty to portu USB, nie chce mi go po prostu zainstalować/wykryć. A po włożeniu modelu XG-760A instalacja przebiega prawidłowo.


    Ten sterownik będzie działać:
    http://www.tp.pl/b/binaries/PL/357272/drivers_365846627.exe
  • Specjalista elektronik
    Konflikt występuje już przy wykrywaniu adaptera - sterownik od innego typu przejmuje nad nim kontrolę,
    sam nie potrafi go dobrze obsłużyć, i nie pozwala programowi instalacyjnemu go zobaczyć. Dlatego
    zanim się zacznie instalowanie sterownika, trzeba odinstalować wszystkie sterowniki, które mogłyby
    uznać ten adapter za podobny do tego, co obsługują, i na dodatek nie wtykać adaptera, dopóki program
    instalujący nie poprosi, bo inaczej adapterem zajmie się sterownik z Windows, i też nie wyjdzie...

    Z tego, co pamiętam, był kilka miesięcy temu problem, że TPSA dawała do tych adapterów nieaktualne
    sterowniki, działające tylko ze starszą wersją adaptera. Ostatnio mój znajomy kupił i dostał z dobrymi,
    ale może jeszcze gdzieś w magazynie są te nieaktualne, a przecież to nie jest na nich napisane...
  • VIP Zasłużony dla elektroda
    _jta_ napisał:
    na dodatek nie wtykać adaptera, dopóki program
    instalujący nie poprosi, bo inaczej adapterem zajmie się sterownik z Windows, i też nie wyjdzie...


    To jest najszybszy sposób instalowania tego adaptera - podłączam, podaję scieżkę do sterowników w kreatorze dodawania sprzętu i gotowe. Adapter zachowuje się jak każda inna bezprzewodowa karta sieciowa i połączenie można, a moim zdaniem nawet należy stworzyć za pomocą narzędzi wbudowanych systemu Windows. Dostarczany razem z adapterem "Sagem wifi utility" nie jest zbyt udanym produktem, zdarza się, że gubi zapisany klucz WEP.
  • VIP Zasłużony dla elektroda
    _jta_ napisał:
    Próbowałem w ten sposób - okazało się, że nie działa, trzeba było wszystko odinstalować i robić jak TPSA każe...


    To, że Tobie nie udało się, nie oznacza, że w ogóle się nie da.

    Adapter usb/ wi fi z liveboxa_Adapter usb/ wi fi z liveboxa

    Adapter usb/ wi fi z liveboxa_Adapter usb/ wi fi z liveboxa

    Adapter usb/ wi fi z liveboxa_Adapter usb/ wi fi z liveboxa

    Adapter usb/ wi fi z liveboxa_Adapter usb/ wi fi z liveboxa

    Adapter usb/ wi fi z liveboxa_Adapter usb/ wi fi z liveboxa

    Adapter usb/ wi fi z liveboxa
  • Poziom 16  
    witam, mam taki problem tzn moja siostra, mieszka ona we wfandji,ma liveboxa, ma karte(ta pod usb) sagem XG-760N, wszystko zainstalowane ale nie dziala, co moze byc?
  • VIP Zasłużony dla elektroda
    _jta_ napisał:
    To są Windows Vista? Ja próbowałem na Windows XP z Service Pack 2.


    To są sterowniki do systemu Windows XP, pobrane ze strony Sagema.
  • Specjalista elektronik
    Właśnie je wypróbowałem - Windows XP alarmują przy próbie instalacji, że to nie do nich, zresztą nazwy
    plików w archiwum (bo to jest samorozpakowujące się archiwum) informują, że to jest do Windows Vista.
    Mam na myśli to, do czego podałeś link http://www.tp.pl/b/binaries/PL/357272/drivers_365846627.exe
  • VIP Zasłużony dla elektroda
    _jta_ napisał:
    Właśnie je wypróbowałem - Windows XP alarmują przy próbie instalacji, że to nie do nich, zresztą nazwy
    plików w archiwum (bo to jest samorozpakowujące się archiwum) informują, że to jest do Windows Vista.
    Mam na myśli to, do czego podałeś link http://www.tp.pl/b/binaries/PL/357272/drivers_365846627.exe


    To są sterowniki do MS Windows Vista, moja pomyłka. Gołe sterowniki do Windows XP można pobrać stąd:
    http://www.sagem.com/support/site/driver/Driver_XG760N.zip
  • Poziom 9  
    Witam!

    Mam pytanko. moge tego adaptera uży jako normalnej anteny do radiówki??
  • VIP Zasłużony dla elektroda
    macieks93 napisał:
    Witam!

    Mam pytanko. moge tego adaptera uży jako normalnej anteny do radiówki??


    Ten adapter JEST kartą 802.11b/g.
  • Specjalista elektronik
    Właśnie w ostatni weekend dostaliśmy Livebox-a, i uruchomiłem łączność z Linux-em 2.4
    (Slackware 10.2, kernel 2.4.31); ten Linux nie ma sterownika do tego adaptera (pojawił się
    w 2.6, i to chyba coś koło 2.6.18 ), natomiast działa sterownik producenta (ZyDAS), tylko:
    (1) żeby go skompilować trzeba mieć skompilowanego kernela, przynajmniej mi się bez
    tego nie udało - może to kwestia przedefiniowania czegoś w Makefile-u; (2) trzeba nieco
    zmienić Makefile: wpisać, że to Linux 2.4 (bo inaczej jest do 2.6), oraz że chcemy zrobić
    sterownik zd1211b (bo inaczej zrobi zd1211, który nie pasuje do adapterów USB);
    i (3) Makefile zakłada, że jest link symboliczny /lib/modules/wersja/source, tymczasem
    jest tylko build (w nowszych wersjach jest build i source, i oba wskazują to samo).
    Ta wersja od producenta nie potrzebuje osobnego pliku z firmware (a może go zawiera?).

    Do wystartowania łączności chyba wystarcza: (1) załadować sterownik; (2) podłączyć
    adapter do portu USB; (3) ustawić parametry przez iwconfig; (4) dhcpcd wlan0; no, może
    jeszcze, żeby Livebox miał zasięg, i raz wcisnąć taki wystający przycisk koło zasilania. ;)
    (to wciskanie przycisku dotyczy tylko pierwszego użycia danego adaptera Wi-Fi)

    Dziś udało mi się uruchomić Hamachi (on wymaga m.in. UDP) - działa przez Livebox-a.

    ----
    14 Lut 2008 - uzupełnienie.

    Sprawdziłem - działa, tylko trzeba chwilę poczekać po tym, jak będzie załadowany
    sterownik i podłączony adapter - Linux nie od razu pokazuje nowe urządzenie, więc
    jak się napisze skrypt, który ładuje sterownik i od razu wywołuje iwconfig, to nie pójdzie,
    trzeba czekać aż nowe urządzenie pojawi się w /proc/net/dev, i wtedy iwconfig; ustawić
    trzeba co najmniej 'essid' (nazwa Livebox-u) i 'enc' (klucz Wep). No i dhcpcd potrzebuje
    trochę czasu na uruchomienie łączności - to jeszcze zależy od jakości połączenia.
    Uwaga: iwconfig "nie zauważy", że są jakieś sygnały z Livebox-u, dopóki wlan0 nie jest
    'up' - "zauważa" po 'ifconfig wlan0 up', albo po 'dhcpcd wlan0', który robi to samo sam.

    Jeszcze o XG-762N pod Linuxem w temacie "Re: Sieć wi-fi pod kubuntu"

    Mam jeszcze problem z zasięgiem - jak Livebox stoi obok komputera, to pięknie działa,
    ale jak za ścianą, to łączność między komputerem, a Livebox-em udało się uzyskać
    po starannym dobraniu położenia (przesunięcie Livebox-u o kilka cm wystarcza, żeby
    stracić łączność; łączność jest również czuła na położenie WiFi); poza tym łączność
    nie jest stabilna - czasem jest, czasem jej nie ma; przypuszczam, że da się to poprawić
    przez umieszczenie obok jakiegoś kawałka blachy, który by odbijał sygnał, albo dodanie
    do WiFi jakiejś antenę Yagi, tylko trzeba wiedzieć, gdzie są w tym anteny, jakie, w jakim
    kierunku ustawione, żeby uzyskać wzmocnienie sygnału tam, gdzie jest potrzebny.

    Czy ktoś ma dokładne informacje o rodzaju i geometrii anten w Livebox-ie i w WiFi?
  • Poziom 11  
    Mam problemik nie mogę zainstalować Wi-fi bo nie da się części poprzedniej instalacji wyrzucić z kompa i teraz żadnym sposobem się nie da tego usunąć, macie jakieś propozycje co by można było podziałać(wyłączając formacik). Z góry dzięki:) pozdrowionka
  • Poziom 11  
    Cześć. Mam pytanie czy ktoś spotkał się z problemem zawieszania systemu Windows XP Profesional SP2 przez adapter Sagem XG-762N. Wszystko działało ok na kablu USB, po przeniesieniu PC do sąsiedniego pomieszczenia deinstalacji neostrady USB i instalacji neostrady Wi Fi ( płyta TP) są problemy jw. Internet pracuje raczej bez problemu przez jakieś 2h (czasami krócej) potem system kompletnie się zawiesza-reset z panelu. Po restarcie PC jakiś czas pracuje normalnie (z reguły krócej). Z początku myślałem, że to wina reinstalacji systemu, ale przeniosłem PC z powrotem i podłączyłem na kabel USB od dwóch dni chodzi bez problemu. Z góry dziękuję za pomoc.
  • VIP Zasłużony dla elektroda
    Marko979 napisał:
    Cześć. Mam pytanie czy ktoś spotkał się z problemem zawieszania systemu Windows XP Profesional SP2 przez adapter Sagem XG-762N. Wszystko działało ok na kablu USB, po przeniesieniu PC do sąsiedniego pomieszczenia deinstalacji neostrady USB i instalacji neostrady Wi Fi ( płyta TP) są problemy jw. Internet pracuje raczej bez problemu przez jakieś 2h (czasami krócej) potem system kompletnie się zawiesza-reset z panelu. Po restarcie PC jakiś czas pracuje normalnie (z reguły krócej). Z początku myślałem, że to wina reinstalacji systemu, ale przeniosłem PC z powrotem i podłączyłem na kabel USB od dwóch dni chodzi bez problemu. Z góry dziękuję za pomoc.


    Główne przyczyny mogące powodować w/w objawy:
    - niska wydajność prądowa USB
    - uszkodzony adapter WiFi

    Możliwe również, że problemu powoduje Sagem WiFi Utility. Proponuję na początek pozbyć się tego i ustanowić połączenie na bazie wbudowanych funkcjonalności systemu MS Windows. Ponadto proponuję sprawdzić adapter na portach USB przynależnych do osobnych kontrolerów, a jak jest taka możliwość to również na aktywnym hubie USB. Jeśli okaże się, że uszkodzony jest adapter to zadzwoń na 0800102102, zostanie on wymieniony (najprawdopodobniej razem z całym zestawem Livebox TP).

    Dodano po 4 [minuty]:

    Pabloso19 napisał:
    Mam problemik nie mogę zainstalować Wi-fi bo nie da się części poprzedniej instalacji wyrzucić z kompa i teraz żadnym sposobem się nie da tego usunąć, macie jakieś propozycje co by można było podziałać(wyłączając formacik).


    Zainstaluj sam sterownik do adaptera, oprogramowanie Livebox TP nie jest niezbędne to ustanowienia połączenia. Jeśli jest obecnie zaintalowany, a powoduje problemy, to najlepiej odinstalować go z menedżera urządzeń.
  • Specjalista elektronik
    Ja bym podejrzewał przede wszystkim oprogramowanie - może jakiś sterownik źle działa? Może wirusy?
    Najlepszym sprawdzianem by było zainstalować inny system (na innej partycji dysku), i wtedy spróbować,
    jak będzie działać - jeśli problemy będą te same, należy podejrzewać sprzęt; jeśli nie - oprogramowanie.

    Jak masz ochotę spróbować Linux-a, to postaram się opisać szczegółowo, jak uruchomić obsługę WiFi
    pod Linux-em. Tylko określ, czy to będzie jakiś w miarę stary (np. SLackware 10.2), czy coś nowego,
    o ile pamiętam od kernela 2.6.18 Linux ma sterownik do tych WiFi (zd1211rw) i trzeba go używać).

    Wymiana sprzętu - jeśli by się popsuł - wymaga kontaktu z doradcą (0800102102), i przetestowania
    działania sprzętu według jego wskazówek (to może być godzinna rozmowa, ale na koszt TP) - jeśli
    on uzna, że sprzęt jest wadliwy, to poda numer do zgłoszenia reklamacji, trzeba zawieźć sprzęt do
    Biura Obsługi Klienta, i podać ten numer - wtedy wymienią na nowy. W sumie to sporo zachodu.