Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Epsonem CX 5200 - sam się wyłącza

11 Sty 2007 23:04 1133 8
  • Poziom 10  
    Witam :?:
    kupiłem za niewielkie pieniądze urządzenie Epson CX5200 miało zaschniętą częściowo głowicę na czarno drukowało, nie wykazywało żadnych błędów. Po udrożnieniu głowicy wszystko było ok jednak żółty tusz się skończył i założyłem nowy. Epson zaczął instalować nowy wkład i nagle się sam wyłączył. Przez jakiś czas nie dawał znaków życia jednak się uruchomił i kiedy chciałem zrobić kopie kartki w trybie czarnobiałym urządzenie ruszyło i po chwili znowu się samo wyłączyło co jest powodem takiego zachowania ??
  • Spec od drukarek
    Najbardziej prawdopodobne jest, że szwankuje zasilacz...
  • Poziom 10  
    to raczej nie wina zasilacza skaner działa drukarka przygotowuje się do drukowania ustawia się nad otworem nad "pampersem" słychać wyraźny "pisk" przygotowującej się głowicy i nagle się wszystko wyłącza i przez jakiś czas nie można jej włączyć, wyciągam wtyczkę z gniazdka i po jakiś 30 min można ją włączyć ponownie .
  • Spec od drukarek
    Mimo wszystko, wygląda na to, że zasilacz nie wytrzymuje obciążenia - może jakiś element się mocno nagrzewa i dlatego można włączyć urządzenie dopiero po jakimś czasie. A czy da się skanować?
  • Poziom 10  
    dzisiaj sprawdze podłącze do kompa nie mogłem sprawdzić bo mi karta graficzna padła ale wieczorkiem sprawdze czy drukuje albo skanuje jeżeli to zasilecz to da się to jakoś naprawić ??
  • Poziom 10  
    instalacja przebiegła poprawnie
    - skaner działa i skanuje bez problemu
    - natomiast drukarka jest z nią jakiś problem włanczam coś do drukowani zaczyna drukować i w połowie kartki nagle sama się wyłącze to objaw który sprawia problem
  • Spec od drukarek
    Czyli połowa kartki jest normalnie zadrukowana i wtedy urządzenie wyłącza się z kartką w środku? Tak, czy inaczej, dla mnie najbardziej podejrzany jest zasilacz (jakby nie wytrzymywał obciążenia).
  • Poziom 23  
    Z opisu wynika że zaszkodził jej żółty tusz chyba niewłaściwy - prawdopodobnie trzeba przemyć głowicę płynem czyszczącym założyć dobry tusz i będzie działać.
  • Poziom 10  
    właśnie problem powstał kiedy przemyłem głowice płynem czyszczącym

    Dodano po 43 [minuty]:

    Epson działa już OK !
    - rozkręciłem go na części posprawdzałem i złożyłem ponownie przeprowadziłem testy , skanuje, drukuje, kopiuje dzięki za rady ale nie mam pojęcia co było przyczyną takiego zachowania sądzę że może któraś taśma bądź wsuwka poluzowała się podczas transportu.
    Ważne że już wszystko jest OK

    Pozdrawiam
    Zack