Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z kartą dźwiękową - epilog:)

03 Lut 2007 23:29 1302 10
  • Poziom 9  
    oto historia choroby -
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=645287&highlight=


    kupiłem więc kartę - wabi się ona Creative Labs CT4810.

    Podłączyłem ją do PCI, do slota CD-1 na niej wsadziłem kabel od CR-Rom a do slota AUX-IN - kabel od telewizyjnej karty

    W biosie próbowałem różnie wyłączać tą kartę umieszczoną bezpośrednio na płycie głównej:

    1) wyłączyłem tylko SoundBlaster(disabled) z On-board peripherals w BIosie, pozostawiając On-board Legacy Audio jako enabled

    2) wyłączyłem i SB i On-board Legacy Audio (disabled)
    3) wyłączyłem On-board Legacy a zostawiłem SB
    4) wyłączyłem SB i zostawiłem On-board

    tak czy siak nadal po włączeniu Win98 naadal pierwsz pokazuje mi się rozpoznanie tej cholernej starej karty (VIA AC 97 Audio Controller WDM)
    i chce sterowniki z powrotem przegrać(które ja wyciąłem z menedżera urządzeń - jak je przegra to nowe od nowej karty są spychane

    ale i nowa zainstalowana jest tylko, że....!!!!
    zachowuje się tak samo jak stara karta po domniemanym jej przepaleniu - tj. jak coś chcę odtworzyć(typu mp3) to słyszę tylko coś ala wiatr w głośnikach.

    Nowości po zainstalowaniu nowej karty to odbieranie sygnału przychodzącej wiadomości na gg (!!!), skype i odbieranie przez kartę odgłosów z mikrofonu - to wszystko słyszę w głośnikach, nadal działa również podłączona do nowej karty karta telewizyjna i TV mam z dźwiękiem

    jednak jeżeli działa np gg i mp3(której nie słychać wogóle) - to przyjścia wiadomości na gg już nie słychać...

    nie wiem już co zrobić, jako laik jestem tu cholera bezradny i zaraz sięgnę po młotek...


    Proszę zatem o pomoc ludzi dobrej woli:)

    Pozdrawiam
  • Spec od komputerów
    Ustaw On-board Legacy Audio na Disabled.
  • Poziom 9  
    a Soundblaster ma być enabled???
  • Poziom 9  
    Po nocnej walce z nową kartą doszedłem do wniosku, że

    1)nadal nie mogę wywalić zgłaszania się starej, umieszczonej na płycie głównej i ona co włączę kompa chce sterowników

    2) działają mi wszystkie dźwięki typu gg, skype (+mikrofon!), dźwięki w grach programach i różnego rodzaju duperelach

    3) nie działają mi rzeczy związane z odtwarzaniem w
    Windows Media Player a jak odtworzę np w zwykłym odtwarzaczu z akcesoriów to bez zarzutu - kłopot w tym, że większość chce się w WMP otwierać

    przeinstalowałem zatem WMP na nowszą wersję a tu dalej lipa, bo jak go włączam to wyskakuje mi:

    "wystąpił wewnetrzny błąd aplikacji"

    jednym słowem problem mam z WMP i z zgłaszaniem się tej starej karty AC'97 Audio Controller WDM

    ktoś ma jakiś pomysł?:)

    Pozdrawiam
  • Poziom 23  
    Wyłącz wszystkie opcje odpowiedzialne za dźwięk w BIOS-ie.
  • Poziom 22  
    Czy zapisałeś dokonane zmiany w biosie klawiszem F10>Y>enter?
  • Spec od komputerów
    Te opcje Soundblastera w biosie dotyczą programów i systemu DOS.Jak radzi kolega powyżej wszystkie wyłącz.
  • Poziom 9  
    A! zauważyłem, że owo urządzenie które mi odkrywa za każdym razem (AC'97 Audio Controller), jest zaliczone do

    PCI Multimedia Device - dziwne nie??? skoro ta zintegrowana stara (a ją odkrywa) nie znajduje się w PCI jeno na płycie

    Dodano po 53 [minuty]:

    Do ostatniego posta nie mojego:

    lipa panowie, wyłączyłem wszystko za waszym przykazaniem (czyli Onboard Legacy Audio + Sounblaster - tym sposobem zablokowane wszelkie zmiany parametrów pod tym),

    a tu mam to samo jak w tym powyższym poście..czyli zgłasza mi się ta karta...

    bo ja wyłączam w On-board Peripherals - a to gdzieś jeszcze trzeba może hę?

    Ps. tak, zawsze zapisuję zmiany F10 lub Save&Exit
  • Poziom 22  
    Jeśli chodzi o WMP spróbuj w opcjach, w oknie urządzenia>głośniki poprzestawiać.
    Niedawno miałem identyczny problem z Ecs k7vta3. Zacząłem od resetu biosu, a po ustawieniu OnChip AC97 Audio na Disabled zapomniałem, że taki istniał.
  • Poziom 9  
    a gdzie żeś tego Chipa od AC'97 zmieniał?? w BIOSie?? bo u mnie w Integral pheripherals jest tylko ogólnie Soundblaster i Onboard Legacy Audio...
  • Poziom 22  
    Podałem nazwę chipa Ecs k7vta3 opisując swój przypadek w celach poglądowych. U Ciebie jest inny.