Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig chassis Cuc7303-zasilacz

07 Lut 2007 20:09 3772 20
  • Moderator
    Telewizor trafił do mnie z uszkodzeniem opisanym "Grał ,grał i nagle strzeliło i zgasł". po otwrciu okazało się że problem tkwi w zasilaczu. Uszkodzonymi okazały sie elementy: bezpiecznik, 2 szt. diody prostownicze, tranzystor MJF18004C. po wymianie tych elementów oraz dodatkowo scalaka Uc3842AN oraz elek przetwornica ruszyła. Dla bezpieczeństwa dałem żarówkę 60W/220V zamiast tranzystora linii. po załaczeniu przetwornica zaczeła sie "dławić". Zmieniłem żarówkę na mniejsza tzn.25W historia powtórzyła się. Okazało się że bez żarówki " na jałowym " napięcie wynosi 140V natomiast z zarówką zasilacz sie dławi i zaczyna próbkować. Moje podejrzenie padło na trafo tej przetwornicy no chyba że jeszcze siedza kondensatory. Moze ktoś miał taki problem???? Prosze o jakiwekolwiek sugestie!!!!!!!!!

    [_P_]
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Poziom 40  
    Jakie napięcie na kondensatorze po mostku? w czasie pracy i w czasie uszkodzenia. Mierzyłeś opory z wylutowaniem?
  • Moderator
    Jeszcze raz sprawdź elementy w emiterze tranzystora.
  • Poziom 24  
    Sprawdż R666 i R667.
  • Poziom 36  
    Witam .

    Zenerkę wymieniłeś i oprócz oporów w emiterze pozostałe sprawdzić i kondensatorki też .
  • Poziom 30  
    Nie sprawdzaj tylko wymień te opory które podał kol.Marcin 211.
  • Poziom 12  
    Przy dokładnie takiej samej usterce w 14 calowym Grundigu miałem uszkodzony 47uf/385V. W 21calowm będzie 100uf. Pozdrawiam :)
  • Moderator
    Wymieniłem opory 666 i 667(uszkodzony) oraz elektrolit 150uF/400 (kineskop w tym modelu 21 phi sn) . po odpaleniu popracował około 1 min no i uszkodzenie powróciło - uszkodzone diody na mostku oraz IRFBC40 a także bezpiecznik. Czyli nie znalazłem przyczyny ale skutki!!!!!! Pozostałe opory sa w normie elektrolity nowe. Więc co może tu uszkadzać?

    [_P_]
  • Poziom 30  
    W SE 6/2006 są podane 2 zestawy naprawcze do tego chassis.Wygląda na to że u Ciebie jest ten drugi dla WN=27.5kV.Należy wymienić C669(470pF/1600V),CD651,D621,622,623,624,664,666,.D646,647,D661,D662,667.IC630,R666,667.SI600 oraz T665.Naprawiałem wczoraj taki zasilacz tylko z MJF18004 i zestaw załatwił sprawę.
  • Poziom 24  
    Następnym razem przy odpalaniu użyj żarówek w miejsce SI600 i T506-zaoszczędzisz trochę kasy.
    Szkoda że o tym nie pomyślałeś.
  • Poziom 34  
    witam
    zalecane przez firme grundig R666 z 0,82ohm na 0,91ohm zmienic zmiany konstrukcyjne przewidiane przez firme grundig
  • Poziom 12  
    Witam. Często przyczyną jest "zimny" przy kondensatorze w kolektorze MJF lub sam kondensator (lupa). Zdarzają się MJF-y z małym wzmocnieniem, wstawiam BUZ90 (zmiana elementów w G). W źródle wstawiałem rezystor 0.27 - 0.33 om.
    Aha! zapomniałem dodać: jeśli w emiterze są diody to sprawdź je dokładnie. łatwo przeoczyć ich zwarcie właśnie z powodu niskoomowych rezystorów w emiterze. Pozdrawiam
  • Poziom 18  
    Jeśli nie wymieniasz MJF na FET-a, to u mnie b. dobrrze spisują się BUL310. Wtedy (przy tranzystorze bipolarnym) BARDZO ważne są wszystkie elementy w bazie i emiterze, zwłaszcza zenerka. Jakakolwiek niezgodnośc parametrów skutkuje przegrzewaniem tranzystora i kolejnym katastroficznym uszkodzeniem.
    Pierwotną przyczyną uszkodzeń najczęściej jest C669- zimny lut lub wada kondensatora - wymień.
  • Moderator
    Powracam jednak uparcie do tematu . Wymieniłem części zgodnie z zestawem naprawczym niestety oprócz C669 (470p/1600) - brak na sklepie - podłaczyłem zarówkę zamiast bezpiecznika, po wtórnej też tylko żarrówka odpaliłeem no i .. zarówka na bezpieczniku równomiernie przygasa i rożświetla się tak samo jak i druga na wtórnej. Zastanawiam się czy to wina tego C669 czy przypadkiem (i coś mi mówi ze to jest to) zwarcie na trafo przetwornicy. Moze jeszcze ktos da mi jakiś pomysł za dużo zainwestowałem aby teraz te TV odstawić. Pozdrawiam i dziękuje za zainteresowanie - Dzimi
  • Poziom 30  
    Nie piszesz jakiej mocy jest żarówka zamiast bezpiecznika.Może zbyt małej mocy i może być taki objaw.
  • Poziom 20  
    Na czuwaniu powinno być bez próbkowania (w linii żarówka ok. 75W).
    Po starcie ,jeżeli próbkuje to jest OK (gorzej jakby żarówka świeciła jasno).
  • Moderator
    Żarówka na bezpiecz 60w w linii także. Zastanawia mnie fakt rozwjasnainia się zarówki w linii równocześnie z zarówką zamiast bezpie -wygląda an to że zasilacz startuje nastepuje zwarcie i natychmiast zabezpiecza się i tak kólko - jakby zwarcie nastyępowało w trafie po podaniu obciazenia.
  • Poziom 36  
    Żarówkę zamiast bezpiecznika wstaw 100w .

    Zapytam którą wersję masz przetwornicy czy w bazie masz elektrolit zenerkę i opór , czy zamiast elektrolitu zworka i dwa opory ?
  • Moderator
    Jest to wersja z kineskopem 21kV i tranz bc 40 dwa opory oraz konden 47op\1600v
  • Poziom 36  
    Kondensator 470 pF to masz w kolektorze , a w bazie masz zamiast C 663 zworkę .
  • Użytkownik usunął konto