Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Royal Lux TV7199 - brak OW

19 Lut 2007 22:06 1836 8
  • Poziom 15  
    Zwarta była D802 FR307 wst.BY255, 2SC3852 w OW, pływało napięcie 135C bo R635 150k z 135V na perek zmieniał wartość i odpalił TDA8172, 2SD1556 wst.BU2520 i fonię TDA7263M. Brak jeszcze OW, diodę D803 podstawiałem, dławik przed 2SC3852 sprawdziłem. Na ten tranzystor idzie 16,5V w trybach sewisowych nie ma regulacji w OW. Jak odłączę 12 i 13n z STV2145, który steruję 2SC to jest 27V. Brak mi koncepcji co dalej robić. Proszę o pomoc.
  • Poziom 15  
    Wymieniłem STV2145 i dalej to samo. Nie wiem czy za diodę FR307 może iść BY255 tak pisze w katalogu. W sumie jest tam kilka elementów. Brak mim już koncepcji. Moze ktoś mi podpowie co z tym fantem zrobić.
  • Moderator
    Daj jakąś typowo "korekcyjną" diodę, np. BY228. Sprawdź wszystkie elementy z n.12 i 13 STV.
  • Poziom 15  
    BY228 wstawiałem.
  • Poziom 28  
    Witam z reguły przy tej usterce do wymiany STV9306, D311 33V,R329,7Ω,dioda D802 BY228,ewentualnie korekcja ustawień w trybie serwisowym.
  • Poziom 25  
    Witam.
    Występują dwie wersje TV7199, stąd nie pasujący tu post ROMKOJ.
    Prawdopodobnie uszkodzony masz dławik L803 (wymień, podstaw podobny lub przewiń). Sprawdź kondensatory w modulatorze (również C809) i C838-10uF/160V.
  • Poziom 28  
    Prawda,jeśli tam stoi TDA8172, to zupełnie inna sprawa ,jeśli zamontowano tyle elementów i nic ,to może jeszcze tryb serwisowy ,ewentualnie nowy wsad pamięci.Jutro popatrzę na schemat właściwy ,może coś się przypomni.
  • Poziom 15  
    Wchodziłem w tryb i zmieniałem parametry OW ale na ekranie bez zmian. Dławik 803 podstawiałem. Mam na warsztacie Royala 7199 ale jest całkiem inne chassis i nie ma w nim STV2145. Z nim taż mam problemy ale z przetwornicą.
  • Poziom 15  
    OW zrobiłem. Winny był nowy 2SC3852. Kupiłem 2 tranzystory na giełdzie we Wrocławiu. Na pierwszym nie było OW. W końcu wstawiłem drugi a na nim brakowało obrazu po 2 cm po bokach. Jesne było, że oba tranzystory to kicha. Wstawiłem 2SD1266 i wszystko ok. Wczoraj chciałem na giełdzie kupić 2SC ale wszędzie były z tą samą serią. Cybor-Tech co ma największy asortyment podzespołów tego tranzystora nie miał. Sprzedawca twierdzi, że nie maja dlatego bo nie ma dobrych. Na ELEKTRODZIE powinien powstać spis sprzedawców, którzy sprzedaja malowanki i pozagatynkowe części. Ile tracimy czasu aby oNI te grosze naszym kosztem mogli zarobić.