Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wyjący alarm domowy Pyronix

maciek bogatynia 26 Mar 2007 20:49 5818 23
Optex
  • #1
    maciek bogatynia
    Level 14  
    Posiadam zamontowany od trzech lat alarm firmy Pyronix Matrix 6 od niedawna sporadycznie włącza sie alarm bez przyczyny i wyje cały czas ,co może być tego powodem.
  • Optex
  • #2
    renqien
    Level 32  
    Za mało podałeś szczegółów. Ja obstawiam sabotaż, pewnie syreny zewnętrznej. Zapala ci się taka ikonka z kombinerkami? Alarm wyje tylko w stanie czuwania, czy również wyłączony? Przyczyn może być wiele...
  • #3
    maciek bogatynia
    Level 14  
    Właśnie o to chodzi że nie zapala się a syrena jest wysoko,alarm powoduje jedna z czujek PIR ,tylko dlaczego wyje aż do rozbrojenia alarmu.Zaznaczam że tak się dzieje raz na jakiś czas.
  • #4
    gigi-44
    Level 26  
    Zawsze po alarmie powinna zostać informacja na klawiaturze dlaczego się załączył to może być wszystko alarm z czujek lub tak jak napisał renqien sabotaż. Ta centrala jest wyposażona w historie zdarzeń opisz jaką masz klawiaturę to napisze ci jak możesz ją odczytać.Chodzi mi czy klawiatura jest mała z kwadratowym wyświetlaczem (Icon) czy (LCD) i masz jakieś napisy.Wyje tak długo aż do rozbrojenia bo tak jest zaprogramowana trzeba zmienić w ustawieniach instalatorskich alarm do skasowania na powrót po normalizacji czujki.
  • #5
    maciek bogatynia
    Level 14  
    Klawiatura jest icon po alarmie wyświetla się numer lini która to wywołała ,umiem odczytać pamięć zdarzeń i więcej ,sam zakładałem ten alarm i kilka lat było spoko.
  • #6
    gigi-44
    Level 26  
    A jakie czujki tam masz?
  • #7
    maciek bogatynia
    Level 14  
    Kupiłem kiedyś cały zestaw na allegro ,w tej chwili nie jestem w stanie powiedzieć jakiej marki one są.
  • #8
    gigi-44
    Level 26  
    To jeżeli miałeś spokój kilka lat a teraz się załącza to może coś na kablach jest nie tak.
  • Optex
  • #9
    maciek bogatynia
    Level 14  
    Ale jak to sprawdzić ,może też być czujka albo cała centrala.
  • #10
    gigi-44
    Level 26  
    Kable-jakie są oporności na końcówkach w centrali czy masz polutowane jakieś łączenia .Może być walnięty czujnik centrala raczej nie.
  • #11
    renqien
    Level 32  
    Więc zablokuj czujkę i sprawdź czy alarm będzie się załączać. Możesz również zamienić czujnik z innym i coś się wyjaśni.
  • #12
    maciek bogatynia
    Level 14  
    Alarm pojawiał się na jednej z czujek więc ją prze programowałem na "obchód strażnika" ale teraz sie pojawia na innej z czujek,alarm załącza się w nocy a ja na razie mieszkam w innym miejscu i sąsiedzi się pienią jak im wyje całą noc.Wiesz jaki zastosować modół gsm ,wtedy bym wyłączył syrenę.

    Dodano po 4 [minuty]:

    gigi-44 wrote:
    Kable-jakie są oporności na końcówkach w centrali czy masz polutowane jakieś łączenia .Może być walnięty czujnik centrala raczej nie.
    jutro sprawdzę poszczególne oporności,kable mam w całości od centralki do czujek,

    ale czujki mam podłączone bez rezystorów ,czy to może jakoś wpływać na awarie .
  • #13
    renqien
    Level 32  
    Może to bezsensowne pytanie, ale u mnie kiedyś zadziałało... próbowałeś wymienić akumulator? Nie wiem dlaczego, ale kiedyś miałem taki przypadek, że zwalony akumulator wywoływał alarmy, wymieniłem go i problem zniknął. Co ciekawe, centrala wcale nie wskazywała awarii akumulatora... Zagadka poszła do archiwum X.
  • #14
    maciek bogatynia
    Level 14  
    Trochę dziwne z tym akumulatorem ,ale możliwe .

    A jak z tymi rezystorami trzeba je podłączać.
  • #15
    gigi-44
    Level 26  
    jak nie miałeś i działało to już twój wybór a z tym akumulatorem to siadało napięcie na czujkach bo za duży prąd szedł na ładowanie akumulatora a że nie pokazywało usterki akumulatora to może nie był włączony nadzór nad akumulatorem ale tak jak napisałeś to już archiwum x pozdrawiam i powodzenia.
  • #16
    Wojtek_68
    Level 2  
    Rezystory końca linii to sprawa dość istotna tzw. EOL,za pomocą tych właśnie rezystorów centrala rozpoznaje stan linii alarmowych tz. linia otwarta ,zmknięta stan zwarcia oraz nieskończonej rezystancji czyli przerwy w okablowaniu.Fabrycznie centrala Matrix 6 jest zaprogramowana na tzw. DEOL czyli dwa rezystory końca lini o wartości 4,7 K ohm połączonych w odpowiedni sposób.W twoim przypadku jeśli takowych rezystorów nie posiadasz to centrala ma problem z rozpoznaniem SABOTAZU tutaj centrala widzi tylko otwarcie linii alarmowej i jej zamknięcie,a nie uszkodzenia okablowania ! Powinieneś zainstalować rezystory kińca lini i przeprogramować centrale by współpracowała z liniami typu DEOL i sprawa powinna się wyprostować ! P.s po alarmie kod wpisujemy dwa razy (tak dla przypomnienia) Pozdrawiam .

    Dodano po 7 [minuty]:

    A jeśli chodzi o GSM to polecam SpecGSM najlepiej działa z telefonem Nokia 3410 http://www.abratronik.pl/index_s.php?ID=specgsm&rozdz=
  • #17
    maciek bogatynia
    Level 14  
    gigi-44 napisał:
    .Wyje tak długo aż do rozbrojenia bo tak jest zaprogramowana trzeba zmienić w ustawieniach instalatorskich alarm do skasowania na powrót po normalizacji czujki.[/quote]

    Czy możesz mi w moim przypadku która to funkcja.
  • #18
    gigi-44
    Level 26  
    To jeszcze napisz gdzie i jak masz podpiety sygnalizator czy na PGM 1 wyjście NO1 i C1 zawsze są zwierane do masy.adr 500 czas syren adr 501 opóźnienie syren adr 401 zapalona 1 syreny działają w sekundach,zgaszona 1 to czas liczony jest w minutach i jeszcze opcja 5 powinna być zgaszona wtedy syreny działają tak długo jak ustawiłes czas sprawdź i daj znać. Tylko po zaprogramowaniu wył i włącz cent.
  • #19
    maciek bogatynia
    Level 14  
    Syrenę mam pod NO1 a lampę pod PGM2 tak jak w instrukcji ,czas działania syreny 30sek. ,jak zasymuluje zadziałanie alarmu to syrena wyje 30s i się wyłącza ,sprawdziłem tak wszystkie czujki ,nie wiem czy czekać na usterkę a może jak sugerowali przedmówcy dać rezystory a jak to nic nie da to może akumulator .
  • #20
    gigi-44
    Level 26  
    Chłopie wczoraj pisaleś o samozałączeniu a dziś o usterce a to dwie różne sprawy musisz określić skąd się załącza i wtedy regulujesz czujkę a najlepiej zamień miejscami dobrą daj tam gdzie się wzbudzał alarm a tą niby złą w miejsce dobrej i obserwuj czy dalej są samozałączenia jak będą dalej z tej samej lini to masz problem albo w kablach albo centrala świruje.
  • #21
    maciek bogatynia
    Level 14  
    Jeśli samozałączanie nie jest usterką to ja nie wiem jak to nazwać :?::|,jak wcześniej pisałem najpierw było na jednej z lini około pieć razy w ciągu 4miesięcy a teraz z innej lini w 2 miesiącach drugi raz,

    a druga sprawa dlaczego jak się już niby włączy to się nie wyłącza po określonym czasie .

    pozdrawiam :D
  • #22
    gigi-44
    Level 26  
    A jak masz zaprogramowane wyjścia PGM1 i PGM2?
  • #23
    maciek bogatynia
    Level 14  
    Mam tak:
    PGM1 (fabrycznie 14 syrena)
    PGM2 (fabrycznie 09 lampa )
  • #24
    gigi-44
    Level 26  
    Zrób syrenę na PGM1 i optykę i akustykę po prostu zmostkuj to w syrenie ttak żeby były na jednym wyjściu.a PGM2 zaprogramuj na nie używany czyli 00 i musi działać.Albo jeszcze prościej zmień ustawienia na PGM2 z 09 na 14 bo to sterowanie lampą to jest wyjście tkz. alarm do skasowania.