Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kontrolka ladowania akumulatora w samochodzie

kuras147 06 Kwi 2007 18:05 10551 47
  • #1 06 Kwi 2007 18:05
    kuras147
    Poziom 19  

    otoz mam maly problem zrobilem prosty ukladzi z mysla ze bede mial bajer tzn kontrolke ladowania...no i tu jest problem otoz powinno dzialac na takiej zasadzie jak w aucie po przekreceniu kluczyka kontrolka sie pali a po zapaleniu silnika po chwili gasnie...a u mnie jest tak ze przekrece kluczyk..pali sie dioda jak odpale simsona i po chwili dioda powinna zgasnac a tu zonk na wolnych obrotach tak jakby gasla juz..ale jak przegazuje to sie zapala normalnie :/ podczas jazdy to samo zamiast zgasnac to sie swieci
    korzystalem z tego schematu
    Kontrolka ladowania akumulatora w samochodzie
    wszystko ok polutowalem itp uklad na podstawce wiec go nie spalilem a nie dziala :cry:
    wiec moje pytanie brzmi: czemu to nie dziala poprawnie :idea:

    Dodano po 2 [minuty]:

    a moze to przez moje ladowanie? pozniewaz akus juz stary i ledwo chodzi ladowanie zrobilem z jednej diody 3A niczym nie filtrowane jest to ladowanie :| ale akus trzyma ok 13,8V jak jest odpalony

    aha i opornik dalem 560ohm a nie 500bo takiego w sklepie nie mieli a nie chcialo mi sie lutowac paru zeby wyszlo 500ohm

    0 29
  • Pomocny post
    #2 06 Kwi 2007 19:05
    Jerzy Węglorz
    Poziom 38  

    Układ wyglada prawidłowo, ale może być, że ładowanie impulsowe daje właśnie taki efekt. Dodaj jakiś kondensator, np. 10uF/10V między nogę 2 a 4.
    Opornik między nogą 3 a 4 nie jest potrzebny, a 560 ohmów zamiast 500 nie ma znaczenia, najwyżej będzie trochę słabiej świecić.

    0
  • #3 06 Kwi 2007 21:37
    kuras147
    Poziom 19  

    zaraz poszukam takiego i pojde zamontowac ale bedzie maly problem bo uklad byl na pajaczka i zalalem go silikonem... :D ale to jakos zrobie... :D

    Dodano po 2 [godziny] 20 [minuty]:

    nio i zamontowalem na poczatek 10uF/50v i dziala :D ale dla sprawdzenia dalem jeszcze 22uF/50V i to juz zaduzo bylo :P wiec wrocilem do 10uF wszystko ladnie pieknie pare razy testowalem wiec pozaklejalem tasma wszystko przykrecam pokrywe bo chcialem sie jeszcze przejechac i...niedziala :| rozebralem bo myslalem ze dioda sie spalila ale jest ok prad dochodzi wiec sadze ze rezystor sie spalil...ale wszystkie ok :| wiec to musi byc lm ale dlaczego wszystko bylo ok a tu nagle przekrecam kluczyk i dioda nie swieci :|

    jest jeszcze takie cos ze jak zapale silnik to dioda sie nie wylacza tylko leciutko sie zaży jak sie od gory spojrzy od czego to zalezy? :| mialem cos podobnego z zarowka kierunkowskazu to wina byla masa ale tutaj napewno jest ok :| wiec o co tu chodzi :|

    0
  • #4 06 Kwi 2007 22:23
    Jerzy Węglorz
    Poziom 38  

    Żeby mieć jeszcze 100% pewności, że ew. pozostajacy w kondensatorze ładunak nie uszkodzi Ci scalaka, dodaj diodę od wejścia, gdzie jest kondensator, do "+" zasilania (noga 8), wtedy wyłączenie zasilania rozładowuje kondensator.

    0
  • #5 06 Kwi 2007 22:33
    kuras147
    Poziom 19  

    no ale problem w tym ze jesli by zostal jakis ladunek na kondziu to po chwili żażenia dioda by calkiem zgasla a ona tak moze caly czas... :| na co wychodzi ze ten ladunek by musial byc strasznie duzy :)

    Dodano po 2 [minuty]:

    PS dodaj zapomniales dac spacji :D i wyszla ta minka 8) ale naszczescie poczailem sie :D hehe

    0
  • #6 07 Kwi 2007 19:40
    kuras147
    Poziom 19  

    wymienialem lm dodalem diode i ta dioda sprawia ze nic nie dziala choc co prawda dida sie nie zazy sie :P
    wiec wywalilem ja i dziala ale jak! przekrece kluczyk ok zapale zgasnie i ok ale...na postoju wlacze kierunek albo klakson to ta kontrolka mi miga :| gdy omine stacyjke i prosto do akumulatora nadal to samo...na odpalonym tez...ale dziwne ze swiatlo stop tez mam z akusia i jak nadusze to nie mroga :| nie wiem co to moze byc.. :| a moze ma ktos jakis schemacik prosty na takie cos?

    PS mam pytanie jakie kondzie by byly najlepsze do tego ladowania? jedna dioda 3A i to wszystko co posiadam teraz :)

    0
  • #7 08 Kwi 2007 18:00
    mnich13
    Poziom 15  

    A nie zapomniałeś o tym ze przy odpalaniu silnika napięcie chwilowo słabnie a następnie zwiększa sie z 12V do coś koło 13,5V.

    0
  • #8 08 Kwi 2007 18:03
    kuras147
    Poziom 19  

    ale dopuki nie wlacze kierunkow albo klaksonu wszystko jest ok...i sadze ze to nie jest przystosowane na stala wartosc 12V bo jak wiadomo akus tyle nie ma :) a ma wiecej ok 13,8V moze gdyby te 10K zmniejszyc to by pomoglo :|

    0
  • #9 08 Kwi 2007 18:09
    woytekp
    Poziom 25  

    Ten układ mierzy spadek napięcia na kablu łączącym biegun ujemny akumulatora z "masą" pojazdu. Żeby poprawnie działał powinien być podłączony tak jak na schemacie tzn bezpośrednio do tego kabla (z jednej strony do klemy na akumulatorze, a z drugiej do miejsca połączenia kabla z ramą skutera a nie gdzieś w dowolnym miejscu na ramie). Żadne inne odbiorniki nie mogą być podpięte do klemy na akumulatorze!

    0
  • #10 08 Kwi 2007 19:24
    kuras147
    Poziom 19  

    no mam ten odcinek pomiarowy na masie "glownej" calego motoru bo wiekszosc tam jest podlaczone... to co mam zrobic oddzielna mase na np silniku? :|

    Dodano po 1 [minuty]:

    aha i bezpośrednio do + akumulatora jest aby podpiete ladowanie i nic pozatym :) a do minusa aby ten odcinek pomiarowy i - z tego ukladu tak jak na schemacie :) zadnych innych odbiorniokow na klemie nie mam

    0
  • #11 08 Kwi 2007 19:31
    woytekp
    Poziom 25  

    A może on ci po prostu prawdę pokazuje --> tzn. przy zwiększonym obciążeniu prądnica nie wyrabia i odbiorniki zaczynają pobierać prąd z akumulatora i układ prawidłowo wskazuje, że akumulator nie jest w tym momencie ładowany i tyle. Możesz spróbować zwiększyć pojemność kondensatora między nogą 2 a 4 do np 100mikro.

    0
  • #12 08 Kwi 2007 19:48
    kuras147
    Poziom 19  

    nio mozliwe bo akumulator to padlo ogolnie ale miernikiem przy wlaczonym silniku nic sprawdzic nie moge :/ wiec sie nie dowiem... no ale moze rzeczywiscie...no ale to dlaczego gdy nadusze stop i dlugo trzymam nie zacznie " wariowac" ?wkoncu ten zarwka chyba 15W i podpieta pod aku...

    PS tak na ot ma moze ktos schemacik ladowania akumul. zelowego? bo co szukam to prad ladowania zaduzy itp :/ (cewka ma 21W)

    Dodano po 1 [minuty]:

    aha ale jak dam 100mikro to zanim mi sie zapali dioda to juz go zdaze odpalic... bo przy kondensatorze 22uF/25V to juz pare sekund trwa...

    0
  • #13 08 Kwi 2007 19:55
    woytekp
    Poziom 25  

    Takie coś ci wykombinowałem właśnie :-)

    Kontrolka ladowania akumulatora w samochodzie

    Kontrolka gaśnie kiedy cewka zaczyna wytwarzać napięcie.

    0
  • #14 08 Kwi 2007 20:02
    kuras147
    Poziom 19  

    ooo :D bardzo dziekuje ;D a jakie diody na wejsciu? :|

    PS prosilbym jeszcze o schemacik ladownia :D hehe

    0
  • #15 08 Kwi 2007 20:16
    woytekp
    Poziom 25  

    Górną diodę już masz - jest to twoja dioda prostownicza na 3A o której pisałeś w pierwszym poście - zakładam że jest podłączona w ten sposób. Ta druga dioda to dowolna dioda prostownicza - minimalne parametry to 50V/100mA. Co do ładowania akumulatora to się jeszcze zastanowię - muszę poszukać schematy tego skutera i pomyśleć ;-) chyba, że ktoś ma jakiegoś gotowca i ci podsunie.

    Jaki to dokładnie Simson? Ewentualnie daj linka do schematu instalacji albo wstaw na forum jak masz (pewno nawet już są na elektrodzie gdzieś...)

    0
  • #16 08 Kwi 2007 20:21
    kuras147
    Poziom 19  

    wiesz dokladnie to nie ma do niego schamtu bo to s51 ale poprzerobce instalcji przez jakiegos pajaca ale zaplon elektronik + orginalnie mostek byl i elba ale to sie spalilo i teraz mam ta diode+przerywacz elektroniczny migaczy (bo elba to kosztowny wydatek)
    wiec orginalny schamat zaduzo nie pomoze choc moge zaraz poszukac i wrzucic :)

    0
  • #18 08 Kwi 2007 22:17
    kuras147
    Poziom 19  

    mojego schematu nie ma :| ale wiem ze takie byly a ten schemat co podales jest od sr ce z rozrusznikiem i sie rozni najbardziej pasowalby ten http://arecki113.republika.pl/schematy/s51.JPG :)

    Dodano po 10 [minuty]:

    i rozumiem ze ten bc238 moge zastapic jakims npn np bc549b bo to nie ma tutaj juz naczenia :)

    0
  • #19 08 Kwi 2007 23:02
    woytekp
    Poziom 25  

    No dobrze ale w tym, który podałeś jest akumulator na 6V. Napisałeś też, że oryginalnie był mostek. Pomijając rozrusznik i jeśli miałeś instalację na 12V to obwód ładowania (a ten tylko mnie interesuje) mógł teoretycznie przypominać ten z rysunku który wkleiłem wyżej. Jeśli był tam oryginalnie mostek to warto go wstawić a ładowanie poprawi się mniej więcej dwukrotnie w porównaniu z jedna diodą którą masz teraz (prostowanie jednopołówkowe). Jeśli masz tam cewkę ładowania która przedstawia się mniej więcej tak jak na moim rysunku (cewka z zaciskami 59a i 59b) to stosunkowo łatwo można do tego podłączyć mostek i będzie lepiej. Swoja drogą to tajemniczą Elbę trzeba było naprawić a nie wyrzucać - znalazłem schemat do tego ustrojstwa na elektrodzie i jest to całkiem proste urządzenie.

    0
  • #20 08 Kwi 2007 23:21
    kuras147
    Poziom 19  

    elbe mam nadal :D ale nie umialem jej naprawic...juz ktos jakies obejscie robil kabelkiem :| wiec tak podstaw zamiast tyrystora mostek i masz to samo...a elba podlaczona tak jak w sr chyba juz nie pamietam... ale i tak mam teraz akus juz slaby i jakbym go wymienial to bym z checia zalozyl zelowke ale do tego trzeba odpowiednie ladowanie...

    Dodano po 1 [minuty]:

    a no i instalacje mam 12V ale niczym sie nie rozni :)

    Dodano po 23 [sekundy]:

    schemat ;)

    0
  • #21 08 Kwi 2007 23:35
    woytekp
    Poziom 25  

    Schematy elby, które znalazłem.
    Kontrolka ladowania akumulatora w samochodzie

    Układ z sześcioma nogami to wzmacniacz operacyjny. Nawet jeśli nie znalazłbyś takiego samego to zawsze można dopasować jakiś inny i przylutować na pająka. Większy układzik to kontroler kierunkowskazów - tu może być problem z zakupem, ale też można go sobie darować i zastosować zewnętrzny przerywacz. Którą elbę masz? - z dolnego czy górnego schematu?

    0
  • #22 08 Kwi 2007 23:44
    kuras147
    Poziom 19  

    kurde nie moge jej znalesc :/ ale wydaje mi sie ze ta pierwsza...jutro poszukam i dam znac..ale czy warto naprawaac ta elbe skoro akus i tak juz jest slaby? przy zgaszonym akusiu i wlaczonych kierunkach nie pociagnie 10min :| czyli to juz padlo...

    0
  • #23 08 Kwi 2007 23:50
    woytekp
    Poziom 25  

    Elba zawiera regulator napięcia - jeśli chcesz podłączyć nowy akumulator to przede wszystkim musisz naprawić obwód ładowania inaczej akuś długo nie pociągnie. Porządnie naprawiona elba zapewni ci właściwe napięcie ładowania akumulatora (nie za duże i nie za małe) - więc myślę że warto.

    0
  • #25 08 Kwi 2007 23:58
    woytekp
    Poziom 25  

    Napięcie wyjściowe elby możesz sobie zmieniać w pewnych granicach potencjometrem montażowym (patrz schemat) więc nie powinno być problemu żeby ustawić je troszkę niższe.


    Z resztą przyjrzałem sie temu akumulatorowi z linka i z tego co na nim napisano to napięcia nie różnią się specjalnie od zwykłego akumulatora.

    0
  • #26 09 Kwi 2007 00:04
    kuras147
    Poziom 19  

    napiecie nie ale prad ladowania to 1,35A wiec roznica jest...

    Dodano po 1 [minuty]:

    no i nie moge sprawdzic nic miernikiem wiec skad bede wiedzial jakie bedzie napiecie? :|

    0
  • #27 09 Kwi 2007 00:09
    woytekp
    Poziom 25  

    No tak nie większy niż 1,35A. Zwykły akumulator bezpiecznie ładuje się prądem o wartości 0,1C czyli dla akumulatora o pojemności 4,5Ah prąd nie powinien przekraczać 0,45A. Wystarczy tak ustawić napięcie wyjściowe elby żeby akumulator był "łagodnie" ładowany prądem nie większym niż 1,35A.


    Dlaczego nie możesz nic sprawdzić miernikiem? Wystarczy podłączyć dłuższe przewody do akumulatora, wypuścić na zewnątrz, pod nie podpiąć miernik i już :-) W czym problem?

    0
  • #28 09 Kwi 2007 00:11
    kuras147
    Poziom 19  

    no ale pytanie jak mam to zrobic? :| skad bede wiedziec jaki jest prad? bo wkoncu nowki nie chce odrazu zmarnowac

    0
  • #30 09 Kwi 2007 00:24
    kuras147
    Poziom 19  

    no rozumiem cie caly czas ale jak to mam sprawdzic!!??

    0
  Szukaj w 5mln produktów