Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows xp - problem z zawieszaniem sie systemu.

09 Kwi 2007 11:01 2047 19
  • Poziom 10  
    Witam.
    Moj blad jest nastepujacy: Komp chodzi, chodzi i nagle wyskakuje niebieskie okienko, komp wisi... Pozniej, jak uruchomie go ponownie to mi pokazuje cos takiego (screen) http://img72.imageshack.us/my.php?image=aajc1.jpg

    Sprzet mam nastepujacy:
    Plyta glowna - MSI K8N Neo-V V2.0 Socket 754 - nowa
    CPU - Sempron 64 2500
    Ram - Goodram 512 3200 - nowy
    HDD - 40 gb
    Karta graficzna - Radeon 7200 32mb
    Zasilacz - Fortron FSP350-60THN-P 350WAT

    Karte i dysk zamierzam zmienic i to jak najszybciej, ale poki co, to musze siedziec na tym... Intersuje mnie, co moze byc przyczyna takiego problemu.

    P.S. warto dodac jeszcze, ze kilka dni wczesniej mialem zasilacz lipny - Megabajt i wtedy to system jeszcze czesciej sie wieszal, niz teraz... Teraz, to sporadycznie, ale wiesz sie :/

    Moderowany przez conQeror:

    Przeniosłem z działu Overlocking, Tuning i Modding PC

  • Poziom 12  
    A próbowałeś usunąć te pliki z tempa??
  • Poziom 10  
    Tak, wlasnie tak sobie pomyslalem i usnalem... Ale uruchomilem kompa ponownie i od nowa sa te pliki - troszke sie roznia nazwa... Hmmm, nie wiadomo z gory, co moze powodowac blad? Na 2000 tak mi sie nie dzialo... chociaz chyba tez byly jakies resety.
  • R.I.P. Zasłużony dla elektroda
    puyoll napisał:
    nagle wyskakuje niebieskie okienko, komputer wisi...

    I na tym niebieskim tle nie ma ani jednej literki?
  • Poziom 10  
    Nie, jest i to caly ekran cos napisane... na samym dole jest kod bledu, typu 0x00000 itd. Ale zgodnosc podzespolow z plyta glowna nie wchodzi w gre? wszystko dziala stabilnie?
  • R.I.P. Zasłużony dla elektroda
    puyoll napisał:
    na samym dole jest kod bledu, typu 0x00000 itd

    No to kolega ma problem typu że coś nie działa poprawnie z jakiegoś powodu.
  • Poziom 10  
    No, ale nie wiem, co to moze byc? Przeciez wszystko teraz zmienialem i jedynie mi ta karta stara pozostala i dysk. Mysle, ze to moze byc przez tego RADEONA. Ale poki co, to chodzi ladnie, nic nie wisi i system szybko pracuje (xp) Usunalem tamte pliki i teraz sie tam juz nie pojawiaja. Moze przyczyna byle te pliki w TEMPIE? Jedynie jak jeszcze mozna sprawdzic stabilnosc podzespolow?
  • R.I.P. Zasłużony dla elektroda
    Kolega nadal nie rozumie? Proszę podać kod błędu oraz nazwę plików, jeżeli na tym ekranie jest podana.
  • Poziom 18  
    Nagły reset przeważnie jest spowodowany złym odprowadzaniem Ciepła.
    Myśle że jak zdejmiesz radiator z procka okaże się że albo jest po dnim lipna gumowa masa już odciśnięta i brak pasty na jądrze procesora. Jak masz tą gume usuń ją podegnij blachy od docisku potem nałuż paste i tyle. Jeszcze może być sytuacja że zasilacz tak jest umiejscowiony że zakrywa wentylator od procka.

    Dodano po 3 [minuty]:

    źle zrozumiałem nie resetuje się sam, tylko zawiesza ale to może być też przyczyną wieszania jak i tysiące innych rzeczy.
  • Poziom 10  
    Nie, ta opcja chyba odpada bo zasilacz mam bd i w dodatku on posiada 2 wentylatory - 1 odporowadza cieplo na zawenatrz, a drugie chlodzi wewnatrz komputera. Juz sam nie mam pojecia, co moze powodowac ten blad... A CPU raczej sie nie grzeje, bo nawet nie ma po czym - chodzi na nominalnych ustawiniach FSP 200... Jedynie mi chodzi teraz o to, jak nikt nie jest w stanie okreslic, co powoduje blad, czy jest jakis program do testowania sprzetu i ktory od razu wykryje usterke.
  • Użytkownik usunął konto  
  • Poziom 10  
    Moglbys mi to dokladnie wytlumaczyc, jak to mam robic? Chyba musze zrobic z dyskietki botujacej?
  • Użytkownik usunął konto  
  • Poziom 10  
    Sprawdzilem dysk i ram, tak jak mowiles i co... i wszystko ok, nie wykrywlo zadnych bledow. Znow nasowa sie pytanie, jak nie ram, dysk.... to co? Ma ktos jeszcze jakis pomysl? Dzis zrobie FDISK'a i od nowa wszystko poinstaluje i sie okaze...
    PS. dziwne, bo na 2000 chodzi w miare dobrze, a tutaj na xp sie psuje ;/ Wiem, 2000 jest duzo stabilniejsze, ale dlaczego na xp nie chce chodzic?
  • Poziom 10  
    Doszedlem dzis do wniosku, ze chyba mam padniety procesor i wlasnie takie ekscesy mi wychodza :/
  • R.I.P. Zasłużony dla elektroda
    Kod błądu podany na niebieskim ekranie określa usterkę. Ale kolega najwyraźniej woli szukac błędu "na macanego".
  • Poziom 10  
    Ok, nastepnym razem spisze ten kod i wysle.
  • Poziom 10  
    No i jak to zwykle bywa, zostawiam kompa na noc, chodzi chodzi i zaraz ten blad i wisi :/
    Kod bledu: **** STOP: 0x00000001E (0x00000000, 0x7FEE9F57, 0X00000000, 0X7EE9F57 base at BFED1000, Date Stamp 42807 cdd - Ntfs. sys
    A program wlasnie sciagam. (teraz mam system - 2000, a na xp tez wlasnie bylo blad z tym "ntfs.sys")

    Dodano po 11 [minuty]:

    Po zrobieniu programem DUMP


    Microsoft (R) Windows Debugger Version 6.6.0007.5
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\WINNT\Minidump\Mini041407-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image ntoskrnl.exe, Win32 error 2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 2000 Kernel Version 2195 (Service Pack 4) UP Free x86 compatible
    Kernel base = 0x80400000 PsLoadedModuleList = 0x80481580
    Debug session time: Sat Apr 14 12:38:40.640 2007 (GMT+2)
    System Uptime: not available
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************
    Bugcheck code 0000004E
    Arguments 00000007 00010f9f 00000001 00000000

    ChildEBP RetAddr Args to Child
    WARNING: Stack unwind information not available. Following frames may be wrong.
    bab40a24 00000000 00000007 00010f9f 00000001 nt+0x4c3b1

    WaitForEvent failed



    Microsoft (R) Windows Debugger Version 6.6.0007.5
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\WINNT\Minidump\Mini041407-02.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image ntoskrnl.exe, Win32 error 2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 2000 Kernel Version 2195 (Service Pack 4) UP Free x86 compatible
    Kernel base = 0x80400000 PsLoadedModuleList = 0x80481580
    Debug session time: Sat Apr 14 14:01:28.671 2007 (GMT+2)
    System Uptime: not available
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************
    Bugcheck code 0000001E
    Arguments c0000005 a00b6c5a 00000000 00000004

    ChildEBP RetAddr Args to Child
    WARNING: Stack unwind information not available. Following frames may be wrong.
    ba8afbc0 00000000 c0000005 a00b6c5a 00000000 nt+0x2eee4

    WaitForEvent failed



    Microsoft (R) Windows Debugger Version 6.6.0007.5
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\WINNT\Minidump\Mini041507-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image ntoskrnl.exe, Win32 error 2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 2000 Kernel Version 2195 (Service Pack 4) UP Free x86 compatible
    Kernel base = 0x80400000 PsLoadedModuleList = 0x80481580
    Debug session time: Sun Apr 15 05:41:55.000 2007 (GMT+2)
    System Uptime: not available
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************
    Bugcheck code 0000001E
    Arguments c0000005 804640a0 00000001 00000000

    ChildEBP RetAddr Args to Child
    WARNING: Stack unwind information not available. Following frames may be wrong.
    eb82b6dc 00000000 c0000005 804640a0 00000001 nt+0x54a58

    WaitForEvent failed




    Microsoft (R) Windows Debugger Version 6.6.0007.5
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\WINNT\Minidump\Mini041607-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image ntoskrnl.exe, Win32 error 2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 2000 Kernel Version 2195 (Service Pack 4) UP Free x86 compatible
    Kernel base = 0x80400000 PsLoadedModuleList = 0x80481580
    Debug session time: Mon Apr 16 01:44:56.062 2007 (GMT+2)
    System Uptime: not available
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************
    Bugcheck code 0000001E
    Arguments c0000005 bfee9f57 00000000 7e6f4204

    ChildEBP RetAddr Args to Child
    WARNING: Stack unwind information not available. Following frames may be wrong.
    eb8276e0 00000000 c0000005 bfee9f57 00000000 nt+0x54a58

    WaitForEvent failed


    To byly 4 pliki z C:/WINNT/Minidump i tak po kolei:
    Mini041407-01.dmp
    Mini041407-02.dmp
    Mini041507-01.dmp
    Mini041607-01.dmp

    Dodano po 9 [minuty]:

    No i u mnie to blad robi - "ntoskrnl" co moge z tym zrobic?
  • Poziom 10  
    No i nikt nie wie, jak mozna ten blad wyleczyc? :/