Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HCM Royal TV-5125 - poziome zwężanie obrazu i pisk

10 Kwi 2007 13:49 1682 11
  • Poziom 17  
    Mam kilkunastoletni telewizor HCM Royal (21"). Nigdy nie był naprawiany. W ostatnie kilka lat obraz zaczął trochę podskakiwać przy jaśniejszych obrazach jakby i lekko falował, ale oglądać się spoko dało. Wczoraj, podczas oglądania TV telewizor zaczął dziwnie głośno piszczeć i się zwęził ekran poziomo. Po ponownym kilkakrotnym włączeniu obraz był tak samo zwężony, albo włączył się piszcząc, ale normalnie działał, przestał piszczeć i po niedługim czasie znów zwężenie ekranu i pisk.

    Na telewizorach się praktycznie nie znam, wydaje mi się, że to może być coś z napięciem na odchylaniu poziomym (ale mogę gadać bzdurę bo się nie znam), znam tak mniej więcej podstawy elektroniki ale bardziej w kierunku wzmacniaczy audio więc proszę o jakieś wskazówki co tego telewizora, co to może być (może jakiś kondensator?) i czy mogę to tanim kosztem naprawić (posiadam 8 płyt głównych od telewizorów, więc może jakieś części znajdę). Nie dam do żadnego mechanika, bo się nie opłaca, sam mogę kombinować, bo ma dużo wolnego czasu.

    Jak coś to tu są fotki jak to mniej więcej wygląda: IM000966.JPG | IM000967.JPG | IM000968.JPG | IM000969.JPG | IM000970.JPG | IM000971.JPG | IM000972.JPG | IM000973.JPG | IM000974.JPG | IM000975.JPG

    Z góry dziękuje za rady.
  • Poziom 16  
    Nie chcę być złym prorokiem , ale po objawach wygląda to na uszkodzenie cewek odchylających na kineskopie. Najczęsciej przytrafiało się to w tzw. waskiej szyjce, ale nie tylko.
    Omomierzem może to być trudne do sprawdzenia, na ogół to widać gołym okiem , ale wymaga zsunięcia cewek z kineskopu.

    Dodano po 1 [minuty]:

    p.s. Fotek nie dało sie obejrzeć.... transfer przekroczony.
  • Poziom 17  
    Czyli mam rozumieć, że możliwe że już po TV? A nie może być jakiejś innej przyczyny? Bo jak się włączy to potrafi pochodzić dobrze. A co do fotek to wrzuce na inny serw i zapodam inne linki.

    Teraz sprawdziłem znów ale w pokoju gdzie nie mam anteny więc były mrówki, odpalił sie ok. Po jakiś 30 sek obraz się zwięcił po 2 stronach poziomo się robił o jakieś 5-10 cm węższy i szary. I tak za każdym razem.
  • Pomocny post
    Poziom 16  
    Skoro ciągle "chodzi" to jednak nie cewki. Sprawdź napięcie +B.
    Powinno mieć 112 V. Najlepiej wymienić w tej gałęzi kondensator C822 - 100µF/160 V w zasilaczu.
    Drugi taki kondensator C427 jest na płycie głównej.
    Napisz jaki to dało efekt.
  • Poziom 17  
    Jeszcze C822 nie zlokalizowalem, ale zlokalizowałem C427 który jest wylany. To może być przyczyna? Mogę dać wyluta z nowszych TV niewylanego jak znajde czy dawać nowy tylko musze go kupić?

    PS. C420 (2200 uF 16V też wylany chyba, tak wygląda) też wymieniać?
  • Pomocny post
    Poziom 16  
    Wszystkie wylane, czy podejrzane elektrolity powymieniaj. Można dać z demontażu jeśli choć trochę jesteś ich pewny. W przeciwnym wypadku lepiej dać nowe(nie taki duży koszt).
    C821 jest na płytce zasilacza. Tam też jest po pierwotnej stronie C817 - 10µF/160V. Też go wymień i koniecznie na nowego.

    Dodano po 3 [minuty]:

    C822 ma być a nie C821 - pomyliłem się.
  • Poziom 17  
    Sorry, że tak długo nie pisałem ale mam netie więc ciągle są z nimi problemy.

    Po wymianie elektrolitów telewizor działa jak poprzednio a nawet może trochę lepiej (jakby później obraz zaczyna falować). Te elektrolity nie były wylane, po wylutowaniu dopiero zobaczyłem, że to był jakiś klej.

    - C822 w zasilaczu było 47uF/160V - wymieniłem na taki sam nowy
    - C427 na płycie był taki sam 47uF/160V – wymieniłem na nowy
    - C418 (chyba) był 2200uF/16V – wymieniłem na nowy 2200uF/25V, bo myślałem że jest wylany a jak już wylutowałem i okazało się że to jednak klej był to wrzuciłem nowy.

    Mam pytanie. To jakaś różnica będzie jak stare C822 i C427 były do 105 stopni a wrzuciłem nowe do 85 stopni? Nie chciałem pieniędzy wywalać, bo nie wiedziałem czy będzie działać, a były aż 2 razy droższe.

    Poza tym… druga sprawa to nie wiem czy w tym temacie powinienem pisać. W TV faluje mi obraz. Wcześniej nie przyglądałem się dokładnie czy cały czas faluje, przyzwyczaiłem się po prostu do tego. Faluje mocniej przy większych jasnościach ekranu. Przez prawie 1,5h po wlutowaniu elektrolitów obraz był stabilny i ogóle nie falował, później dopiero zaczął. Teraz jest tak, że od razu po włączeniu telewizora obraz nie faluje, nawet długo czasem jest stabilny obraz, dopiero później zaczyna falować. Jakieś 1,5 roku temu starszy radiotelemechanik, który już się nie zajmuje naprawą TV powiedział mi że to pewnie stracił pojemność jakiś kondensator na zasilaczu. Nie za bardzo mu ufam, bo on już się od dawna tym nie zajmuje, a i tak nie wiem czy dobrze pamiętam.

    Jeszcze nie wymieniłem tego C817. Narazie skręciłem telewizor bo długo netu nie miałem. Czy jak go wymienie to możliwe że przestanie obraz falować. A jak nie to jakie jeszcze mam wymienić? Z góry dziękuje :)
  • Pomocny post
    Poziom 13  
    Witam. Najlepiej wymień wszystkie elki - to raczej standardowa procedura - te na 85 stopni wcześniej padają - wysychają.
  • Pomocny post
    Poziom 29  
    Wymień też elki po stronie pierwotnej (koniecznie nowe ).
  • Poziom 17  
    Chce zlikwidować pływanie obrazu. Chce powymieniać dalsze kondensatory, mam kilka na oku ale nie chce mi się odrazu wszyskiego wymieniać od których zacząć?

    Na zasilaczu mam:
    C808 - duuuży kondensator 220uF/440WV
    C824 - 100uF/63V
    C817 - 10uF/160V

    Na płycie głównej:
    C410 - 10uF/250V przy tym trafie i dosłownie obok D1556
    C417 - 100uF/63V
    C627 - 1000uF/25V - to jest obok metalowej obudowy z konwerterem TV chyba ;]

    Jak ktoś ma inne sugestie to neich pisze. Od którego zacząć wymieniać? Mogę np. dolutowywać jakieś kondensatory równolegle do tych i sprawdzać czy będzie lepiej żeby zdiagnozować czy to napewno te?
  • Poziom 17  
    Podsumowywująć:

    Naprawa zwężenia obrazu i pisku po kilkunastu sekundach:
    - C822 w zasilaczu było 47uF/160V - wymieniłem na taki sam nowy
    - C427 na płycie był taki sam 47uF/160V – wymieniłem na nowy
    - C418 (chyba) był 2200uF/16V – wymieniłem na nowy

    Naprawa od dawna pływającego obrazu, niestabilności obrazu przy jaśniejszych kontrastach, pryczenie z zasilacza:
    C824 - 100uF/63V - wymiana (zasilacz)
    C817 - 10uF/160V - wymiana (zasilacz)
    C410 - 10uF/250V - wymiana (płyta główna)
    C417 - 100uF/63V - wymiana (płyta głowna)
    C1324 - 220uF/16V - wymieniłem bo miałem nowy pod ręką, ale po nim żadnej równicy

    Telewizor teraz chodzi jak nowonarodzony. Wszysko jest ok. Koszta całej naprawy to ok. 10 zł.