Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Potrzebuje pomocy przy budowie wzmacniacza Marshall JCM 800

spoonmm 08 Maj 2007 22:04 4564 6
  • #1 08 Maj 2007 22:04
    spoonmm
    Poziom 10  

    Witam dorwałem diagram płytki do Marshalla JCM 800 2204 na stronie www.ceriatone.com

    oto diagram wzmacniacza Potrzebuje pomocy przy budowie wzmacniacza Marshall JCM 800
    posiadam transformator sieciowy ,dławik,oraz trafo sieciowe od telosa 40 watowego WR 40.Zrobiłem płytke na wzór tej z ceriatone,polutowałem elementy,wmontowałem transformatory i dławik i .... dupa. Po włączeniu i odkręceniu gałek na maxa słychac jedynie bardzo cichutkie brumienie w głosniku.Potencjometr presence wogóle nie reaguje,nie wiem czy żle podłączyłem trafo sieciowe.oto schemat tego telosa co mam transformatory:Potrzebuje pomocy przy budowie wzmacniacza Marshall JCM 800

    proszę o pomoc gdyż nie jestem orłem w dziedzinie lampiaków ,dopiero sie uczę.mam ogromna prosbę jeżeli ktoś by mógł zerknąc na diagram z ceriatone i dorysowac do tego połączenia transformatorów.Z góry dziekuje.

    Fachowcy POMÓŻCIE

  • #2 08 Maj 2007 22:23
    kazmod
    Poziom 21  

    Chetnie pomoge przez Skypa, telefon. To normalne, ze cos nie dziala przy pierwszym wlaczeniu, trzeba poszukac usterki. Daj znac,
    Kaz

  • #3 08 Maj 2007 23:25
    spoonmm
    Poziom 10  

    Witaj Kazmod.czy mógłbys mi dorysowac do tego rysunku z ceriatone prawidłowe połączenie transformatorów?do włączonego wzmacniacza mam podłączoną gitare i jak pierwsze dwie galki mam na full odkręcone to w kolumnie słychać brumienie a jak dotkne strun od gitary to słychać takie "cykanie" pomiędzy brumieniem.niestety do skype nie mam mikrofonu.Kazmod co mogłem zle zrobic?.pozdrawiam

    Dodano po 3 [minuty]:

    zastanawiam sie dlaczego potencjometr presence nie chodzi,kręce nim i zero reakcji

  • #4 09 Maj 2007 11:30
    spoonmm
    Poziom 10  

    gdy do wzmacniacza podłączyłem efekt w kostce i ustawiłem go na full to w kolumnie było słychać bardzo cichutki dźwiek przesterowanej gitary i podejrzewam że jak by działał potencjometr presence to wszystko było by ok.bo jeżeli słychac cichutki dźwiek gitary to płytka jest zlutowana ok.

  • #5 09 Maj 2007 18:11
    spoonmm
    Poziom 10  

    Czy ktoś wie co to może być za usterka? Czy ktoś potrafi do tego schematu podłączyć transformatory?

  • #6 09 Maj 2007 20:01
    thereminator
    Warunkowo odblokowany

    Po pierwsze brakuje dopasowania głośnika do transformatora wyjściowego. Telos 40 to wzmacniacz radiowęzłowy, służy do podłączenia linii radiowęzłowej 30, 60 lub 100V. W przypadku podłączenia głośnika bezpośrednio do wyjścia 30V głośnik powinien mieć impedancję ok. 25Ω.

  • #7 18 Sie 2017 09:00
    spoonmm
    Poziom 10  

    Minęło kilka lat, lecz zapomniałem zakończyć tematu, za co przepraszam administratora. Wzmacniacz został ogarnięty :-)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME