Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Medion (Schneider) MD7077 chassis TV9.1 - dziwnie pali HOTa

GrzesieG 20 Oct 2003 23:02 6254 25
  • #1
    GrzesieG
    Level 16  
    Witam.
    Poszukałem podobne przypadki na forum, ale niewiele się dowiedziałem.
    TV jest mojego wujka przywieziony z zachodu. Działał zaledwie 1,5 miesiąca, w tym czasie raz już się zepsuł. W innym serwisie wymienili HOTa na BU4508AF. Na schemacie widzę, że oryginał jest S2055AF i w katalogu widnieje jako tranzystor z diodą. Tymczasem jak dowiedziałem się z waszych wypowiedzi, jak są diody oddzielne w kolektorze to nie stosuje się tranzystora z diodą. Błąd na schemacie?
    Jako, że miałem 2SC4058 no to dawaj go. Wymieniłem kilka kondensatorków w strategicznych miejscach, poprawiłem luty, ustawiłem 145V na żarówce i wreszcie włączyłem TV wraz z żarówką 150W szeregowo z HOTem. Trochę powłączałem i działa. No to teraz bez żarówki, ale z rezystorem szeregowym 2R aby mierzyć prąd. Ponownie chwila działania i pomiarów, chwila przerwy. Wreszcie test długodystansowy. TV chodził przez około 40 minut. HOT lekko ciepły, obraz bez zarzutu, napięcia w porządku, sterowanie również. I teraz wyłączam pilotem odbiornik i słyszę cykanie przetwornicy. Co jest grane? Żeby przy wyłączaniu padł tranzystor? Tranzystor wykazuje 2 omy między C i E.
    Z tłumaczeń wujka zrozumiałem, że TV padł również przy wyłączaniu, albo przy włączaniu, ale na pewno nie podczas normalnej pracy.
    No i mam nielichy problem, bo nie wiem co może być przyczyną. TV wygląda na nieruszany poza wspomnianym tranzystorem, no i to co ja wymieniłem dla pewności.
  • #2
    Richi
    Level 39  
    Oryginalnie siedzi S2055 tzn. z diodą twój BU4508AF jest bez. Załóż BU2508 DF lub coś podobnego.
    Pozatym musisz sprwadzić czy przy wyłanczaniu do StBy nie podnosi ci się napięcie zasilania. Jak równierz elementy sterujące tzn. od Q302 poprzez Q303 aż do bazy tego S2055.
  • #3
    pawcio
    Level 26  
    wstaw S20055 i problem z głowy!
  • #4
    GrzesieG
    Level 16  
    Wstawiłem S2055AF firmy "Wingshing" :D
    Działa, grzeje się nieznacznie bardziej od 2SC5048
    Mam nadzieję, że pochodzi już dłużej. Co do napięć i sterowania - nie stwierdziłem uchybień.
    Dzięki.
  • #5
    Richi
    Level 39  
    2SC5048 grzał się mniej bo ma większy prąd kolektora ( 12A ) a S2055 ma tylko 8A. Sprawa rozbija się o tą Damper diodę wewnątrz tego tranzystora.
  • #6
    GrzesieG
    Level 16  
    Ah, jeszcze zapomniałem zapytać czy to normalne, że TV reaguje z opóźnieniem na niektóre komendy? Np. aby się włączył z pilota trzeba poczekać 5 sekund!
    Po drugie - czy MAK2002 obsługuje jednocześnie dwa przyciski, aby wejść w tryb serwisowy?
  • #7
    marcinus128
    Level 19  
    czy idzie moze wejsc w tym tv w tryb serwisowy z klawiatury lokalnej?
    i tj. kolega wspomniał czy idzie wejsc z maka ?
    dzieki narka
  • #9
    bronco
    Level 14  
    Miałem podobny przypadek z uszkadzającym się BU podczas wyłączania TV. Stwierdziłem że przyczyna leży w samej konstrukcji TV gdyż po odsunięciu przewodów od trafka sterującego i dopięciu dodatkowego oporu 68R do bazy BU układ przestał się wzbudzać przy wyłączaniu TV i przestał palić BU { straciłem 7 sztuk } Innym rozwiązaniem byłoby odłączania napięcia 140V przez przekażnik i wtedy już na pewno z końcówki WN nie robiłby się generator i nie padałby BU.
  • #10
    GrzesieG
    Level 16  
    S2055AF ma wbudowany opór o podobnej wartości.
    Na razie działa, bo nie wrócił :wink:
  • #11
    mariuszkuba
    Level 16  
    Wejscie w tryb serwisowy za pomoca klawiatury lokalnej jest nie mozliwe.Naciskajac Volume"-" i program "+" mozna odbiornik zresetowac .
  • #12
    GrzesieG
    Level 16  
    Dowiedziałem się, że pilot COM3427 obsługuje tryb serwisowy. Niestety jeszcze go nie kupiłem (brak w magazynie), ale poinformuję...
  • #13
    Kazimierz
    Level 14  
    Cytat z "Serwisu elektroniki":
    Wejście w tryb serwisowy za pomocą pilota MAK 2000 Maxi.
    Wejście w tryb serwisowy wymaga pilota oryginalnego, z którego wysyłamy rozkaz naciskając przyciski: [ czerwony ] i [ niebieski ]. Spotkałem już takie piloty (wygląd jak oryginał), w których naciskanie tych dwóch przycisków nie generuje rozkazu.
    Od jakiegoś czasu radzę sobie z tym problemem wykorzystując do tego uniwersalny pilot MAK 2000Maxi. Wejście w tryb serwisowy można wykonać przyciskiem [ ERASE ] (zamiast tamtych dwóch, no i oczywiście dalej według opisu). Klawisz [ LNB ] symuluje [ OK ] (zapamiętanie). Wejście do menu głównego realizujemy przyciskiem [ LOCK ], a opuszczenie dowolnego menu przyciskiem [ TXT ]. Pozostałe przyciski działają normalnie. Kod do tych funkcji to 1097.
  • #14
    kacha36
    Level 23  
    Witam.
    Stary temat, ale dla mnie aktualny. Szukam informacji, czy te piloty umożliwiają wejście w tryb serwisowy TV Medion typ MD 7077 chassis TV 9,1 Pal. Próbowałam wiele kombinacji przycisków na pilocie i nic, obraz jest troszkę zniekształcony w pionie i poziomie, dlatego przydałoby się wejść w tryb serwisowy.
    Pozdrawiam.
  • #15
    kacha36
    Level 23  
    Witam.
    Czy ktoś życzliwy poda mi kod do MAK-a 2000, który umożliwia sterowanie TV Medion 7077 i jednocześnie umożliwi wejście w tryb serwisowy?
    Pozdrawiam.
  • #17
    eltersc
    Level 11  
    Kup sobie pilota BQS333 www.eltersc.pl i tym pilotem wchodzisz w serwis
  • #18
    kacha36
    Level 23  
    Dziękuję wszystkim za odpowiedzi.
    Amik9m - dzięki za ciekawe linki.
    Pozdrawiam serdecznie.
  • #19
    kacha36
    Level 23  
    Witam ponownie.
    Mam pilota MAK 2000, ale jest troszkę inny niż myślałam. Czy ktoś wie jakim przyciskiem wejść w tryb serwisowy Medion MD 7077? Troszkę się ta naprawa przeciąga, chciałabym temat zakończyć, liczę na pomoc forumowiczów. Ewentualnie pozostanie zakup BQS 333.
    Pozdrawiam.

    Zapomniałam o pilocie. :-)
  • #20
    DIGITAL-PRO
    Level 23  
    Moim zdaniem nikt nie wziąl pod uwagę sprawy pamięci 24C32,prawdopodobnie może powodować uszkadzanie s 2055 za który poprawnie pracuje nawet BU 508DFI.
  • #21
    serwiplus
    Level 14  
    Witam, wracajac do tematu jaka moze byc przyczyna w pamieci jest cos zle ustawione moze ktory parametr .
  • #22
    pliska
    Level 17  
    Miałem podobny problem z TV 9.6. Należy wykasować pamięć 24c32 (same FF we wszystkich komórkach) na zewnętrznym programatorze i następnie z powrotem wlutować do płyty. Uruchomić, przez około 1 min pamięć się inicjalizuje. Po inicjalizacji odbiornik powinien się uruchomić. Tranzystor nie będzie się już uszkadzał.
  • #23
    kacha36
    Level 23  
    Witam.
    Dalej szukam informacji na temat kodu do Mak'a 2000 na zdjęciu powyżej,
    Proszę o pomoc, jakoś muszę wejść w tryb serwisowy tego Medion'a.
    Pozdrawiam.
  • #24
    Kapusta
    Level 17  
    Wg wyszukiwarki Elmaku do Medionów (różnych) pasują kody 1220, 1273, 1140.
    Nie wiem, czy w starszych typach pilota (jak Twój) kody są takie same. Chassis 9.1 nie znalazłem.
    Możesz zapytać firmy Elmak - zdaje się, że elmak.pl (bez com).
  • #25
    serwiplus
    Level 14  
    TELEWIZOR DZIALA POPRWANIE OD 2 TYGODNI I TRANZYSTOR JEST OK .PAMIEC WSTAWILEM NOWA .DZIEKI ZA POMOC
  • #26
    kacha36
    Level 23  
    Witam.
    Ponieważ nie ma ikonki "pomógł" więc tutaj dziękuję ELTERSC za pomoc, zakup pilota BQS333 załatwił problem wejścia w tryb serwisowy.
    Wszystko działa bardzo dobrze.
    Życzę wszystkim Wesołych Świąt i szczęśliwego Nowego Roku.
    Pozdrawiam.