Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV Thomson 25" - przeróbka ICC7 na ICC8 + kineskop.

janot 13 Jun 2007 12:53 2337 18
  • #1
    janot
    Level 13  
    Mój dotychczasowy TV nie miał stereo, postanowiłem to zmienić tanim kosztem przez wstawienie płyty z fonią w stereo.Kupiłem płytę z ICC8(dotychczasowa to ICC7) i po jej naprawieniu(wymiana elektrolitów, przerwy na lutach, tranzystor odchylania poz.) z oporami umieściłem w obudowie.W trakcie tej zabawy nie chcąc złamałem 3 elektrody w kineskopie( A59EAS13X01)więc założyłem inny(Philipsa A59AK01X01)i TV niby gra.Jest stereo, ale dość ciche,jest obraz,ale jakby inny format.
    Reaguje na zmianę formatu z pilota,lecz to co ma być na całym ekranie
    4:3 jest panoramą wypełniającą ok.2/3 wysokości przy normalnej szerokości
    i wklęsłych(poduszka?)bokach.Oczywiście, regulatory wykorzystane do maximum.Zwracam się do doświadczonych i wprawionych w tym fachu o
    poradę jak ten problem rozwiązać(w miarę tanio)-zwiększyć wysokość wymianą jakiegoś elementu w układzie odchylania (pionowego).Ze schematu odczytuję wartości np.oporników ułamkowe przy tolerancji 1% lub mniejszej,więc mam nieco respektu przed samodzielną ingerencją.A może przełożyc cewki z poprzedniego kineskopu-tylko jak je zdjąć bez rozbicia bańki?
  • #2
    User removed account
    User removed account  
  • #3
    janot
    Level 13  
    Czeslaw Wawrzyniak wrote:
    Witam. Powodem złych wymiarów obrazu są cewki-inna oporność.Wchodziłeś w tryb serwisowy?

    -Nie wchodziłem, nie wiem jak to sie robi, nie wiem też, czy to ICC8 ma ten
    tryb,.Porównywałem wartości oporów i pojemności oznaczonych gwiazdką na schemacie z tymi na płycie;są to wartości przeznaczone dla kineskopu FS 25"
    Mierzyłem oporność cewek, jest zbliżona do siebie w obu kineskopach, ale nie taka sama.Czy zamiana cewek jest trudna i czy to by pomogło?(ten uszkodzony kineskop jeszcze jest u mnie).Jak wejść w tryb serwisowy i jak i co tam można zmieniać, jak też z niego wyjść?.Dziękuję za szybka odpowiedż tą "już"i tą co będzie.Pozdrawiam
  • #4
    User removed account
    User removed account  
  • #5
    janot
    Level 13  
    Czeslaw Wawrzyniak wrote:
    Witam. Wyłącz OTC w Stn-by,póżniej wyłącznikiem sieciowym aż zgaśnie kontrolka.Przyciskając w pilocie przycisk niebieski(TXT) włącz telewizor cału czas trzymając przycisk wciśnięty.Powinna pojawić się plansza Serwisowa.Najedz na "GEOMETRY" i wyrególuj wymiary obrazu. Zabawy z przekładaniem cewek odradzam.Pozdrowienia.

    -- Robię, co napisałeś i jak napisałeś-ekran ciemny,odbiornik nie uruchamia się.Pilot to RCT3004-LP.Na płycie mikroprocesor ma wypisane m.inn.ICC8Ten niebieski przycik oznaczony jest symbolem VT, ale to on załącza TXT.Co dalej?
  • #6
    Mirek Z.
    Moderator
    Po co tracisz czas na jakiś tryb, jeśli regulacje masz na pr-kach. Żeby zwiększyć amplitudę pionu, należy zmniejszyć wartość rezystora RF21. Co do poziomu - niestety zabawa z elementami z gwiazdką i LG08. Wątpię, żeby stare cewki pasowały do Philipsa.
  • #7
    janot
    Level 13  
    na początku napisałem,że regulacje wykorzystałem do maxaWłasnie na tych peerkach coś dało się przesunąć, ale to za mało.Jeśli wogóle ta płyta ma
    tryb serwisowy,to chciałbym go uruchomić, ale na forum są wypowiedzi zaprtzeczające temu.Proszę o sprawdzone porady,z góry dziękuję.[/img]
  • #8
    Mirek Z.
    Moderator
    Mirek Z. wrote:
    Żeby zwiększyć amplitudę pionu, należy zmniejszyć wartość rezystora RF21. Co do poziomu - niestety zabawa z elementami z gwiazdką i LG08. Wątpię, żeby stare cewki pasowały do Philipsa.

    Czy Ty w ogóle to czytałeś?
  • #9
    janot
    Level 13  
    Oczywiście, z uwagą .RF 21 ma 0,68 Ohma i nie bardzo wiem na ile można go zmniejszyć, a wejście w tryb serwisowy(o ile taki jest) byłoby rozwiązaniem łatwym i eleganckim.Co do indukcyjności LG 08, to mam taką z ICC7 też 25"
    spróbuję podmienić.Dam znać.Pozdrawiam
  • #10
    Mirek Z.
    Moderator
    janot wrote:
    nie bardzo wiem na ile można go zmniejszyć

    Na taki, który zapewni wystarczający zakres regulacji amplitudy V. Czy to będzie 0,56Ω, 0,47Ω czy np. 0,22Ω - trudno przewidzieć, trzeba dobrać doświadczalnie. W każdym razie najpierw zrób pion - impulsy z niego są wykorzystywane do korekcji E-W.
    Chyba nie do końca dobrze zostałem wcześniej zrozumiany, więc powtórzę: w telewizorach, w których regulacje geometrii są na pr-kach, NIE MA takiej regulacji w trybie serwisowym. W trybie można tylko poustawiać pewne opcje.
    Pozdrawiam.
  • #11
    janot
    Level 13  
    Istotnie,teraz wypowiedziałeś się jasno,czym potwierdzasz mój domysł,że tu
    tego trybu serwisowego nie ma(a szkoda).Zrobie, jak radziśz, ale muszę zacząć od zakupu rezystorów i pewnie parę kondensatorów do poziomu.Trochę to potrwa.
    .....................................................................................................
    30 Cze 2007 18:40
    Próbóję uruchomić, po naprawach(wymiana elek,tranzystorów w zasil.. i w H, sterownika TEA 26...,ciągłości ścieżek i lutów) , płyta uruchomiła się z fonią i wizją ale tylko poziomo.Po kilku załączeniach przestała działać-nie można jej uruchomić pilotem ze stanu st-by.Zasilacz daje napięcie =12 V zamiast 24, jest także =5,3 V na mikroprocesorze.Gałąź 24v ma oporność do masy ok. 12k, tranzystory w zasilaczu i odchylaniu dobre, elki wszędzie tu wymienione, diody(tester miernika cyfrowego) dobre, opory nominalne i dobre. Eksperymentalnie odłączyłem układ V od =24V-napięcie zasilacza wzrosło do =17V i dało się pilotem odbiornik włączyć, co zresztą po minucie skończyło się spaleniem cennego BUH 713 w zasilaczu.Oczywiście tranzystor wymieniłem(na razie na BU2520), nadal podaje =12v zamiast 24.Wymiana sterownika w zasilaczu nic nie wnosi.Co należy zrobić dalej?Proszę o porady
  • #12
    daryk
    Level 16  
    zapewne masz pion uwalony tylko nie wiem jaki tam jest scalak ale chyba TDA8178F.Wylutuj go całkowicie.on nie jest zasilany całkowicie z zasilacza na TEA tylko ma jeszcze +48V z trafa WN.zrób to i napisz co z napięciami.Takie napięcia są wystarczające dla st-by tj. 5V na procku.Jak wystartuje WN napięcia są podbijane do wartości nominalnych.Napisz jaki to model Thomsona/Saby/Nordmende/Telefunkena/Brandta/fergussona i ile ma cali.
  • #13
    janot
    Level 13  
    No, nareszcie ktoś mnie zauważył! Zacznijmy od danych: płyta ma nalepkę z napisem " SABA T 70 K 20, DE 297 056 - CDN 038649
    ICC8 Chassis 8626UV ". Na folii miedziannej od druku jest napisane: ICC 7000 00 10146450" . Tyle tego z opisów.Procek ma w oznaczeniach m. inn. ST6395B1/NL ICC8-B33. Układ odchylania pionowego zawiera tranzystory wykazane na schemacie ICC8, a których brak na schemacie ICC7(TF07 i TF16), które sterują zmianą formatu 4:3 na 16:9.Mam podobną płytę Nordmende, gdzie na folii jest napis ICC8-identyczny układ i elementy, m.inn. trafo zas. i linii, procek, odchylanie . Jest to więc na pewno ICC8. Co do TV to nie wiem jak Ci odpowiedzieć, chyba słowem : składak.Kineskop 25" Philipsa(A59..01X01) obudowa, klawiatura(nieczynna),IR itd. po Thomsonie 63MS70Tx, płyta ICC8 z jakiegoś Nordmende-to wszystko obecnie dość dobrze chodzi(b.dobry obraz, nie do końca wyregulowana geometria).Tą drugą płytę z Saby podpinam do tego składaka w miejce sprawnej dla testowania.A teraz o objawach niesprawności płyty Saby:pierwsze włączenie(kilka dni wstecz)-jest wizja i fonia ale brak pionu(pozioma kreska).Po kolejnym załączeniu brak reakcji, na płycie napięcie Usys.152V,
    i 12 V w gałęzi 24.Na procku 5.3V.Procek nie załącza tranzystorów TR :16,17 i 18.Zmierzłem oporność linii +24V do masy, jest ok.12k na obu płytach.Zapomniałem:TDA od pionu zamieniłem na STV(z diodą i opornikiem).Gdy przerwałem dopływ +24 do n.2 STV, to napięcie z zasilacza wzrosło do 18 V, ale włączenie spowodowało zwarcie w tranzystorze zasilacza.Nie chcę tego powtarzać.To tyle, na razie.Pozdrawiam
  • #14
    daryk
    Level 16  
    Przyznam szczerze że nie wiem czy wogóle jest sens zabawy z Twoim składakiem bo na początek to sądze że nie będziesz miał poprawnej geometrii na kineskopie Ph a tam powinien być A66 lub A59EAS03X01.Znaczenie jest spore bo dotyczy samych cewek na kinolu i zasilaniu kineskopu.Inne ma Philips a inne ma Saba.Co do uszkodzenia obecnego to w zasilaczu powinien być BUH515 a nie 713.Jego uszkodzenie raczej nie mogło spowodować odpięcie pin 2 STV.Możesz na czas diagnozy wylutować tranzystory TV01 i TV02 a tak to jeszcze 24V pobiera stopień sterujący tj.TL17 - BSR51 i pin 6 TDA4950,podejrzewam że Twoje zabawy z oporkami w pionie i korekcji doprowadziły do uszkodzenia STV i TDA4950.Pozdrawiam
  • #15
    janot
    Level 13  
    Co do kineskopu-na razie takiego jak podałeś nie mam, może kiedyś.Moja zabawa z oporkami w pionie to jeden 3,9k pomiędzy n.2 i 7 STV9379, bo taki jest wymóg.Ponieważ to ja jestem i będę użytkownikiem, godzę sie na te nieznaczne zniekształcenia na krawędzi, które zresztą przeważnie znikają poza obrębem ekranu.A ta płyta ma być rezerwą na wypadek uszkodzenia już działającej.Tyle usprawiedliwienią.Spróbuję wylutować te tranzystory TV01 i 02.Na schemacie podane są 2 warianty( dla kineskopu 25,28 i 29")
    z BUH515 i BUH713, a różnice sprowadzają się do różnych wartości paru elementów w zasilaczu.Na tej płycie są to elementy przewidziane dla BUH713
    Nie wiem czy STV 9379 i TDA 4950 są uszkodzone.Kineskop chyba nie jest przyczyna skoro działa z niemal identyczną płyta.
  • #16
    daryk
    Level 16  
    W takim razie odlutuj te punkty co napisalem i sprawdzaj miernikiem napiecie po wlaczeniu
  • #17
    janot
    Level 13  
    wylutowałem TV01 i 02, załączyłem, zmierzyłem, jest:Usys.= 153-3v. U24=12V, czyli bez zmian.Wymieniłem STV na nowy-bez zmian.Odłączyłem
    STV od zasilania U24-na chwilę pojawia się wysokie napięcie i coś pstryka. szybko wyłączam.Kondensator filtrujący U65V napuchnięty jak bańka.Przy poprzedniej próbie podobnie.Wymieniam na nowy ale już nie próbuję...Nie mam pomysłu ma dalsze kroki.Pozdrawiam
  • #18
    daryk
    Level 16  
    Spokojnie.Jeżeli jest napuchnięty to albo było na nim za duże napięcie albo odwrotnie był wlutowany.Myśle że to drugie jest raczej niemożliwe wiec skoro poszło na niego za duże napięcie wiec sprawdz kondensator w kolektorze CL21 około 11,5nF/2kV.Te napięcie 24V może obciążać TDA4950.Odlutowałeś noge co wcześniej pisałem?
  • #19
    janot
    Level 13  
    Biegunowość CL09 była właściwa.Spróbuję zamienić TDA4950 na inny(wylut) a także zmienię CL21(jest 11,5nF), ale dopiero za ok. 2 dni.