Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stilo- problem z podlaczenie dodatkowego subwoofera

bostonm 08 Lip 2007 11:31 4608 9
  • #1 08 Lip 2007 11:31
    bostonm
    Poziom 2  

    Witam!
    Problem to Fiat Stilo z fabrycznie wbudowanym subwooferem (radio visteon) a dokladniej podlaczam wszystko wedlug zasad i... po zalaczeniu dodatkowego wzmacniacza ginie mi sygnal na wszystkich glosnikach a na odbiorniku miga mi napis TMC. Do radia wpialem kostke iso- wyjscie dwa chinch plus kabel ktory w schemacie radia odpowiada za "mute" (jak odlaczylem go od chinch to sygnal po zalaczeniu wzmacniacza pozostawal w fabrycznej instalacjii niestety nie dociera do mojego dodatkowego sub). Zapomnialem wspomniec ze elektronik ze mnie lichy i nie to ze "zydze" na profesjonalna obsluge ale mieszkam w Irl i boje sie ze po takiej "profesjonalnej" usludze moze byc tylko gorzej-zastanawiam sie nawet co do przyciemniania szyb w tym kraju bo to tez duze ryzyko ze czegos nie zloza albo zapomna wpiac na miejsce po rozebraniu drzwi...
    OK po prostu jesli macie pomysl na rozwiazanie mojego problemu to pomozcie! (tylk oblagam w miare przystepnym jezykiem prosze ;)
    Pozdrawiam!
    P.S. Przepraszam ze bez Pl znakow ale nie posiadam takowych :(

    0 9
  • #2 08 Lip 2007 11:38
    Błażej
    VIP Zasłużony dla elektroda

    Skoro ci znika sygnał, to znaczy, że jednak nie robisz wszystkiego zgodnie za sztuką. A skoro mieszkasz w Irlandii, to powinieneś wiedzieć, co oznacza słowo "mute". Więc po co to podłączasz? Bo radio ci przechodzi w tryb wyciszenia na czas rozmowy telefonicznej. Tobie raczej jest potrzebny sygnał REMOTE do załączania wzmacniacza.
    Poczytaj sobie o sygnałach w kostce ISO tu na forum lub na stronie:
    www.studio24.prv.pl
    oraz o podłączeniu wzmacniacza do instalacji samochodowej. Bo o wszystkim tym już tu było na wszelkie możliwe sposoby!

    0
  • #3 08 Lip 2007 12:03
    bostonm
    Poziom 2  

    Spokojnie! Zeby wiedziec co oznacza "mute" nie trzeba nigdzie wyjezdzac a poza tym "remote" z kostki iso musialem podlaczyc do oryginalnego sub. bo w ogole nic nie dziala-widocznie cale naglosnienie puszczone jest przez ten nieszczesny wzmacniacz w fabrycznym sub. Podlaczylem wiec sterowanie wzmacniaczem prosto z aku- tylko po to zeby sprawdzic czy wszystko dziala i...objaw ten sam ale dzieki za zainteresowanie.

    0
  • #4 08 Lip 2007 12:20
    lechu12
    Poziom 26  

    CO to znaczy według zasad, + do wzmaka z akumulatora, - tez z akumulatora, remote- niebieski kabel przy radiu, tam pojawia sie 12v po załączeniu radia, i czincze, i musi grać

    0
  • #5 08 Lip 2007 13:01
    bostonm
    Poziom 2  

    lechu 12 no to jest oczywiste tak tez podlaczalem tylko po pierwsze- w stilo ktore posiadam kabel remote nie jest niebieski a po drugie to tak jak juz mowilem jest wykozystany do oryginalnej instalacjii subwoofera.
    Pozdrawiam!

    0
  • #6 08 Lip 2007 13:12
    Błażej
    VIP Zasłużony dla elektroda

    To, że jest wykorzystany do oryginalnego suba nic nie szkodzi. Tam nie płynie prąd, tylko to jest sterowanie napięciowe. Więc dopięcie drugiego wzmacniacza pod to sterowanie nie powinno nic uszkodzić, bo prądy są nikome. A teraz kolejne pytanie: czy te chinche w kostce, to na pewno jest WYJŚCIE? A nie jest to wejście sygnału do radia?
    Zajrzyj sobie na tą stronę:
    www.studio24.prv.pl
    i posprawdzaj jak wygląda to u ciebie.

    0
  • #7 08 Lip 2007 13:13
    slavwek.ie
    Poziom 34  

    Witam.
    Coś mnie nurtuje ten napis TMC na wyświetlaczu, czasem radio nie podaje w tensposób pracy ze zmieniaczem CD? Bo coś mi się widzi że zamiast wykorzystać wyjścia RCA, podpiąłeś wzmacniacz pod wejście od zmieniarki a wtedy sygnału nie będzie..

    0
  • #8 08 Lip 2007 13:19
    lechu12
    Poziom 26  

    Właśnie to chyba wejście input, nie wyjście out

    0
  • #9 08 Lip 2007 13:35
    Błażej
    VIP Zasłużony dla elektroda

    Mnie się ten komunikat kojarzy: TMC - Telephone Mute C...
    Choć to tylko moje domysly...
    Widzę słavwku, że kombinujemy w tym samym kierunku...

    0
  • #10 08 Lip 2007 13:45
    slavwek.ie
    Poziom 34  

    nie wiem czy się nie mylę, ale w Blaupunktach sterowanie zmieniaczem oznaczane było TMC - chyba..
    EDIT:
    Cofam to co powiedziałem, sterowanie zmieniarą w Blau. to DMS

    0