Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

onwa turbo brak modulacji

groszek011 13 Jul 2007 06:15 6543 10
Tespol
  • #1
    groszek011
    Level 10  
    Witam, mam problem z radyjkiem, stawia nośną, natomiast nie jestem slyszalny. Zarówka podłączona do wyjscia antenowego swieci sie. Tranzystor i driwer stopnia koncowego raczej dobre ( sprawdzalem zwyklym miernikiem na zakresie diod) Pobór prądu podczas odsłuchu jakies 0,3A podczas nadawania 1,5 A Na kolektorze tranzystora c2075 napięcie podczas odsluchu ok 13V podczas nadawania ok 5V na driwerze bardzo podobnie. Gdzies tu znalazlem wypowiedz ze 5V podczas nadawania to za malo co zatem moze byc przyczyną ? Niestety nie dysponuje miernikiem w.cz. ani oscyloskopem, mam szanse jeszcze cos sprawdzic i ewentualnie jak ? Czy moze byc to wina transformatora modulującego ? Jak go sprawdzić ?
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Tespol
  • Helpful post
    #2
    mpn103
    Level 34  
    Te 5V to masz dlatego bo miernik Ci głupieje od w.cz. Dobrze że nie pokazuje nieskończonej wartości.
    Najpierw się upewnij czy napewno jest wszystko w porządku z mikrofonem.
    Za tor m.cz w tym radiu odpowiada KIA7217AP i służy ona także za wzmacniacz audio podczas odbioru jak i za wzmacniacz mikrofonowy podczas nadawania.
    Sprawdź czy sygnał z mikrofonu do niej dochodzi.
  • Tespol
  • #3
    groszek011
    Level 10  
    Dzieki za odp. u mnie siedzi TDA2003, jeszcze mam pytanie jak prostym mierniczkiem cyfrowymmoge sprawdzic to czy sygnał z mikrofonu dochodzi do TDA ?
  • #4
    mpn103
    Level 34  
    Możesz to zprawdzić na "macanego".
    Postawić nośną i zmacać palcem okolice TDA i sprawdzić w drugim radiu czy brumi na modulacji.
    Jeśli brumi to modulator jest ok a coś jest nie tak z mikrofonem.
  • #5
    groszek011
    Level 10  
    faktycznie cos z mikrofonem, ale dziwna sprawa chyba cos we wtyczce bylo zwarte i dlatego cokolwiek slyszalem w radiu , bo jak rozlutowalem wtyczke i polutowalem od nowa przewody to nie slysze nic w radiu tylko ciche trzaski, odsluch pojawia sie gdy zewrze się pin wtyczki idący na wkladke mic. z masą - wtedy pojawia sie normalnie odsłuch , no ale automatycznie brak mikrofonu ;/

    Dodano po 1 [minuty]:

    P.S. wkladke podmieniałem na taką samą wiec to tez nie jej wina
  • Helpful post
    #6
    slawek1111

    Level 27  
    Podmień mikrofon dla pewności albo sprawdź go dokładnie czy gdzieś kabel nie jest przerwany
  • #7
    mpn103
    Level 34  
    Nie można sobie pinów we wtyczce ot tak polutować.
    Odpowiednie przewody idą na odpowiednie piny.
    Jeżeli po zwarciu przewodu idącego na mikrofon masz odsłuch to musisz zamienić przewód idący do przełącznika w mikrofonie z przewodem idącym na wkładkę mikrofonową.

    P.S. Kolego slawek1111 czytaj dokładnie to co autor pisze.
  • #8
    User removed account
    User removed account  
  • #9
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    airbase wrote:
    ...dostałem MK2 z kombinowanym mikrofonem. Wszystko co mogłem zrobić to połączyć to wg schematu i teraz po wciśnięciu nośnej zapala mi się wszystko tak jak do nadawania - czerwona i moc na pełnym zasięgu, a jak szczekam do mikrofonu to słyszę siebie w głośniku - prawidłowy objaw?...

    Musisz napisać w jakim głośniku ?

    Jeżeli w głośniku innego radia np. UKF to świadczy to o tym , że masz NIE odkłócony odbiornik (UKF). Ale równiez świadczy to o tym , że modulacja w AM jest (z CB).

    Pozdrawiam.
  • #10
    User removed account
    User removed account  
  • #11
    robson42
    Level 19  
    W ONWIE jest tak zrobione, że RX czyli odsłuch jest w mikrofonie zwarty poprzez ptt gdy się go nie przyciska,w momencie przyciśnięcia ptt rozłącza się RX a załącza TX, a gdy słychać swój głos w głośniku gdy wciśnięty jest TX to RX nie jest rozłączony z masą, albo ptt jest uszkodzone , albo jest zrobione zwarcie masa -przewód RX.