Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic FP-7115 Podajnik papieru???

felu 31 Paź 2003 23:27 1777 16
  • #1 31 Paź 2003 23:27
    felu
    Poziom 17  

    Witam!!!
    Problem polega na tym, ze przy podawaniu papieru z boku kserokopiarki kartka dochodzi do pieca i blokuje sie.Wyswietla sie zaciecie.Kartka nie jest pogieta ani w zaden sposob uszkodzona!!!Jeli dlugosc kartki jest mniejsza niz 10 cm to wszystko przechodzi i papier sie nie blokuje :? . Nie mam pojecia co moze byc przyczyna. Czujniki sprawne. Lustra tez przesuwaja sie tylko o 10 cm!!! Tak jakby ustawiony byl jakis dziwny rozmiar papieru :?. Czy ktos mial taki przypadek???
    Pozdrawiam.

    0 16
  • #2 01 Lis 2003 20:41
    martinkrys
    Specjalista - kserokopiarki

    dokładnie masz ustawiony inny rozmiar papieru, w poniedziałek sprawdzę Ci manual, co to jest

    0
  • #3 01 Lis 2003 23:46
    szczoten
    Poziom 17  

    F5C84 i F5C83 ustaw najlepiej na 1

    0
  • #4 03 Lis 2003 09:46
    felu
    Poziom 17  

    :(
    Niestety zmienialem oba kody.Pierwszy jest od pierwszej kasety (83)a (84)jest oddodatkowej kasety na papier A3. Zmienialem oba ustawienia ale nic nie dalo :(.Czy jest kod od ustawienia rozmianu papieru z podajnika????
    Pozdrawiam.

    0
  • #5 03 Lis 2003 18:34
    szczoten
    Poziom 17  

    Z tego, co wiem niema takiego kodu. Sprawdź pierwszy czujnik papieru jeszcze raz, bo wygląda to tak jakby się zawieszał (dobrze go wyczyść i spróbuj go zamienić miejscami z jakimś innym) i sprawdź sprzęgło od podajnika. :lol:

    0
  • #6 04 Lis 2003 18:21
    felu
    Poziom 17  

    Sprzeglo i walki w podajniku wymienilem.Papier jest caly czas ciagniety prawidlowo.Pierwszego czujnika nie sprawdzalem poniewaz jezeli wloze kartke to automatycznie ja wykrywa, wiec zalozylem ze jest sprawny.Jakie kody pozwalaja sprawdzic dzialanie czujnikow??
    Pozdrawiam.

    0
  • #7 05 Lis 2003 16:41
    mm200
    Poziom 12  

    ja bym ci polecil sprawdzenie plyty glównej bo być może że tam jest bląd

    0
  • #9 13 Lis 2003 23:32
    felu
    Poziom 17  

    Witam.
    Nie sprawdzalem kodami F4 C00, ale zakleszczenie papieru oba czujniki od podajnika papieru wykazuja poprawnie.
    Profilaktycznie podmienilem oba czujniki i plyte glowna od innej 7115 i nic sie nie zmienilo :(. Problem pozostal!!!!
    Czy ktos ma jeszcze jakies pomysly????
    Pomocy :).
    Pozdrawiam.

    0
  • #10 15 Lis 2003 14:01
    malysobolek
    Poziom 12  

    może popełniłeś błąd przy wymiane rolek pobierających i sprzęgiełka ????

    0
  • #11 16 Lis 2003 15:48
    felu
    Poziom 17  

    Problem byl juz jak przyjechalem do kopiarki, faktycznie sa 2 rodzaje sprzegiel ale wsadzalem oba rodzaje i problem jest dalej.
    PS.
    Czy ktos moze sprawdzic w dzialajacej 7115 czy sprzeglo jest prawo czy lewo zwojne???
    Pozdrawiam.

    0
  • #12 16 Lis 2003 17:27
    szczoten
    Poziom 17  

    ja myślę że przy złym sprzęgle nie powinna pobierać papieru :)

    0
  • #13 16 Lis 2003 19:38
    felu
    Poziom 17  

    no wlasnie :(. Generalnie papier nie jest gnieciony ani giety i podawany jest na metalowy walek prawidlowo, przechodzi przez beben okolo 8 cm i zatrzymuje sie przed wejsciem do pieca. Zawsze w tym samym miejscu :(. Zeby przy pobieraniu z kasety tez to wystepowalo to byloby sie czego czepiac, ale z kasety kopie wychodza bez problemu :(.

    0
  • #14 25 Lis 2003 00:11
    szczoten
    Poziom 17  

    Witam ponownie przerobiłem ostatnio ten sam temat. Sprawdź jeszcze raz czujnik podajnika bocznego oraz sprzęgła u mie to był czujnik + ślizgające się sprzęgło
    pozdrawiam

    0
  • #15 25 Lis 2003 15:57
    Pawelcio
    Poziom 21  

    w 7115 jest 5 czujników związanych z papierem : w utrwalaniu ( pomijam , jesli z kasety jest ok to bedzie sprawny) obecności papieru w kasecie i podajniku bocznym ( kolejne dwa do olania, sygnalizują tylko czy jest papier), przejścia papieru z kasety ( widoczny w wycięciu prowadnicy papieru, przy rolkach rejestracji na korpusie kopiarki, pada raczej sporadycznie) i wreszcie ostatni i najczęsciej padający czujnik przejścia z podajnika bocznego , jest sprytnie schowany pod wiecznie pękającą klapką ( czasami sama klapka daję popalić jak sie odwróci) na klapie poniżej rolek rejestracji, najczęsciej jest tylko mechanicznie zablokowany ale bywało że i elektrycznie był zwalony pozdrawiam Paweł

    0
  • #16 25 Lis 2003 23:28
    szczoten
    Poziom 17  

    ja mam na myśli właśnie ten przed registrem tak jak Pawelcio

    0
  • #17 02 Gru 2003 00:40
    felu
    Poziom 17  

    Witam!!!!
    Zamykam temat :).
    Nie wiem co sie stalo ale ksero zostalo przywiezione do mnie do serwisu i zaczelo wyswietlac kod E322 co oznacza problemy z filmem nad mebnem (modul z zarowkami do naswietlania bebna).Rozebralem i okazalo sie ze faktycznie byl zerwany.Skleilem szeroka tasma przezroczysta i wszystko zaczelo dzialac bez problemow lacznie z podajnikiem :roll: .Nie wiem co moglo sie stac (modul z filmem ma sie nijak do podajnika bocznego). Moze zadzialala funkcja autorepair :), a moze po wstrzasach w transporcie cos sie ustawilo wlasciwie :). Nie wiem.
    Dziekuje wszystkim za cenne wskazowki i pomoc!!!!!!!!!!!!!!
    Pozdrawiam.

    0