Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Protrzebuje pomocy karta FireWire nie widzi kamery?

braciszek0 02 Sie 2007 19:07 3524 5
  • #1 02 Sie 2007 19:07
    braciszek0
    Poziom 12  

    Karta FireWire (lub winda)nie wykrywa podłączenia kamery. Problem jest tylko na jednym komputerze. Sprawdzałem na dwóch innych konfiguracjach sprzętowych ( słabszej i lepszej i działa bez zarzutu. w czym problem że nie działa na moim sprzęcie. Oto konfiguracja mojego sprzętu:
    Typ procesora AMD Sempron 2800+
    Nazwa płyty głównej Asus K8U-X (4 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)
    Mikroukład płyty głównej ULi/ALi M1689, AMD Hammer
    Bios płyty głównej AMI wer.0903 z 02/22/2006
    Pamięć fizyczna 512M
    Karta Graiczna Radeon 9250
    Kontroler FireWire PCI
    VIA VT6307 Fire IIM IEEE1394 Host Controller (PHY: VIA VT6307)
    Kamera która ma pracować pod tym złączem to JVS GR-D325E
    System operacyjny windaXP+SP2
    Po trzech dniach walki mam już dość :( może ma ktoś jakiś pomysł jak odpalić kamerkę.

    0 5
  • #2 02 Sie 2007 19:40
    Mietek-S
    Poziom 10  

    Chyba w biosie ma być Enable

    0
  • #3 02 Sie 2007 21:15
    Gregory_bg
    Poziom 26  

    widze tu ieee1394 jak 2-a urządzenia na pci i zintegrowany układ. Co do zintegrowanego to musi być czynne (opcja enabled w biosie) co do pci zmień gniazdo na inne (pci tak ma ;). Jeżeli używasz tego samego kabla w różnych konfiguracjach to szukaj powodu u siebie, lub też wyłączaj kartę jedno po drugiej kto wie czy nie jest to powodem pracy ogu urządzeń jednocześnie.

    0
  • #4 03 Sie 2007 13:51
    braciszek0
    Poziom 12  

    Co do przełożenia karty w inne złącze PCI próbowałem i nie pomogło.
    W biosie nic sie nie dopatrzyłem by było coś do włączania FireWire.
    Co do zintegrowanego łącza to nic mi niewiadomo by takie istniało na mojej płycie głównej. Wieczorem jeszcze pogrzebie w biosie to jutro napisze czy temat zamknięty czy nie.
    Jedną dziwną rzeczą którą wczoraj się dopatrzyłem (po w graniu na nowo windy) po w graniu sterowników sieciówki(zintegrowana z płytą) kartę FireWire zgłasza dodatkowo jako drugą kartę sieciową. O dziwo z podłączonym kablem sieciowym.

    1
  • #5 03 Sie 2007 14:59
    Gregory_bg
    Poziom 26  

    Co do tego zintegrowanego układu chodziło mi o firewire (1-o masz na pci, 2-e na płycie głównej, czyli układ zintegrowany) jeżeli chodzi o opcję w biosie (mam epoxa i nazywa się to u mnie onchip 1394 w zakładce integrated peripherals, poszukaj dokładnie i wyłącz) a po zainstalowaniu wszystkich sterów wtedy spróbuj włączyć go, ale najpierw sprawdź czy na pci będzie chodziła kamera.

    0
  • #6 06 Sie 2007 18:04
    braciszek0
    Poziom 12  

    Temat zamykam. Problemem okazał sie w błąd w jednym z plików sterownika windy.

    0