Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skaner PRIMAX COLORADO USB 9600

orlo 05 Lis 2003 20:24 2190 10
  • #1 05 Lis 2003 20:24
    orlo
    Poziom 11  

    Kupilem uszkodzony skaner, lampa stoi na srodku. Po podaniu zasilania zapala sie dioda na przednim panelu, lampa sie nie zaswieca i dalej stoi w miejscu. Po podlaczeniu do kompa probuje sie wykrywac ale brak sterownikow. Czy ktos moze pomoc lub naprowadzic na usterke ??

    Pozdrawiam

    0 10
  • #2 06 Lis 2003 15:37
    J-23
    Poziom 11  

    Mam podobny problem, tylko że u mnie system widzi skaner, wózek działa jak należy, tylko lampa nie świeci. Powodem tej awarii była ( na pewno) zamiana wtyczek zasilajacych pomiedzy skanerem i drukarką. Skaner zamiast 12 V dostał 18 V i lampa nie wytrzymała. Może ktoś zna jakies serwisy zajmujace sie naprawą skanerów?

    0
  • #3 07 Lis 2003 20:08
    martinkrys
    Specjalista - kserokopiarki

    zapodaj sterowniki, i wtedy zobacz co będzie się działo, może lampa włączana jest softwarowo (np Plustek OpticPro 96000P)

    0
  • #4 08 Lis 2003 12:25
    J-23
    Poziom 11  

    martinkrys napisał:
    zapodaj sterowniki, i wtedy zobacz co będzie się działo, może lampa włączana jest softwarowo (np Plustek OpticPro 96000P)


    To nie jest sprawa programowa ale fizyczne uszkodzenie lampy. Zastanawiam sie, czy można kupic taki element, gdzie i za ile?
    Niestety, serwisy naprawiajace sprzet komputerowy nie odpowiadają na e-maile.

    0
  • #5 08 Lis 2003 23:40
    silvvester
    Poziom 24  

    lampa się uszkodziła fizycznie tzn co pękła , bo jeśli nie to warto sprawdzić tranzystory w przetwornicy
    bo to one w pierwszej kolejności siadają , a części na niej to za wiele nie ma . u mnie po 2 kondensatory oporniki i kindensatory + transformator. u mnie elektronika padła silnik zgrzytał ale nie lampa. sprawdz czy do przetwornicy W.N napięcia dochodzi napiecie takie samo jak zasilające skaner .

    0
  • #6 11 Lis 2003 02:01
    J-23
    Poziom 11  

    silvvester napisał:
    lampa się uszkodziła fizycznie tzn co pękła , bo jeśli nie to warto sprawdzić tranzystory w przetwornicy
    bo to one w pierwszej kolejności siadają , a części na niej to za wiele nie ma . u mnie po 2 kondensatory oporniki i kindensatory + transformator. u mnie elektronika padła silnik zgrzytał ale nie lampa. sprawdz czy do przetwornicy W.N napięcia dochodzi napiecie takie samo jak zasilające skaner .


    Skaner nie jest moją własnością i nie bardzo chce mi się do iego zagladać. Sądziłem, że być może po opisie zdarzenia i objawach ktoś będzie w stanie postwić pewną diadnozę.

    0
  • #9 26 Lis 2003 18:32
    infinity
    Specjalista od telefonów

    Mam dwa scanery colorado 9600 na rozbiorce, lampy zapalaja sie w tychscanerach na kilka chwil wiec sa raczej sprawne.
    Tyle ze te scanery sa pod LPT a nie USB- nie wiem czy lampy są te same.
    Jak cos to moge podełśac.

    Pozdrawiam!

    0
  • #11 28 Lis 2003 17:37
    infinity
    Specjalista od telefonów

    Mam pod win98.(na dysku twardym)
    Pod xp nie mam.

    0