Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV Sony KV-x2931d - po włączeniu stb

lokers85 18 Aug 2007 11:35 1089 3
  • #1
    lokers85
    Level 10  
    jestem początkujący więc przepraszam jak coś przekręce.
    wywalał mi bezpiecznik 4A więc wymieniłem tranzystor Q602 na bu508f, rezystor cementowy i tea2260, oraz większość kondensatorów z zasilania (były wyschnięte). telewizor zaczął działać ustawiłem ładnie obraz .
    wszystko niby ładnie działało, ALE po wyłączeniu go z pilota zaświrował i wyłączył się. teraz jak włączam zasilanie to wysokie 4 razy zastartuje (tak jakby próbkował) i dalej nic.
    Podłączyłem mu sztuczne obciążenie żarówką 60W(odcinając mu w209-zwore) i ona nie mruga(świeci stale) i da się regulować napięcie peerkiem. to nic nie daje.
    Proszę o sugestie
  • Helpful post
    #2
    ALUŚ
    Level 36  
    Witam !

    Sprawdziłeś przerwy i zimne luty ?
    Czy wymieniłeś cztery elektrolity po pierwotnej stronie potem wskazana wymiana po wtórnej stronie a przede wszystkim w +B .
    Jakie napięcia masz po wtórnej czy zgodne ze schematem ?

    Jeżeli zgodne , sprawdź Hota i sterowanie jego i w tym rejonie przerwy na trafie i w obwodzie cewek H .

    O rezultatach napisz .
  • #3
    lokers85
    Level 10  
    przerw i zimnych lutówt nie ma, kondensatory ( elektrolity) po pierwotnej i i wtórnej stronie sprawdzone na mostku 70% z nich wymienione reszta dobra
    napięcia są troszke wyższe czyli tam gdzie 15 jest 16,5 itd. co zrobić napięcie główne 135V jest.
    o rezultatach dalszych prac napisze w poniedziałek bo telewizor zostawiłem w pracy . Za wszelkie info dziękuje
  • #4
    lokers85
    Level 10  
    Przepraszam że tak długo się nie odzywałem . nie miałem dostępu do internetu.
    A teraz do faktów
    telewizor działa
    okazało się że uwaliła się TEA2260 stwierdziłem to dlatego że tv tak jakby był w stb. wymieniłem ją jak i większość kondensatorów. ale po włączeniu pojawiły się powroty. po 3 godzinach znalazłem dopiero elektrolit którego pominąłem za pierwszym razem był pięknie ukryty pod radiatorem .
    WSZYSTKO GRA PIĘKNIE

    Początkującym radze przyjrzeć się elektrolitom przy radiatorach bo prawie wszystkie były wyschnięte .
    DZIĘKUJE ZA POMOC