Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Atlantel 6606 podwiesza linie.

05 Wrz 2007 12:08 1677 14
  • Poziom 20  
    Po przepięciu.Po podłączeniu do linii włacza się sygnał na głosnomówiącym,gdy podniose słuchawke to jest sygnał w słuchawce.Zwierał tranzystor MPSA92.wymieniłem go jednak nadal jest cały czas sygnał w głosnomówiącym.Co jeszcze w nim może byc??
  • Pomocny dla użytkowników
    Być może jest drugi taki tranzystor też uszkodzony.
  • Poziom 20  
    wiecej 92 nie ma,mpsa 42 tez sprawdziłem i wymieniłem.
  • Pomocny dla użytkowników
    Szkoda, że nie ma schematu do tego modelu. Istnieje jeszcze małe prawdopodobieństwo, że źle wstawiłeś ten tranzystor. :|
    Sprawdź inne tranzystory, diody, być może jeszcze coś poleciało po tym przepięciu.
  • Poziom 37  
    Piszesz, że jest jeden, jeśli go wylutujesz całkowicie to nie powinno być sygnału w słuchawce i na głośnomówiącym.
    Czy tak jest?
  • Poziom 20  
    Nie chciałem zakładac nowego tematu gdyz usterke mam w takim sammym modelu telefonu.(Tamten został oddany nienaprawiony:-().Wtym przypadku mam taki problem: po podniesieniu słuchawki w słuchawce cisza.Wybieram numer pokazuje na wyswiaetlaczu ze wybiera jednak nigdzie nie dzwoni.Z głosnomówiącego można dzwonic wszytsko ok,nawet podczas korzystania z głosnomówiącego gdzy podniose słuchawke to w słuchawce jest sygnał.Pomierzyłem tranzystory i wydaja sie ok.Miał ktos podobny problem?A tak na marginesie to w tym telefonie nie moge wogóle znależć mpsa 92?W którym miejscu powinien byc.M<oze ktos podmienił z któryms mpssa42?
  • Pomocny dla użytkowników
    Podobny przypadek już miałem, tzn. tego typu, że na głośnomówiącym działało, a na słuchawce nie. Fakt, że jak podniesiesz słuchawkę i wyciskasz numery, to na wyświetlaczu je widać ale nic nie jest wybierane. To normalne zjawisko, podobne do tego jakbyś w ogóle nie podłączył aparatu pod linię.
    Uszkodzeni jest w takim obwodzie, że mimo przełączenia widełek, aparat nie reaguje na to. Nie można też wykluczyć uszkodzenia samego przełącznika obwodów.
    Co do MPSA92. Są tam dwie sztuki, 2Q1 i 2Q2.
    Najbardziej podejrzany jednak jest tranzystor 2Q4 - 9014C. Odnośnie rozmieszczenia jego wyprowadzeń, to musisz wiedzieć (gdybyś chciał podstawić inny), że różnie z nimi bywa. Warto upewnić się przy wymianie jak on ma być wstawiony.
  • Pomocny dla użytkowników
    Jack14, wiem co masz na myśli, ale ja też wiem o czym piszę. Aparat bez podnoszenia słuchawki działa prawidłowo, tzn. w funkcji głośnomówiącej. Gdybyś spojrzał w schemat, to wiedziałbyś o co mi chodzi.
  • Poziom 37  
    Nie posiadam schematu ale zakładam że masz rację :D

    ps

    A tak prywatnie to na który temat odpowiadasz? ten 1 czy 2?

    :D
  • Pomocny dla użytkowników
    Odpowiadam na drugi (czyli ostatnio dodany przypadek). Są dwa MPSA92 (załączanie linii) sterowane z MPSA42, a ten z kolei ze scalaka. To działa, bo głośnomówiący korzysta z tych samych tranzystorów, ale ten MPSA42 ma dodatkowe sterowanie z 9014C a ten z kolei sterowany jest przez zmianę położenia przełącznika widełkowego. To taki uproszczony opis.:D
  • Poziom 20  
    wymieniłem tranzystor 2Q4 jednak nic to nie dało.Nie mam schematu do tego moddelu.Kolego Zybex mógłbys powiedzieć jaka powinna dioda 2D10,gdyz podcazas pomiarów mam na niej spadek ok 100mV.Co jeszcze może byc do wymiany?
  • Pomocny post
    Pomocny dla użytkowników
    Po pierwsze nie miałeś wymieniać tego 9014 ale sprawdzić, bo gdy wstawisz niewłaściwy, to daremna twoja robota.
    Co do diody to ma być 1N60, ale ona jest tylko szeregowo z bateriami. Jest to dioda germanowa, bo na niej jest znaczny mniejszy spadek napięcia i często takie właśnie daje się szeregowo z jakimiś bateriami do podtrzymania pamięci. Tu na pewno nie leży uszkodzenie. Jak chcesz schemat, to podaj maila a prześlę ci go.

    Gdy korzystasz z funkcji Hands-free, to scalak wysyła polecenie przez opornik 2R22 do układu z tranzystorami 2Q3, 2Q2 i 2Q1. Natomiast gdy podnosisz słuchawkę, to rozkaz ten idzie z przełącznika (widełek) przez opornik 2R5A do 2Q3. Oczywiście ten opornik (560k) może mieć przerwę lub coś w układzie tego 2Q4 (9014C) zwiera. Jak spojrzysz na schemat to łatwiej ci będzie to zlokalizować.
  • Poziom 20  
    Mysle że wstawiłem właściwy gdyz przełozyłem go z innego atlantela.Za chwile pozsprawdzam te elementy o których piszesz.Jeśli można to ten schemat na dudi-7(malpa)o2.pl. z góry dziekuje.

    Tak jak kolega zybex napisał,rezystor 560k miał przerwe.wstawiłem 660k i telefon śmiga.