Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Atlantel 4101 brak sygnału

siwy1990 26 Lip 2008 13:20 3487 30
  • #1 26 Lip 2008 13:20
    siwy1990
    Poziom 10  

    brak sygnały w atlantel 4101 po podnieśieniu słuchawki ale mie zawsze czasami jest gniazda w telefonie sa sprawne i przewody telefon nie jest po burzy w telefonie brak zimnych lutów

    0 29
  • #2 26 Lip 2008 14:41
    W.Wojtek
    Specjalista od telefonów

    Sprawdź głośnik.

    0
  • #3 26 Lip 2008 18:02
    siwy1990
    Poziom 10  

    głośnik jest ok (chodzi Ci o głosnik w słuchawce) wszystkie są ok i dalej nie wiem o co chodzi jak do kogoś dzwonię to ja jego nie słyszę tylko on mnie

    0
  • #4 26 Lip 2008 19:19
    zybex
    Pomocny dla użytkowników

    Piszesz, że czasami jest źle a czasem dobrze. Oznacza to, że musisz coś wyeliminować metodą prób, skoro twierdzisz, że nie ma zimnych lutów. Na początek proponuję zmienić sznur spiralny na inny i dodatkowo wkładkę słuchawkową, aby mieć dwie rzeczy z głowy. Gdy wystąpi wyraźna poprawa, tzn. gdy aparat będzie funkcjonował bez zarzutu wtedy możesz cofnąć jedno posunięcie, aby stwierdzić co było złe.
    Jeżeli mogę na coś postawić, to stawiam jednak na luźną końcówkę od jakiegoś elementu, typu opornik czy kondensator.

    0
  • #5 26 Lip 2008 20:24
    siwy1990
    Poziom 10  

    wymieniłem sznur i słuchawkę i dalej to samo coś muśi być z elektroniką może ktoś ma link do schematu

    0
  • #6 26 Lip 2008 21:29
    xxpiotrek
    Poziom 18  

    Jeżeli gniazdo sznura słuchawki od strony aparatu jest nielutowane, tylko na kabelki może być nie zaprasowany fabrycznie drucik jednego z pinów w obwodzie wkładki słuchawkowej.

    0
  • #7 27 Lip 2008 07:31
    siwy1990
    Poziom 10  

    sprawdziłem gniazdo kest ok

    0
  • #8 27 Lip 2008 12:42
    cooltygrysek
    Warunkowo odblokowany

    widać że problem jest ze wzmacniaczem tranzystorowym szukaj i jeszcze raz szukaj....

    0
  • #9 27 Lip 2008 13:46
    siwy1990
    Poziom 10  

    a dokładniej to gdzie znajduje się ten wzmacniacz

    0
  • #10 27 Lip 2008 15:28
    embros
    Poziom 24  

    Witam!
    A jak jest połączona wkładka słuchawkowa z przewodem?
    Jesli za pomocą konektora to go wywal i przewód połącz bezpośrednio.
    pozdrawiam
    Piotrek

    0
  • #11 27 Lip 2008 17:44
    siwy1990
    Poziom 10  

    wkładka jest połoczona bez konektora o jaki wzmacniacz tranzystorowy chodzi

    0
  • #12 27 Lip 2008 18:37
    zybex
    Pomocny dla użytkowników

    Wzmacniacz tranzystorowy, to po prostu kilka tranzystorów i elementy z nimi współpracujące. Szkoda, ze nie ma schematu, bo łatwiej można by było coś konkretniejszego zasugerować. Jest kilka schematów Atlanteli na Elektrodzie, ale nie ma dokładnie tego modelu. Napisz chociaż jakie układy scalone są na płytce, aby się zorientować z czym mamy do czynienia. Może jakiś schemat podpasuje. Nie raz jako wzmacniacz rozmówny zastosowany jest układ scalony, dlatego podaj co tam w środku siedzi.

    0
  • #13 27 Lip 2008 18:51
    siwy1990
    Poziom 10  

    w srodku znajduję się tylko jeden scalek utc2411

    0
  • #14 27 Lip 2008 19:17
    zybex
    Pomocny dla użytkowników

    Ten scalak to po prostu dzwonek. Ma on zaledwie 8 nóżek. Musi byś jeszcze przynajmniej jeden od wybierania i z pewnością znacznie większy od tego.

    0
  • #15 27 Lip 2008 20:42
    siwy1990
    Poziom 10  

    jest jeszcze jeden ale w postaci czarnej plamy to zapewne jest mikroprocesor umieszczony jest on na płytce od wyświetlacza umieszczam zdjęcie elektroniki tego telefonuAtlantel 4101 brak sygnałuAtlantel 4101 brak sygnału

    0
  • #16 28 Lip 2008 10:20
    zybex
    Pomocny dla użytkowników

    Zdjęcie bardzo dobre. O tym, ze jeden scalak może być tylko taką "większą kroplą" chciałem wspomnieć, ale się powstrzymałem.
    Na pierwszym zdjęciu widać w górnej części cztery kolorowe kabelki. One to właśnie schodzą do wzmacniacza rozmównego. Wystarczy prześledzić, które z nich są od słuchawki i zacząć sprawdzać te elementy. W tym przypadku będzie to sprawdzanie od tyłu. Trochę nietypowe, ale tak czy owak powinno się znaleźć uszkodzenie.
    Gdyby chodziło o jakiś zimny lut, to najprościej jest trzymając słuchawkę przy uchu, poruszać kolejno różnymi elementami. Może akurat uda nam się trafić na luźny element. Gdy jednak jest to uszkodzenie elementu, to trzeba go znaleźć i wyeliminować.
    Nawiasem mówiąc, brak sygnału jest najprostszym do usunięcia uszkodzeniem, bo łatwo je "wysłuchać".

    0
  • #17 28 Lip 2008 18:09
    siwy1990
    Poziom 10  

    Sprawdzałem jest tak jak było jak napisałem w pierwszym poście ze sygnał raz jest a raz miema ,ale zauwarzyłem że jak chcę dać telefon w tryb głośno mówiący to nie działe

    0
  • #18 29 Lip 2008 17:25
    zybex
    Pomocny dla użytkowników

    Tryb głośnomówiący i tryb "normalny" w jakimś miejscu są zapewne wspólne i uszkodzenie jakie jest ma wpływ na taki stan rzeczy. Bez schematu trudno cokolwiek doradzać. :|
    Być może w tym trybie gośnomówiącym jakiś element ma zwarcie i obciąża układ wzmacniacza słuchawkowego.

    0
  • #19 29 Lip 2008 17:47
    siwy1990
    Poziom 10  

    Jak znajdę schemat to go umieszczę

    0
  • #21 29 Lip 2008 18:15
    siwy1990
    Poziom 10  

    Też szukałem i nic nie znalazłem bez schematu nia da rady

    Dodano po 6 [minuty]:

    Narazie z naprawą tego telefonu się powstrzymam mam innego Atlantela 6601 gdy słuchawka jest odłorzona to jest sygnał telefon działa na odwrót był po burzy gdzie szykać usterki diody prostownicze ok

    0
  • #22 29 Lip 2008 19:06
    zybex
    Pomocny dla użytkowników

    Tranzystor A92 do wymiany. Najczęściej jest to Q1 na płytce. Tego schematu też nie ma nigdzie. :|

    0
  • #23 29 Lip 2008 21:05
    siwy1990
    Poziom 10  

    tranzystory A92 są trzy Q1 wymieniłem na BC338 nie wiem czy taki jest dobry ale problem dalej jest a diody Zenera mogły się uszkodzić

    0
  • #24 30 Lip 2008 09:45
    zybex
    Pomocny dla użytkowników

    Nie daje się tranzystorów niskonapięciowych jakim jest BC338 tylko wyskonapięciowe. Zamiast tego MPSA92 można dać m.in. BF493, 2N6520, 2SA1625.
    Poza tym ten BC338 jest tranzystorem typu npn, a ma być pnp.

    Ps. Widać, że w ogóle słabo się orientujesz w elektronice.

    0
  • #25 30 Lip 2008 14:09
    siwy1990
    Poziom 10  

    Sprawdzałem dobry tranzystor A92 omomierzem w wkazuje na to że jest typu npn

    0
  • #27 31 Lip 2008 14:52
    siwy1990
    Poziom 10  

    Wymieniłem ten tranzystor i działa tak jak powinno tylko klawiatura nie rakuje na nacisnięcie klawisza nie mogę wybrać numeru i zadnych innych funkcjii

    0
  • #28 01 Sie 2008 09:24
    W.Wojtek
    Specjalista od telefonów

    Wywal to badziewie do kubła.:idea::idea:
    Nie męcz siebie i nas.:D:D
    Kub z allegro za 20-30 PLN telefon lub jakiś z tepsy za 60 pln.:idea:
    Mniej nerwów, roboty.:!::!::!:

    0
  • #29 01 Sie 2008 14:12
    siwy1990
    Poziom 10  

    Ten telefon mam niecałe dwa lata kupiłem sobie drugi tylko ten też mi jest potrzebny może coś mi potpowiecie jak rozwiążać ten problem

    0
  • #30 02 Sie 2008 09:39
    siwy1990
    Poziom 10  

    Może ktoś by pomógł w telefonie jest scalak csc9215dcp jakie powinno być jego napięcie zasilania i która nóżka to Ucc

    0