Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnetowid Samsung VX-1560

bogsie 17 Lis 2003 17:58 1568 11
  • #1 17 Lis 2003 17:58
    bogsie
    Poziom 17  

    Po wrzuceniu kasety mechanizm pracuje prawidłowo ale głowica obraca się bardzo szybko powodując po chwili wyłączenie magnetowidu. Proszę o trop. Pozdrawiam.

  • #2 17 Lis 2003 18:13
    domel_sa
    Poziom 13  

    To dobrze, że Ci przynajmniej się wyłącza. Ja w Samsungu tej serii (już nie pamiętam numeru, miałem taki bajer, że za szybko przewijal i w pewnym momencie nie wytrzymal - "pomiętolił" calą taśmę z kasety, po czym pękła prowadnica do wyciągania kasety. A co do tropu to niestety niewiem, ale na pewno prędkość kontroluje jakiś procek - coś mu się mogło zamotać.

  • #3 18 Lis 2003 03:50
    amik9m
    Spec od TV

    Sprawdź impulsy 'D-FG' ('DRUM FG' - speed control/kontrola prędkości) na 9.pin-ukł. SERVO CPU: HD49748NT (pow. być sinus >2Vss); jeśli brak, to czy są na 3.pin-gniazda CN202 (z silnika DRUM - tu pow. być sinus o amplit. kilkadziesiąt mVss).
    Jeśli też brak, to połącz 'na sztywno' przewód 'D-FG' ze zworą J3 - na module DRUM.

  • #4 19 Lis 2003 07:10
    bogsie
    Poziom 17  

    Jeszcze jedna informacja. Dzieje się to okresowo. Czasami dwukrotnie odtworzy kasetę i jest O.K.

  • #5 19 Lis 2003 16:45
    amik9m
    Spec od TV

    A sprwdziłeś to, o czym pisałem wyżej?

  • #6 22 Lis 2003 23:49
    marioer
    Poziom 26  

    W tych modelach czesto wystepowały przerwy na łączówce silnika głowic (zapewne od wytwarzanych drgań). Przelutowanie moze byc nieskuteczne,dlatego radzę zeskrobać farbe z fragmentu ścieżek przy łączówce i połączyć z odpowiednimi pinami kenarem. POMAGA!

  • #7 24 Lis 2003 16:59
    bogsie
    Poziom 17  

    amik9m- Napięcie na nóżce 9 układu wynosi 2,6V a na 3pinie złącza na silniku 0,016V. Po sztywnym połączeniu wg. wskazówek silnik głowicy wchodzi od razu na hiperprędkość.

  • #8 25 Lis 2003 07:22
    amik9m
    Spec od TV

    Chyba łączysz nie to, co trzeba; prześledź obwód kontroli prędkości (D-FG) jeszcze raz - najlepiej z użyciem oscyloskopu.

  • #9 25 Lis 2003 08:55
    bogsie
    Poziom 17  

    "Jeśli też brak, to połącz 'na sztywno' przewód 'D-FG' ze zworą J3 - na module DRUM."

    Można nieco jaśniej? Pozdrawiam.

  • #10 25 Lis 2003 09:23
    amik9m
    Spec od TV

    Jeśli nie masz oscyloskopu, to zrób tak, jak radził "marioer".

  • #11 25 Lis 2003 21:52
    bogsie
    Poziom 17  

    Sorry, ale miałem zamglony umysł z tym połączeniem na sztywno.
    Połączyłem tak jak post wyżej. Nie mogę teraz stwierdzić że jest OK.
    Jak będzie mi chodził przez tydzień dobrze, to zaliczę go do naprawiaonych ( oczywiście z Waszą pomocą ) Dziękuję i pozdrawiam.

  • #12 20 Sty 2004 20:43
    bogsie
    Poziom 17  

    Jest 20.01.2004 i magnetowid śmiga bez problemu. Dzięki i p :lol: ozdrawiam.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson