Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem po "ręcznym" usunięciu mks_vir_2007

IZYCH 29 Sep 2007 21:11 994 4
  • #1
    IZYCH
    Level 15  
    Witam,
    mam w firmie dostęp do internetu tylko przez serwer proxy,wszystko działało do czasu kiedy musiałem usunąć ręcznie program mks_vir_2007.Nie mogłem łączyć się z serwerwm aktualizacji programu mks_vir,mimo wszelkich prób,pojawiał się komunikat o błędzie połączenia z sewerem o nr.60.Dlatego przenosiłem bazę z innego komputera,podmieniałem ją i było wszystko OK!.Tak było do momentu kiedy po zamknięciu programu mks_vir i usunięciu części bazy wirusów,komputer został nieopatrznie zrestartowany.Po tym fakcie Windows XP uruchamiał się do momentu pojawienia się pulpitu i natychmiast się resetował.Usunąłem więc cały folder [mks_vir_2007] programem z płyty bootowalnej.Po tym fakcie system działa dobrze oprócz faktu że nie mogę zainstalować ponownie programu mks_vir_2007.Pojawia się błąd nr.1721,zainstalowałem zgodnie z zaleceniami pomocy technicznej firmy MKS,program Windows Instaler 3.1,ale nic to nie pomogło.Problem z intalacją jest nadal.Dodatkowo od momentu usunięcia programu antywirusowego nie mogę się połączyć z internetem.Przedtem przy otwarciu przeglądarki pojawiało się okno logowania do serwera w którym wpisałem mój login i hasło, zaznaczyłem aby zostało zapamiętane i wszystko działało parwidłowo.Po usunięciu programu mks_vir_2007 mam komunikat że nie można odnaleźć serwera proxy,oraz nie pojawia się automatycznie okno logowania.
    Bardzo proszę o pomoc.



    Serdecznie pozdrawiam


    Nikt nie może mi w tym pomóc ?
  • #2
    tom.jak
    Level 18  
    Prawdopodobnie zostały wpisy w rejestrze systemu o zainstalowanym mks... i system w trakcie startu próbuje uruchomić nieistniejące komponenty. Proponuję usunąć z rejestru wszystkie wpisy odnośnie mks... i próbę ponownej instalacji.
  • #3
    IZYCH
    Level 15  
    Wpisy w rejestrach zostały usunięte ręcznie,może jednak coś tam zostało i dlatego jest ten problem.Może pomógł by jakiś dobry program do dakładnego wyczyszczenia wpisów w rejestrach.Nie używałem tych programów i nie znam ich działania.Jaki ewntualnie byłby najlepszy ?
    Druga sprawa to problem z połączeniem internetu,narazie nikt nie jest w stanie mi poradzić co zrobić,aby można było się łączyć z internetem jak wcześniej.Program antywirusowy mogę zainstalować inny ,a nadal brak jest dostępu do netu .
  • #4
    wozniak.j
    Level 17  
    Zastosuj program JV16 Power Tools. Tylko stosuj go bardzo ostrożnie opcja automatyczna potrafi wyczyścić komputer aż za dobrze. W opcji "czyszczenie rejestru" wpisz nazwę programu po którym chcesz usunąć śmieci . Program jest po polsku. Jeśli chcesz więcej informacji kontaktuj się ze mną przez email.
  • #5
    IZYCH
    Level 15  
    Witam ponownie,
    z pomocy technicznej Mks-a otrzymałem takie porady:

    Porada pierwsza
    proszę pobrać z naszej strony (www.mks.com.pl) Windows Installer 3.1,
    > znajduje się on w dziale "Pobierz", po zainstalowaniu installera proszę
    > ponownie uruchomić komputer.

    Nic to nie pomogło.

    Porada druga
    proszę uruchomić ręcznie usługę "Instalator Windows" (Start>Panel
    sterowania>Narzędzia administracyjne>Usługi), po uruchomieniu usługi proszę
    spróbować zainstalować program. Gdyby to nie pomoglo, proszę spróbować
    przywrócić system do stanu wcześniejszego w trybie awarynym(F8 podczas
    włączania się komputera).

    Z tej drugiej porady nie korzystałem bo nie miałem dostępu do internetu i nie mogłem sprawdzić poczty.
    Wcześniej przywracanie systemu nic nie pomogło,tzn. system został przywrócony ale programu nie można było zainstalować.
    Zrobiłem inaczej niż we wszystkich poradach,mając zainstalowaną tą samą wersję programu na domowym komputerze,skopiowałem cały folder [mks_vir_2007] z Program Files i wkleiłem go do Program Files
    komputera na którym nie mogłem zainstalować ponownie antywirusa.
    Następnie uruchomiłem instalację programu i wszystko poszło jak należy,przekopiowany programa został odinstalowany i następnie zainstalowany poprawnie mks_vir_2007.
    Automatycznie zostało naprawione połączenie z internetem.
    Jestem zawiedziony działaniem programu antywirusowego,niedopuszczalne jest aby uszkodzenie bazy wirusów uniemożliwiało uruchomienie systemu.Uważam że w takim przypadku program antywirusowy powinien się nie uruchomić lub zgłosić problem z uszkodzoną bazą.