Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz do subwoofera- trzeszczenie głośnika

Jamess8 13 Paź 2007 17:02 1810 21
  • #1 13 Paź 2007 17:02
    Jamess8
    Poziom 16  

    Witam
    Kupiłem wzmacniacz do subwoofera , ale jestem bardzo zawiedziony. Z głośnika wychodzi taki trzeszczący dzwięk. Tak dziwnie membrane głośnika słychać jakby trzeszczała przy basie. Wnioskuje że jest to wina wzmacniacza ponieważ mam inny słabszy wzmacniacz który wydaje czysty dzwięk. Bardzo proszę o pomoc.

  • #2 13 Paź 2007 18:28
    fuutro
    Poziom 43  

    Może dajesz na głośnik za dużą moc i cewka głośnika za bardzo się wychyla/ociera o coś. Jaka jest moc suba i wzmacniacza?

  • #3 13 Paź 2007 19:10
    Jamess8
    Poziom 16  

    za wysokiej mocy nie daje bo efekt jest taki sam przy kazdej głośności.wydaje sie ze jak wyłącze filtr dolnoprzepustowy to jest dobrze ale nie jestem pewny.Wtedy słysze że jest mocniejszy bas. a jak jest właczony filtr to bas też jest jakoś tak tłumiony i taki charczący jakby.

    Dodano po 6 [minuty]:

    i charczenie powstaje na membranie ale jego źródłem musi być wzmacniacz bo na innym wzmacniaczu ten głośnik sie tak nie zachowuje

    Dodano po 26 [minuty]:

    jak puszczam go całym pasmem to membrana bardziej chodzi

  • #4 14 Paź 2007 07:45
    Jamess8
    Poziom 16  

    Witam ponownie czy może to być wina tego że wzmacniacz ma 200W
    a głośnik 40W maksymalna niby 80W. bo przy każdej głośności charczy.

  • #5 14 Paź 2007 09:00
    fuutro
    Poziom 43  

    Ten wzmak łątwo może podawać na głośnik za dużą moc.

  • #6 14 Paź 2007 09:13
    Jamess8
    Poziom 16  

    ale nawet przy minimalnej głośności? - bo efekt jest taki sam, jaką głośność bym nie dał.

  • #7 14 Paź 2007 09:59
    Micharlito
    Poziom 35  

    Jaką impedancję mają głośnik i wzmacniacz? Jeżeli głośnik ma niższą od wzmacniacza to też w niektórych przypadkach tak może się dziać ...

  • #8 14 Paź 2007 12:24
    Jamess8
    Poziom 16  

    Wzmacniacz niby obsługuje 4,6,8 a głośnik ma 8 Ohm.

    Dodano po 44 [minuty]:

    a kiedy wyłączam filtr dolnoprzepustowy to wydaje sie być wszystko ok.

  • #9 14 Paź 2007 13:09
    wiezlak
    Poziom 35  

    Sprawdź:
    - czy to nie jest sprawka zbyt silnego/przesterowanego sygnału dostarczanego do wzmacniacza (np. w karcie dźwiękowej suwak głośności ustawiony na 100%);
    - czy na innym głośniku sytuacja jest taka sama;
    - czy kable są w porządku.

    Jeśli problem nadal istnieje - reklamuj wzmacniacz. Nie ma sensu samemu w nim grzebać, gdy jest gwarancja. To Matronix, tak? Ostatnio były ze 2 wątki o problemach z nowo zakupionymi wzmacniaczami.

  • #10 14 Paź 2007 13:13
    Jamess8
    Poziom 16  

    tak matronix, raczej napewno wszystko dobrze zrbiłem bo na pełnym paśnie raczej gra bez zarzutu, głośniej, membrana bardziej sie wychyla i nawet bas jest mocniejszy, gdzy włączam filtr to dzięk jest przytłumiony i tak trzeszczy.

  • #11 14 Paź 2007 13:37
    wiezlak
    Poziom 35  

    Raczej na pewno? ;) Upewnić się trzeba i tyle.

    Skąd podajesz sygnał dla wzmacniacza?
    Na zakończeniach kabli połączeniowych nie ma zimnych lutów, kable nie są pozałamywane itp?
    Testujesz głośnik bez obudowy, czy czy w obudowie?

  • #12 14 Paź 2007 19:51
    czaroslaww
    Poziom 26  

    wina glosnika. na slabszym wzmaku tak sie nie dzieje poniewaz nie jest w stanie tak rozruszac glosnika.

    sprawdz wzmak na mocniejszym glosniku

  • #13 14 Paź 2007 22:03
    Jamess8
    Poziom 16  

    W takim razie poczekam na 20/80/2 który ma być do mojego suba. Ale nie wierze że to wina głośnika. Pożyjemy zobaczymy, jak z mocniejszym bedzie to samo to wzmacniacz idzie na gwarancje.

  • #14 16 Paź 2007 06:30
    Jamess8
    Poziom 16  

    Heh,
    A co powiecie na to co mi odpisał sprzedawca:

    "Witam
    Niestety nie słysze tego wiec za dużo nie moge powiedzieć, generalnie
    tamten
    głośnik jest 8 ohmowy wiec ogranicza to o połowe moc wzmacniacza i jak na

    subwoofer sumarycznie to nie duża moc, z 4 ohmami na pewno będzie lepiej.

    Normalne, ze po zalączeniu filtra bas jest przytłumiony bo o to generalnie

    chodzi i to jest istota działania filtra dolnoprzepustowego."

  • #15 16 Paź 2007 07:25
    fuutro
    Poziom 43  

    Skąd zmajstrowałeś takiego fachowca? On nie ma za bardzo pojęcia co powiedział. Głośnik 8 om ma swoje zalety o czym można poczytać na forum, rzecz jasna ma swoje wady jak wymagany wyższy poziom sygnału. Z filtrem też nieźle wyskoczył. Jak takich ludzi będą w gazetach zatrudniać to pięknie się nasi pseudo-audiofile udadzą.

  • #16 16 Paź 2007 16:57
    Jamess8
    Poziom 16  

    Jak sprawdzam generatorem to przy każdym impulsie słychać takie pyknięcie - normalnie nie powinno być takiego pykania tylko jak już to szum membrany a przy niższych częstotliwościach to często już jest prawie cisza tylko takie wachlowanie. Wie ktoś co powoduje takie pykanie(wine głośnika wykluczam bo jest dobry)??

  • Pomocny post
    #17 16 Paź 2007 18:07
    fuutro
    Poziom 43  

    To co opisałeś na końcu sugeruje jednak winę wzmacniacza. Trafiło mi się coś takiego. Jak chciałem ustawić wzmacniacz to zauważyłem takie jak to nazwałeś "pyknięcia" i przy pomiarze prądu bez sygnału pojawiały się krótkie impulsy prądu. Pukanie ostawało wraz ze zwiększaniem prądu spoczynkowego, ale głośno nie dało się grać, nawet przy prądzie spoczynkowym o zgrozo ponad 2A! Jak dałem tranzystory mocy i sterujące o większym wzmocnieniu to zaczął normalnie się zachowywać. Jak masz gwarancję to idź do sklepu/serwisu niech się tym zajmą, byle tylko nie ten sprzedawca co ostatnio. Taki numer będzie z każdym głośnikiem jaki podłączysz.

  • #18 16 Paź 2007 18:17
    Jamess8
    Poziom 16  

    Dzięki za informacje,
    A tak orentujesz sie może ile może kosztować naprawa tego, tak około??
    Dam na gwarancję ale tak z ciekawości pytam.

  • #19 16 Paź 2007 18:58
    fuutro
    Poziom 43  

    Kwestia tego komu o w ręce wpadnie. Jak uczciwy to dużo nie weźmie.

  • #20 21 Paź 2007 13:57
    Jamess8
    Poziom 16  

    Witam,
    ponawiam temat,
    z moim wzmacniaczem jest prawdopodobnie to co napisał fuutro. Dałem go na gwarancje, facet zwiększył prąd spoczynkowy i sie poprawiło. Wcześniej sinusoida wyglądała po prawej stronie rozdwojona. A jak zwięszył prąd spoczynkowy to była noramlna, a dzwięk też był lepszy. Ale u mnie w domu po jakiejś godzinie czy 2-uch znowu jest to samo. Głośnik znowu tak charczy. Czy to jest wina tych tanzystorów??

    fuutro napisał:
    To co opisałeś na końcu sugeruje jednak winę wzmacniacza. Trafiło mi się coś takiego. Jak chciałem ustawić wzmacniacz to zauważyłem takie jak to nazwałeś "pyknięcia" i przy pomiarze prądu bez sygnału pojawiały się krótkie impulsy prądu. Pukanie ostawało wraz ze zwiększaniem prądu spoczynkowego, ale głośno nie dało się grać, nawet przy prądzie spoczynkowym o zgrozo ponad 2A! Jak dałem tranzystory mocy i sterujące o większym wzmocnieniu to zaczął normalnie się zachowywać. Jak masz gwarancję to idź do sklepu/serwisu niech się tym zajmą, byle tylko nie ten sprzedawca co ostatnio. Taki numer będzie z każdym głośnikiem jaki podłączysz.

  • #21 22 Paź 2007 07:58
    Jamess8
    Poziom 16  

    poprawiło się kiedy podłączyłem bezpośrednio do koputera, być może dlatego że, jest znacznie mocniejszy sygnał

  • #22 22 Paź 2007 09:15
    Malas1984
    Poziom 29  

    Sygnal wejsciowy na wzmacniacz nie powinien byc za duzy-wtedy jak jest za duzy robi sie przestrerowanie - calosc glupieje jak dialbli-dzwiek sie znieksztalca i wzmacniacz sie troche bardziej zagrzewa-tak nie moze byc. Pozdro.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo