Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router DI-604

karamba26 12 Lis 2007 17:45 5455 4
  • #1 12 Lis 2007 17:45
    karamba26
    Poziom 23  

    Nie mozna sie na niego zalogowac.

    Byl problem z netem. Strony sie bardzow wolno otwieraly Logowanie poprzez 192.168.0.1 bylo bardzo wolne.

    Teraz wogole nie mozna sie na niego zalogowac poprzez 192.168.0.1

    Nie pomaga reset.

    Przy podpietym tylko samym zasilaczu swieci sie dioda na pozycji 1 (nie na WAN tylko na 1, no i oczywiscie swieci sie POWER).

    Nic przy kablach nie bylo kombinowane. Router dzialal dobrze przez prawie poltora roku. Raz sie spalil zasilacz ale kupilem nowy 5V 2A.

    Router dzialal na 3 komputerach w sieci.

    0 4
  • #2 12 Lis 2007 19:52
    mbo
    VIP Zasłużony dla elektroda

    Wygląda jakby było uszkodzone oprogramowanie routera. Sprawdź czy da się firmware wysłać przez TFTP.

    0
  • #3 12 Lis 2007 22:26
    karamba26
    Poziom 23  

    Dane mojego routerka:

    Model: DI-604
    P/N: DI-604E....D1
    H/W ver.: D1 F/w Ver.:3.04

    znalazlem takie stronki:
    - ftp://ftp.dlink.ru/pub/Router/DI-604/Firmware/Rev.D/
    - ftp://ftp.dlink.de/di/di-604/driver_software/

    Ktore firmware wybrac (aby było stabilne i nie wieszalo sie) i jak je wgrac bo jeszcze tego nir robilem i mam watpliwosci. Nie moge sie zalogowac do routera poprzez przegladarke. O co chodzi z tym TFTP

    Czy router musi miec podlaczone zasilanie i pod ktory port podlaczyc (wan czy od 1 do 4) kabelek utp od komputera

    Mam jeszcze jedno pytanie - czy oprogramowanie same z siebie moze sie uszkodzic?

    0
  • #5 13 Lis 2007 21:11
    karamba26
    Poziom 23  

    Gdy podlacze kabel pod porty 2 lub 3 lub 4 znajduje mi routerka ale nic nie moge zrobic.

    Pod wan i portem 1 nie znajduje mi nic.

    Nie moge wpisac Password ani zrobic upgrade

    o jaki adres mojej bramy chodzi???

    192.168.0.1 IP unreachable - co z tym zrobic. probowalem na wielu innych wersjach firmware i nic.

    0
  Szukaj w 5mln produktów