Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Codegen model: 300X rev. CG 07A - Naprawa...

27 Gru 2007 17:10 2053 1
  • Poziom 20  
    Codegen model: 300X rev. CG 07A - Naprawa...
    Witam forumowiczów.
    Wiem ze temat już wałkowany milion razy, ale mam pewne pytania na, które odpowiedzi nie znalazłem. Ale po kolei, zasilacz jak w temacie, padł mi po włączeniu do sieci, ot tak sobie...
    Schemat jest tu Link

    Przesmażył się rezystor R21 (u mnie 1K) na nogach układu scalonego KA7500 nr. 11 i 12, innych uszkodzeń nie widać. Przyczyną był przebity tranzystor Q6 sterujący transformatorem, a po wymianie zasilacz nadal martwy, wiec podejrzewam KA7500. Napięcie zasilania ma, a na nogach układu scalonego KA7500 nr. 8 i 11 nie ma żadnych sygnałów kluczowania, i na nodze nr. 5 generatora tez cisza.

    Dodam ze zasilacz włączony przez żarówkę 60W. Podmieniam układ scalony KA7500 na inny, na razie niestety z odzysku wiec nie mam pewności czy sprawny. Skutek jest taki ze zasilacz niestety zapala żarówkę niezależnie czy zielony przewód jest na masie czy nie, wiec gdzieś mam chyba zwarcie. Tranzystory po stronie pierwotnej ok.

    Znajda się dla mnie jakieś sugestie czy poczekać z dalsza naprawa na nowy układ scalony KA7500?

    Edit: 03 Sty 2008 20:18
    Witam ponownie...
    Bardzo dziękuje za ogrom postów z podpowiedziami. Dobrze, że jeden kolega który odezwał się na PW to mi trochę pomógł, podziękowania w jego stronę.

    Natomiast co do uszkodzeń to może komuś się przyda:
    Zwarcie robił ten podstawiany układ scalony KA7500 i robił je do tego stopnia, że zanim wpadłem na to ze to on to rozwalił mi przetwornice stand-by, a konkretniej kondensator 1nF/1kV.

    Po wymianie kondensatora i układu scalonego KA7500 zasilacz wystartował, ale dawał takie dziwne dźwięki, jakby trzeszczenie, zwłaszcza bez obciążenia. Winnym temu (mimo ze był sprawny) był tranzystor kluczujący Q6, który wymieniłem - wniosek zawsze w takich aplikacjach wymieniać obydwa tranzystory współpracujące ze sobą, oczywiście na takie z jednej partii.

    Następnie zasilacz już działa, napięcia poprawne, ale przy jakimś większym obciążeniu 12V wyłącza się. Przez dłuższy czas nic nie mogłem wymyślić aż w końcu mnie tchnęło - wniosek: pozbyć się w końcu tej żarówki zabezpieczającej na 230V :D Obecnie zasilacz się wygrzewa, ale wyśle ze będzie już ok.
    Pozdrawiam tych co nie dają za wygraną i wszystkiego dobrego w Nowym Roku.
  • Poziom 22  
    Witam
    Najważniejsze to wymienić kondensator elektrolityczny przy przetwornicy stand-by umieszczony po pierwotnej stronie! Jego wartości były różne od 2µF do 10µF na 63V bo to on jest przyczyną usterki.
    Naprawa zupełnie nie opłacalna.
    Łukasz