Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Strzelający kondensator Pionu

koziolek 19 Gru 2003 02:20 1403 7
  • #1 19 Gru 2003 02:20
    koziolek
    Poziom 13  

    Witam.
    Mam problem z Tv Korting. Trafił do mnie taki telewizorek trochę rozbabrany. Po włączeniu do sieci świeciła dioda standby i nic poza tym.
    Tu moja prośba, może ktoś wie co to za chassis bo nie mam schematu a kilka elementów było podmienione i nie wiem czy ich wartości są prawidłowe? Podaje obsade scalaków -Procek SDA20561-A010, pamięć SDA2546, driver V-H TDA8185, V out TDA8185 i TDA3562. Procek umieszczony na module txt. Po wstępnyh oględzinach, napięcia przetwornicy pod obciążeniem ok. (opisy na płycie), brak sterowania H, Tranzystor H ok. Po wymianie TDA8185 zaczeło załanczać się wysokie które milkło po 2-3 sek. Uszkodzona końcówka V, wstawiłem drugą oraz elki w pionie i tu się zaczęło. Tv wystartował i podczas gdy mierzyłem napięcia te opisane na płycie dla porównania czy nie ma rozbierzności
    strzelił 1000uF/35v w pionie na wyjściu. Podstawiłem drugi, napięcie na nim około 17.4v. lecz bardzo się grzeje i na ekranie robi się panorama.
    Co może być jeszcze uszkodzone?
    Czekam na sugestie i podpowiedzi.

    0 7
  • #2 19 Gru 2003 08:17
    asanders
    Poziom 22  

    Witam
    Wydaje mi się,że twój kierunek działania jest słuszny.Zacznij od pomiaru napięcia linii

    0
  • #3 19 Gru 2003 10:12
    koziolek
    Poziom 13  

    Napięcie lini jest 150v i jest stabilne, zgadza się również z opisem na płycie tv. 5v ok. , 12v troche zaniżone 11,5v. Bez schematu troche ciężko jest się poruszać. Walcze dalej i czekam na podpowiedzi.
    Pozdrawiam. ( Końcówka pionu to TDA8170)

    0
  • #4 19 Gru 2003 14:15
    koziolek
    Poziom 13  

    Witam ponownie.
    Podstawiłem jeszcze raz TDA8170 100% sprawny z drugiego TV i kondensator 1000uF/63v. Dalej to samo, gotuje się kondensator.
    Co robić dalej? Pomocy.

    0
  • #5 19 Gru 2003 17:07
    elektron6
    Poziom 16  

    posprawdzaj dokładnie rezystory w obrebie wzmacniacza pionu, niewykluczone ze równiez do wymiany jest kondensator w filtrze napiecia pionu> Sprawdz napiecie odniesienia na wzmacniaczy - powinno wynosic około 2,2V

    0
  • #6 19 Gru 2003 18:35
    koziolek
    Poziom 13  

    Kondensatory zmieniłem, opory sprawdzone, napięcie odniesienia 7 noga TDA 8170 równo 2,2v.
    Już nie wiem co dalej?
    Kilka razy podmieniałem 1000uF i teraz nie chce uruchamiać się przy tej pojemności. Po włożeniu 330uF/250v chodzi ale jest panorama.

    0
  • #7 19 Gru 2003 22:05
    Rychozol
    Poziom 26  

    byc może masz uszkodzone cewku odchylające

    0
  • #8 19 Gru 2003 22:36
    koziolek
    Poziom 13  

    Wielkie dzięki wszystkim za zainteresowanie i pomoc.
    Telewizorek śmiga aż miło. Przyczyna prozaiczna, a jej żródłem jest fabryka owego TV w której odwrotnie zaznaczono bieguny kondensatora na płycie. Dopiero po wglądzie w note serwisową TDA8170 i porównaniu z aplikacją układu w TV dostrzegłem różnicę.
    Temat zamykam i wszystkich pozdrawiam.

    0